Lucene search
+L

47 matches found

Prion
Prion
•added 2023/08/16 11:15 a.m.•26 views

Cross site scripting

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Jonathan Daggerhart Query Wrangler plugin = 1.5.51 versions...

5.8CVSS6AI score0.00382EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/08/16 10:05 a.m.•17 views

CVE-2023-30779 WordPress Query Wrangler Plugin <= 1.5.51 is vulnerable to Cross Site Scripting (XSS)

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Jonathan Daggerhart Query Wrangler plugin = 1.5.51 versions...

7.1CVSS5.8AI score0.00382EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2023/08/16 10:05 a.m.•41 views

CVE-2023-30779 WordPress Query Wrangler Plugin <= 1.5.51 is vulnerable to Cross Site Scripting (XSS)

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Jonathan Daggerhart Query Wrangler plugin = 1.5.51 versions...

7.1CVSS6.3AI score0.00382EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/08/16 12:00 a.m.•29 views

PT-2023-22972 · Unknown · Jonathan Daggerhart Query Wrangler

Name of the Vulnerable Software and Affected Versions: Jonathan Daggerhart Query Wrangler plugin versions 1.5.51 and earlier Description: The issue is an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker can inject malicious scripts into a website, potentially...

7.1CVSS6.3AI score0.00382EPSS
SaveExploits0References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/08/16 12:00 a.m.•7 views

CVE-2023-30779: Improper Neutralization of Input During Web Page Generation

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Jonathan Daggerhart Query Wrangler plugin = 1.5.51 versions...

7.1CVSS6.4AI score0.00382EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2023/08/16 12:00 a.m.•23 views

WordPress Plugin Query Wrangler Cross-Site Script Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...

7.1CVSS6.8AI score0.00382EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2023/04/19 12:00 a.m.•25 views

WordPress Query Wrangler Plugin <= 1.5.51 is vulnerable to Cross Site Scripting (XSS)

Software Query Wrangler Type Plugin Vulnerable versions = 1.5.51 Fixed in 1.5.52 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-30779 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 14939eeb6c62 Credits LEE SE HYOUNG...

7.1CVSS5.9AI score0.00382EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder