Lucene search
+L

10 matches found

Cvelist
Cvelist
•added 2026/10/12 1:10 p.m.•37 views

CVE-2026-109174 MoguBlog through 6.2 Credential Disclosure via /oauth/getSystemConfig

MoguBlog through 6.2 contains an information disclosure vulnerability that allows low-privileged front-end users to read system credentials via the getSystemConfig endpoint. Attackers can supply an ordinary reader session token to retrieve unfiltered SystemConfig data, exposing Qiniu and MinIO...

7.1CVSS0.00235EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2026/10/12 1:10 p.m.•9 views

CVE-2026-109174 MoguBlog through 6.2 Credential Disclosure via /oauth/getSystemConfig

MoguBlog through 6.2 contains an information disclosure vulnerability that allows low-privileged front-end users to read system credentials via the getSystemConfig endpoint. Attackers can supply an ordinary reader session token to retrieve unfiltered SystemConfig data, exposing Qiniu and MinIO...

7.1CVSS5.7AI score0.00235EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/10/12 1:10 p.m.•12 views

EUVD-2026-97378

MoguBlog through 6.2 contains an information disclosure vulnerability that allows low-privileged front-end users to read system credentials via the getSystemConfig endpoint. Attackers can supply an ordinary reader session token to retrieve unfiltered SystemConfig data, exposing Qiniu and MinIO...

7.1CVSS5.7AI score0.00235EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/10/12 12:00 a.m.•14 views

PT-2026-110563

MoguBlog through 6.2 contains an information disclosure vulnerability that allows low-privileged front-end users to read system credentials via the getSystemConfig endpoint. Attackers can supply an ordinary reader session token to retrieve unfiltered SystemConfig data, exposing Qiniu and MinIO...

7.1CVSS5.7AI score0.00235EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/12 12:00 a.m.•10 views

CVE-2026-109174: Incorrect Authorization

MoguBlog through 6.2 contains an information disclosure vulnerability that allows low-privileged front-end users to read system credentials via the getSystemConfig endpoint. Attackers can supply an ordinary reader session token to retrieve unfiltered SystemConfig data, exposing Qiniu and MinIO...

7.1CVSS5.7AI score0.00235EPSS
SaveExploits0References2
WPVulnDB
WPVulnDB
•added 2024/04/23 12:00 a.m.•10 views

KODO Qiniu < 1.5.1 - Cross-Site Request Forgery

Description The KODO Qiniu plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to 1.5.1 exclusive. This is due to missing or incorrect nonce validation on the kodosettingpage function. This makes it possible for unauthenticated attackers to replace URLs via a forge...

6.6AI score
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2024/02/26 12:00 a.m.•14 views

WordPress KODO Qiniu Plugin <= 1.5.0 is vulnerable to Cross Site Request Forgery (CSRF)

Software KODO Qiniu Type Plugin Vulnerable versions = 1.5.0 Fixed in 1.5.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE N/A Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID c3ab23e88199 Credits Unknown Required privilege...

7AI score
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2022/03/24 12:00 a.m.•19 views

WordPress KODO Qiniu plugin <= 1.2.5 - Stored Cross-Site Scripting (XSS) vulnerability

Stored Cross-Site Scripting XSS vulnerability discovered in WordPress KODO Qiniu plugin versions = 1.2.5. Solution Update the WordPress KODO Qiniu plugin to the latest available version at least 1.3.0...

1.8AI score
SaveExploits0References1Affected Software1
Packet Storm
Packet Storm
•added 2017/12/14 12:00 a.m.•69 views

WordPress Qiniu Cloudtuchuang 1.8 Cross Site Scripting

Title: WordPress Qiniu Cloudtuchuang a,caoa3/4ao 1.8 Cross Site Scripting File: Class Input Validation Error Remote Yes Credit Ricardo Sanchez Vulnerable Qiniu Cloudtuchuang a,caoa3/4ao 1.8 Qiniu Cloudtuchuang a,caoa3/4ao is prone to a stored cross-site scripting vulnerability because it fails to...

7.4AI score
SaveExploits0
zdt
zdt
•added 2017/12/14 12:00 a.m.•33 views

WordPress Qiniu Cloudtuchuang 1.8 Cross Site Scripting Vulnerability

Wordpress Qiniu Cloudtuchuang 七牛云图床 plugin version 1.8 is prone to a stored cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data. Title: WordPress Qiniu Cloudtuchuang a,caoa3/4ao 1.8 Cross Site Scripting File: Class Input Validation Error Remote Yes Cred...

6.2AI score
SaveExploits0
Rows per page
Query Builder