Lucene search
+L

3302 matches found

UbuntuCve
UbuntuCve
•added 2024/04/19 9:15 p.m.•26 views

CVE-2024-31584

Pytorch before v2.2.0 has an Out-of-bounds Read vulnerability via the component torch/csrc/jit/mobile/flatbufferloader.cpp...

5.5CVSS5.8AI score0.00383EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2024/04/19 2:18 a.m.•8 views

SUSE CVE-2024-31580

PyTorch before v2.2.0 was discovered to contain a heap buffer overflow vulnerability in the component /runtime/varargfunctions.cpp. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted input...

4CVSS5.8AI score0.00225EPSS
SaveExploits0References3
Mend
Mend
•added 2024/04/19 12:00 a.m.•10 views

CVE-2024-31584

Pytorch before v2.2.0 has an Out-of-bounds Read vulnerability via the component torch/csrc/jit/mobile/flatbufferloader.cpp...

5.5CVSS5.7AI score0.00383EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2024/04/19 12:00 a.m.•88 views

CVE-2024-31584

Pytorch before v2.2.0 has an Out-of-bounds Read vulnerability via the component torch/csrc/jit/mobile/flatbufferloader.cpp...

5.5CVSS5.7AI score0.00383EPSS
SaveExploits0
osv_cve
osv_cve
•added 2024/04/19 12:00 a.m.•28 views

CVE-2024-31584

Pytorch before v2.2.0 has an Out-of-bounds Read vulnerability via the component torch/csrc/jit/mobile/flatbufferloader.cpp...

5.5CVSS7.2AI score
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2024/04/19 12:00 a.m.•7 views

PT-2024-24144 · Pytorch +1 · Pytorch +1

Name of the Vulnerable Software and Affected Versions: Pytorch versions prior to 2.2.0 Description: The issue is related to an Out-of-bounds Read via the component torch/csrc/jit/mobile/flatbuffer loader.cpp. Recommendations: For versions prior to 2.2.0, update to version 2.2.0 or later to resolv...

5.5CVSS5.8AI score0.00383EPSS
SaveExploits0References15
Cvelist
Cvelist
•added 2024/04/19 12:00 a.m.•59 views

CVE-2024-31584

Pytorch before v2.2.0 has an Out-of-bounds Read vulnerability via the component torch/csrc/jit/mobile/flatbufferloader.cpp...

6.8AI score0.00383EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2024/04/19 12:00 a.m.•11 views

CVE-2024-31584

Pytorch before v2.2.0 has an Out-of-bounds Read vulnerability via the component torch/csrc/jit/mobile/flatbufferloader.cpp...

5.7AI score0.00383EPSS
SaveExploits0References2
CVE
CVE
•added 2024/04/19 12:00 a.m.•153 views

CVE-2024-31584

Pytorch versions before v2.2.0 are vulnerable to an Out-of-bounds Read flaw within the torch/csrc/jit/mobile/flatbuffer_loader.cpp component. The root cause is a missing validation for the mobile_ivalue_size_ variable against the ivalues->size() in the FlatbufferLoader::parseModule function, w...

5.5CVSS5.7AI score0.00383EPSS
SaveExploits0References2Affected Software1
CNNVD
CNNVD
•added 2024/04/19 12:00 a.m.•20 views

PyTorch security vulnerabilities

PyTorch is a Python package open-sourced by PyTorch. A security vulnerability exists in Pytorch versions prior to v2.2.0, which stems from an out-of-bounds read vulnerability in the component torch/csrc/jit/mobile/flatbufferloader.cpp...

5.5CVSS5.7AI score0.00383EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/04/19 12:00 a.m.•4 views

CVE-2024-31584: Out-of-bounds Read

Pytorch before v2.2.0 has an Out-of-bounds Read vulnerability via the component torch/csrc/jit/mobile/flatbufferloader.cpp...

5.5CVSS5.8AI score0.00383EPSS
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2024/04/17 9:30 p.m.•53 views

PyTorch heap buffer overflow vulnerability

PyTorch before v2.2.0 was discovered to contain a heap buffer overflow vulnerability in the component /runtime/varargfunctions.cpp. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted input...

4CVSS5.8AI score0.00225EPSS
SaveExploits0References6Affected Software1
Github Security Blog
Github Security Blog
•added 2024/04/17 9:30 p.m.•150 views

Pytorch use-after-free vulnerability

Pytorch before version v2.2.0 was discovered to contain a use-after-free vulnerability in torch/csrc/jit/mobile/interpreter.cpp...

7.8CVSS7.5AI score0.00268EPSS
SaveExploits0References7Affected Software1
vulnersOsv
vulnersOsv
•added 2024/04/17 9:30 p.m.•6 views

aum (>=1.0.0, <=1.0.1), blitz-bayesian-pytorch (0.2.0) +42 more potentially affected by CVE-2024-31583 via torch (1.3.1)

torch PYPI version 1.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - aum =1.0.0, =0.3.0, =0.6.1, =0.1.0rc3, =0.0.1, =0.3.2, =0.0.1, =0.1.2, =0.0.6, =0.0.8 and more Source cves: CVE-2024-31583 Source advisory:...

7.8CVSS7.2AI score0.00268EPSS
SaveExploits0
osv_ghsa
osv_ghsa
•added 2024/04/17 9:30 p.m.•25 views

GHSA-5PCM-HX3Q-HM94 PyTorch heap buffer overflow vulnerability

PyTorch before v2.2.0 was discovered to contain a heap buffer overflow vulnerability in the component /runtime/varargfunctions.cpp. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted input...

8.7CVSS5.8AI score0.00225EPSS
SaveExploits0References6
vulnersOsv
vulnersOsv
•added 2024/04/17 9:30 p.m.•5 views

lightwood (>=0.6.6, <=0.6.7), pytorch-tabnet (>=0.1.0, <=0.1.2) +1 more potentially affected by CVE-2024-31583 via torch (1.0.1)

torch PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - lightwood =0.6.6, =0.1.0, =0.1.2 - syft 0.1.13a1 Source cves: CVE-2024-31583 Source advisory: OSV:GHSA-PG7H-5QX3-WJR3...

7.8CVSS7.2AI score0.00268EPSS
SaveExploits0
osv_ghsa
osv_ghsa
•added 2024/04/17 9:30 p.m.•33 views

GHSA-PG7H-5QX3-WJR3 Pytorch use-after-free vulnerability

Pytorch before version v2.2.0 was discovered to contain a use-after-free vulnerability in torch/csrc/jit/mobile/interpreter.cpp...

7.8CVSS7.5AI score0.00268EPSS
SaveExploits0References7
vulnersOsv
vulnersOsv
•added 2024/04/17 9:30 p.m.•5 views

lightwood (>=0.6.6, <=0.6.7), pytorch-tabnet (>=0.1.0, <=0.1.2) +1 more potentially affected by CVE-2024-31580 via torch (1.0.1)

torch PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - lightwood =0.6.6, =0.1.0, =0.1.2 - syft 0.1.13a1 Source cves: CVE-2024-31580 Source advisory: OSV:GHSA-5PCM-HX3Q-HM94...

4CVSS5.5AI score0.00225EPSS
SaveExploits0
PyPA
PyPA
•added 2024/04/17 7:15 p.m.•14 views

PYSEC-2024-328

PyTorch before v2.2.0 was discovered to contain a heap buffer overflow vulnerability in the component /runtime/varargfunctions.cpp. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted input...

4CVSS5.8AI score0.00225EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2024/04/17 7:15 p.m.•27 views

CVE-2024-31580

PyTorch before v2.2.0 was discovered to contain a heap buffer overflow vulnerability in the component /runtime/varargfunctions.cpp. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted input...

4CVSS7.1AI score0.00225EPSS
SaveExploits0References2
Rows per page
Query Builder