74143 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-96639
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Pillow is a Python imaging library. From 11.0.0 until 13.0.0, multi-frame loaders can retain an ImagingCore allocation created for a narrow frame mode while a...
SUSE SLED15: libpython3_6m1_0 / python3 / python3-base / python3-curses / etc (SUSE-SU-2026:4754-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4754-1 advisory. Security issues fixed: - CVE-2026-0864: improper handling of line-ending characters can lead to configuration...
Rocky Linux 8 [CIQ] Security Update: platform-python / platform-python-debug / platform-python-devel / etc Multiple Vulnerabilities (crlsa-2026_85239)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202685239 advisory. python: python: Arbitrary file deletion via race condition during temporary directory cleanup CVE-2026-12345 python: python: Certificate verification bypa...
Linux Distros Unpatched Vulnerability : CVE-2026-96637
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Pillow is a Python imaging library. Prior to 13.0.0, SpiderImageFile.seek in src/PIL/SpiderImagePlugin.py reparses a later SPIDER stack frame and replaces...
Oracle MySQL Connectors Python (October 2026 CPU)
The versions of MySQL Connectors installed on the remote host are affected by a vulnerability as referenced in the October 2026 CPU advisory. - Vulnerability in the MySQL Connectors product of Oracle MySQL component: Connector/Python. The supported version that is affected is 26.7.0. Easily...
SUSE SLED15 / SLES15 Security Update : python-WebOb (SUSE-SU-2026:4765-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:4765-1 advisory. - CVE-2026-54770: an unauthenticated attacker who can influence an application's redirect target can send users to an...
openSUSE 16 Security Update : python-joserfc (openSUSE-SU-2026:22136-1)
The remote openSUSE 16 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2026:22136-1 advisory. Changes in python-joserfc: - CVE-2026-102946: JWS signature verification can be bypassed via empty signatures array bsc1285840 Tenable has extracted the...
PT-2026-121510
Name of the Vulnerable Software and Affected Versions msgpack-python versions prior to 1.2.3 Description The msgpack-python C extension msgpack. cmsgpack leaks a decoded map value during deserialization when a key is rejected while strict map key is set to True. This can lead to unbounded process...
SUSE SLED15 / SLES15 Security Update : python-oauthlib (SUSE-SU-2026:4810-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4810-1 advisory. - CVE-2026-49264: Oauthlib : Unsafe JSONP callback injection in RevocationEndpoint allows arbitrary JavaScript...
Fedora 43 : python-cairosvg (2026-0a3e8cc0a0)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-0a3e8cc0a0 advisory. Update to 2.9.1 upstream release CVE-2026-107378 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that...
Oracle Linux 9 : python-oci-sdk (ELSA-2026-604898)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-604898 advisory. 2.187.0-1.0.5 - Fix multiple CVEs in pyjwt, aiohttp, pyOpenSSL, multidict Tenable has extracted the preceding description block directly from the...
phplume
Tests · Security research · Releases · MIT license A small, u...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
PHP2Shell Response Inspector A lightweight Python HTTP/HTTPS...
hlvox (0.3.10), python-whiteprint (0.7.0) +2 more potentially affected by CVE-2026-113716 via virtualenv (20.16.5)
virtualenv PYPI version 20.16.5 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - hlvox 0.3.10 - python-whiteprint 0.7.0 - traffic-guardian =1.0.1, =0.1.9, =0.3.7 Source cves: CVE-2026-113716 Source advisory:...
cabrita (>=2.2.2b1, <=2.2.2b2), kaze-python (>=0.7.8, <=0.8.9) +2 more potentially affected by CVE-2026-113716 via virtualenv (16.0.0)
virtualenv PYPI version 16.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cabrita =2.2.2b1, =0.7.8, =0.7.2, =1.7.2, =1.11.0 Source cves: CVE-2026-113716 Source advisory: OSV:GHSA-CW65-GX24-RC82...
backlogapi (>=0.1.3, <=0.1.5), dcoscli (>=0.4.10, <=0.6.1) +1 more potentially affected by CVE-2026-113716 via virtualenv (15.2.0)
virtualenv PYPI version 15.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - backlogapi =0.1.3, =0.4.10, =0.6.7, =0.7.1 Source cves: CVE-2026-113716 Source advisory: OSV:GHSA-CW65-GX24-RC82...
dcoscli (>=0.1.9, <=0.4.6), python-mu (>=1.0.1, <=1.0.3) +1 more potentially affected by CVE-2026-113716 via virtualenv (13.1.2)
virtualenv PYPI version 13.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - dcoscli =0.1.9, =1.0.1, =0.2.23, =0.2.34 Source cves: CVE-2026-113716 Source advisory: OSV:GHSA-CW65-GX24-RC82...
limbo (8.6.1), python-thingiverse (>=0.0.6rc1.dev0, <=0.0.7.dev0) +1 more potentially affected by CVE-2026-113716 via virtualenv (20.13.1)
virtualenv PYPI version 20.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - limbo 8.6.1 - python-thingiverse =0.0.6rc1.dev0, =0.26.0, =0.26.1 Source cves: CVE-2026-113716 Source advisory: OSV:GHSA-CW65-GX24-RC82...
fzpycreate (>=0.0.12, <=2.0.0), neo-python (0.8.4) potentially affected by CVE-2026-113716 via virtualenv (16.2.0)
virtualenv PYPI version 16.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - fzpycreate =0.0.12, =2.0.0 - neo-python 0.8.4 Source cves: CVE-2026-113716 Source advisory: OSV:GHSA-CW65-GX24-RC82...
doopass (>=2.7.0, <=2.9.0), dran2 (>=0.0.5, <=0.0.6) +6 more potentially affected by CVE-2026-113716 via virtualenv (20.26.2)
virtualenv PYPI version 20.26.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - doopass =2.7.0, =0.0.5, =1.0.1, =1.0.0, =0.1.4, =0.1.0, =0.2.0 - openpy-ts-clu 0.1.0 Source cves: CVE-2026-113716 Source advisory:...