Lucene search
+L

13 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2024-53644

Malicious code in bioql PyPI...

8.6CVSS5.8AI score0.00717EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/02/08 6:50 a.m.•18 views

CVE-2024-57609

An issue in Kanaries Inc Pygwalker before v.0.4.9.9 allows a remote attacker to obtain sensitive information and execute arbitrary code via the redirectpath parameter of the login redirection function...

8.6CVSS6.6AI score0.00717EPSS
SaveExploits0References1
NVD
NVD
•added 2025/02/06 10:15 p.m.•26 views

CVE-2024-57609

An issue in Kanaries Inc Pygwalker before v.0.4.9.9 allows a remote attacker to obtain sensitive information and execute arbitrary code via the redirectpath parameter of the login redirection function...

8.6CVSS0.00717EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/02/06 12:00 a.m.•30 views

CVE-2024-57609

An issue in Kanaries Inc Pygwalker before v.0.4.9.9 allows a remote attacker to obtain sensitive information and execute arbitrary code via the redirectpath parameter of the login redirection function...

0.00717EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/02/06 12:00 a.m.•18 views

Pygwalker security vulnerabilities

Pygwalker is a Python library open-sourced by Kanaries that transforms data into a fully interactive visual exploration interface with a single line of code. A security vulnerability exists in Pygwalker prior to version v.0.4.9.9, which originates from obtaining sensitive information and executin...

8.6CVSS6.2AI score0.00717EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2025/02/06 12:00 a.m.•5 views

statlance (>=0.1.0, <=0.1.1), zero-true (>=0.1.4, <=0.5.3) potentially affected by CVE-2024-57609 via pygwalker (0.4.8.1)

pygwalker PYPI version 0.4.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on pygwalker and may be impacted: - statlance =0.1.0, =0.1.4, =0.5.3 Source cves: CVE-2024-57609 Source advisory: MEND:CVE-2024-57609...

8.6CVSS5.8AI score0.00717EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/02/06 12:00 a.m.•9 views

CVE-2024-57609: Improper Control of Generation of Code

An issue in Kanaries Inc Pygwalker before v.0.4.9.9 allows a remote attacker to obtain sensitive information and execute arbitrary code via the redirectpath parameter of the login redirection function...

8.6CVSS6.6AI score0.00717EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/02/06 12:00 a.m.•20 views

PT-2025-5878 · Kanaries · Pygwalker

Name of the Vulnerable Software and Affected Versions: Kanaries Inc Pygwalker versions prior to 0.4.9.9 Description: The issue allows a remote attacker to obtain sensitive information and execute arbitrary code via the redirect path parameter of the login redirection function. Recommendations: Fo...

8.6CVSS6.5AI score0.00717EPSS
SaveExploits0References4
CVE
CVE
•added 2025/02/06 12:00 a.m.•70 views

CVE-2024-57609

The Pygwalker library by Kanaries Inc (versions prior to v.0.4.9.9 ) contains a vulnerability in the login redirection function . A remote attacker can exploit the redirect_path parameter to obtain sensitive information and execute arbitrary code . Remediation involves updating to version 0.4.9.9...

8.6CVSS6.5AI score0.00717EPSS
SaveExploits0References1
Mend
Mend
•added 2025/02/06 12:00 a.m.•11 views

CVE-2024-57609

An issue in Kanaries Inc Pygwalker before v.0.4.9.9 allows a remote attacker to obtain sensitive information and execute arbitrary code via the redirectpath parameter of the login redirection function...

8.8CVSS6.5AI score0.00717EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2024/10/09 6:15 p.m.•5 views

amaranth-yosys (>=0.25.0.0.post75, <=0.25.0.0.post76), astyle-py (>=1.0.0, <=1.0.5) +7 more potentially affected by CVE-2024-47813 via wasmtime (12.0.0)

wasmtime PYPI version 12.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on wasmtime and may be impacted: - amaranth-yosys =0.25.0.0.post75, =1.0.0, =0.1.6a1, =1.0.0b141, =0.0.0, =0.3.7a5, =0.1.0, =1.32.0, =0.1.4, =0.5.3 Source cves: CVE-2024-47813...

2.9CVSS5.9AI score0.00153EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2024/07/24 6:15 p.m.•5 views

airfold-cli (>=0.8.6, <=0.9.3), duckdb-server (>=0.0.1, <=0.7.0) +7 more potentially affected by CVE-2024-41672 via duckdb (0.10.0)

duckdb PYPI version 0.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on duckdb and may be impacted: - airfold-cli =0.8.6, =0.0.1, =0.5.0, =0.4.7a1, =0.1.2, =0.1.1, =0.2.3, =0.0.0.dev57, =0.1.3 Source cves: CVE-2024-41672 Source advisory:...

7.5CVSS7.2AI score0.00813EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2024/04/04 4:15 p.m.•4 views

amaranth-yosys (>=0.25.0.0.post75, <=0.25.0.0.post76), astyle-py (>=1.0.0, <=1.0.5) +7 more potentially affected by CVE-2024-30266 via wasmtime (12.0.0)

wasmtime PYPI version 12.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on wasmtime and may be impacted: - amaranth-yosys =0.25.0.0.post75, =1.0.0, =0.1.6a1, =1.0.0b141, =0.0.0, =0.3.7a5, =0.1.0, =1.32.0, =0.1.4, =0.5.3 Source cves: CVE-2024-30266...

5.5CVSS5.9AI score0.0032EPSS
SaveExploits1
Rows per page
Query Builder