73165 matches found
acapy-patched-old (0.5.6), agl-predict-endo-frame (0.1.1) +271 more potentially affected by CVE-2026-54058 via pillow (7.2.0)
pillow PYPI version 7.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - acapy-patched-old 0.5.6 - agl-predict-endo-frame 0.1.1 - ailab-lite =0.1.1, =0.0.2, =0.3.10, =0.1.0, =2020.1.0, =0.9.0, =0.9.0, =0.8.1, =0.8.1,...
2048-wallpaper-edition (1.0.0), aadhaar-py (2.0.0) +558 more potentially affected by CVE-2026-54058 via pillow (8.4.0)
pillow PYPI version 8.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - 2048-wallpaper-edition 1.0.0 - aadhaar-py 2.0.0 - abraia 0.9.3 - actfw-core =2.2.0a0, =0.2.3, =0.2.0, =0.1.5, =0.1.0, =0.5.6, =0.5.0, =0.1.0, =0.1.0...
goodbyecaptcha (>=2.3.0, <=2.4.2), memecomplete-desktop (0.2.0) +12 more potentially affected by CVE-2026-54559 via pocketsphinx (0.1.15)
pocketsphinx PYPI version 0.1.15 is affected by a known vulnerability. The following packages have a transitive dependency on pocketsphinx and may be impacted: - goodbyecaptcha =2.3.0, =0.0.0a1, =0.3.3a10, =0.0.2a2, =1.4.0, =2.1.0, =0.0.2a1, =0.1.3a1, =0.0.2, =0.1.20190807, =0.1.20191127 -...
django-codenerix (1.0.0) potentially affected by CVE-2026-54058 via pillow (2.6.1)
pillow PYPI version 2.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - django-codenerix 1.0.0 Source cves: CVE-2026-54058 Source advisory: OSV:PYSEC-2026-3493...
django-badgify-lab (0.1.5), django-oscar (>=1.0.0, <=1.0.2) potentially affected by CVE-2026-54058 via pillow (2.4.0)
pillow PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - django-badgify-lab 0.1.5 - django-oscar =1.0.0, =1.0.2 Source cves: CVE-2026-54058 Source advisory: OSV:PYSEC-2026-3493...
entweet (2.0.0), worldengine (0.18.0) potentially affected by CVE-2026-54058 via pillow (2.8.2)
pillow PYPI version 2.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - entweet 2.0.0 - worldengine 0.18.0 Source cves: CVE-2026-54058 Source advisory: OSV:PYSEC-2026-3493...
alphad3m (>=0.10.0.dev0, <=0.10.0.dev1), amazoncaptcha (>=0.0.9, <=0.3.9) +55 more potentially affected by CVE-2026-54058 via pillow (7.1.2)
pillow PYPI version 7.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - alphad3m =0.10.0.dev0, =0.0.9, =0.0.1, =1.2.0, =0.1.3, =2.0.0rc1, =0.0.1, =1.2.4, =0.1.0, =0.3.1, =0.0.1, =0.1.4, =2022.1.5, =2022.5.26 and more...
a2grunnerp (>=0.1.0, <=0.1.8), abejacli (>=2.2.0rc3, <=2.2.8) +282 more potentially affected by CVE-2026-54058 via pillow (9.4.0)
pillow PYPI version 9.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - a2grunnerp =0.1.0, =2.2.0rc3, =1.8.15, =1.8.17, =0.0.1, =1.8.14, =1.2.0, =1.2.0, =0.5.9, =0.5.10 and more Source cves: CVE-2026-54058 Source advisor...
astra-assistants (>=2.3.0, <=2.4.5), fiftyone-mcp-server (>=0.1.0, <=0.1.2) +7 more potentially affected by CVE-2026-59950 via mcp (0.9.1)
mcp PYPI version 0.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on mcp and may be impacted: - astra-assistants =2.3.0, =0.1.0, =3.0.16, =0.0.4, =1.0.26, =1.0.35 Source cves: CVE-2026-59950 Source advisory: OSV:PYSEC-2026-3483...
datadog-lambda (>=3.33.0, <=3.41.0) potentially affected by CVE-2026-50271 via ddtrace (0.48.0)
ddtrace PYPI version 0.48.0 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - datadog-lambda =3.33.0, =3.41.0 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
aioradio (>=0.13.14, <=0.14.2) potentially affected by CVE-2026-50271 via ddtrace (0.50.1)
ddtrace PYPI version 0.50.1 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - aioradio =0.13.14, =0.14.2 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
troncos (>=3.2.0, <=3.2.1) potentially affected by CVE-2026-50271 via ddtrace (1.12.4)
ddtrace PYPI version 1.12.4 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - troncos =3.2.0, =3.2.1 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
troncos (>=4.0.1, <=4.0.3b1) potentially affected by CVE-2026-50271 via ddtrace (1.15.0)
ddtrace PYPI version 1.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - troncos =4.0.1, =4.0.3b1 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
chalkdf (>=1.3.4, <=3.34.2), chalkpy (>=2.72.8, <=2.81.3) +9 more potentially affected by CVE-2026-50271 via ddtrace (2.21.12)
ddtrace PYPI version 2.21.12 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - chalkdf =1.3.4, =2.72.8, =1.17.0, =0.7.5, =0.7.5, =0.7.5, =0.1.53, =9.3.0, =4.2.0, =5.1.0 Source cves: CVE-2026-50271 Source advisory:...
dh-potluck (>=1.34.4, <=1.34.5) potentially affected by CVE-2026-50271 via ddtrace (3.14.0)
ddtrace PYPI version 3.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - dh-potluck =1.34.4, =1.34.5 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
blackfire-conprof (>=1.2.6, <=1.2.11), dh-potluck (>=1.37.3, <=2.0.0) +2 more potentially affected by CVE-2026-50271 via ddtrace (>=4.0.0, <=4.6.4)
ddtrace PYPI version =4.0.0, =1.2.6, =1.37.3, =0.86.4rc0, =8.0.0, =8.0.1 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
troncos (>=3.0.2, <=3.0.5) potentially affected by CVE-2026-50271 via ddtrace (1.7.3)
ddtrace PYPI version 1.7.3 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - troncos =3.0.2, =3.0.5 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
arkindex-base-worker (>=0.3.2rc7, <=0.3.6rc1), disk-usage-exporter (>=0.0.1, <=0.1.0) +14 more potentially affected by CVE-2026-54552 via sh (>=2.0.2, <=2.2.2)
sh PYPI version =2.0.2, =0.3.2rc7, =0.0.1, =0.0.1, =1.0.0, =1.0.20, =0.0.2, =0.0.1, =0.8.9, =4.5.0, =23.10.20rc0, =0.1.6, =0.6.14, =0.1.5, =1.0.19, =1.0.20 and more Source cves: CVE-2026-54552 Source advisory: OSV:PYSEC-2026-3540...
eaxum-zou (>=0.0.1, <=0.0.15), fetch-tool (>=0.8.0, <=0.8.1) +15 more potentially affected by CVE-2026-54552 via sh (1.12.14)
sh PYPI version 1.12.14 is affected by a known vulnerability. The following packages have a transitive dependency on sh and may be impacted: - eaxum-zou =0.0.1, =0.8.0, =0.11.0, =0.0.2, =0.1.9, =0.1.0, =2.13.0, =0.1.20200409, =0.12.0, =0.0.4, =0.0.2, =0.0.12 and more Source cves: CVE-2026-54552...
aio-pika-rpc (>=1.0.0, <=1.0.1) potentially affected by CVE-2026-50271 via ddtrace (0.29.0)
ddtrace PYPI version 0.29.0 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - aio-pika-rpc =1.0.0, =1.0.1 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...