72495 matches found
django-codenerix (1.0.0) potentially affected by CVE-2026-54058 via pillow (2.6.1)
pillow PYPI version 2.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - django-codenerix 1.0.0 Source cves: CVE-2026-54058 Source advisory: OSV:PYSEC-2026-3493...
entweet (2.0.0), worldengine (0.18.0) potentially affected by CVE-2026-54058 via pillow (2.8.2)
pillow PYPI version 2.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - entweet 2.0.0 - worldengine 0.18.0 Source cves: CVE-2026-54058 Source advisory: OSV:PYSEC-2026-3493...
dcicsnovault (>=3.1.6, <=4.2.0.0b0) potentially affected by CVE-2026-54058 via pillow (3.1.1)
pillow PYPI version 3.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - dcicsnovault =3.1.6, =4.2.0.0b0 Source cves: CVE-2026-54058 Source advisory: OSV:PYSEC-2026-3493...
ayab (0.9.0), distribusi (>=0.0.2, <=0.0.4) potentially affected by CVE-2026-54058 via pillow (4.1.0)
pillow PYPI version 4.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - ayab 0.9.0 - distribusi =0.0.2, =0.0.4 Source cves: CVE-2026-54058 Source advisory: OSV:PYSEC-2026-3493...
chromewhip (>=0.2.2, <=0.2.16), cloud-volume (>=0.6.12, <=0.8.1) +11 more potentially affected by CVE-2026-54058 via pillow (4.2.1)
pillow PYPI version 4.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - chromewhip =0.2.2, =0.6.12, =4.4.1, =0.0.1a0, =0.9.0, =0.6.19a0, =0.3.5, =0.0.3, =11.0.0, =11.2.0 Source cves: CVE-2026-54058 Source advisory:...
aperture-cli (>=0.0.0.dev1, <=1.0.0), aperturelib (>=0.0.0.dev1, <=1.0.0) +27 more potentially affected by CVE-2026-54058 via pillow (5.0.0)
pillow PYPI version 5.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aperture-cli =0.0.0.dev1, =0.0.0.dev1, =0.0.1.dev1, =0.0.2, =0.2.0, =0.1.2, =0.1.9, =0.1.0, =1.0.0, =0.7.0, =0.9.8, =1.0.1, =1.0.2.post2 and more...
aug (0.1.0), chromewhip (>=0.3.0, <=0.3.4) +85 more potentially affected by CVE-2026-54058 via pillow (6.0.0)
pillow PYPI version 6.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aug 0.1.0 - chromewhip =0.3.0, =1.0.2, =2.3.0.18070322, =2.3.0.18072813, =2.3.0.18073020, =0.0.1, =3.7.0a4, =0.3.7, =0.0.1, =2.3.0.18070322,...
al-for-design (0.0.1), autogluon (>=0.0.5, <=0.1.0b20210209) +48 more potentially affected by CVE-2026-54058 via pillow (6.2.1)
pillow PYPI version 6.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - al-for-design 0.0.1 - autogluon =0.0.5, =0.0.15b20201014, =0.0.15b20201024, =0.0.16b20210114, =0.0.15b20201024, =0.0.121, =0.0.1, =0.0.1, =0.0.1,...
alphad3m (>=0.10.0.dev0, <=0.10.0.dev1), amazoncaptcha (>=0.0.9, <=0.3.9) +55 more potentially affected by CVE-2026-54058 via pillow (7.1.2)
pillow PYPI version 7.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - alphad3m =0.10.0.dev0, =0.0.9, =0.0.1, =1.2.0, =0.1.3, =2.0.0rc1, =0.0.1, =1.2.4, =0.1.0, =0.3.1, =0.0.1, =0.1.4, =2022.1.5, =2022.5.26 and more...
acapy-patched-old (0.5.6), agl-predict-endo-frame (0.1.1) +271 more potentially affected by CVE-2026-54058 via pillow (7.2.0)
pillow PYPI version 7.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - acapy-patched-old 0.5.6 - agl-predict-endo-frame 0.1.1 - ailab-lite =0.1.1, =0.0.2, =0.3.10, =0.1.0, =2020.1.0, =0.9.0, =0.9.0, =0.8.1, =0.8.1,...
abracadabra (0.0.7), bikeshed (>=2.4.0, <=3.4.2) +34 more potentially affected by CVE-2026-54058 via pillow (8.1.1)
pillow PYPI version 8.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - abracadabra 0.0.7 - bikeshed =2.4.0, =1.5.6, =0.11.0, =0.20.0, =0.37.0, =0.9.0, =0.3.0, =0.1.0, =2.0.0, =2.1.1 and more Source cves: CVE-2026-54058...
2048-wallpaper-edition (1.0.0), aadhaar-py (2.0.0) +559 more potentially affected by CVE-2026-54058 via pillow (8.4.0)
pillow PYPI version 8.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - 2048-wallpaper-edition 1.0.0 - aadhaar-py 2.0.0 - abraia 0.9.3 - actfw-core =2.2.0a0, =0.2.3, =0.2.0, =0.1.5, =0.1.0, =0.5.6, =0.5.0, =0.1.0, =0.1.0...
a2grunnerp (>=0.1.0, <=0.1.8), abejacli (>=2.2.0rc3, <=2.2.8) +282 more potentially affected by CVE-2026-54058 via pillow (9.4.0)
pillow PYPI version 9.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - a2grunnerp =0.1.0, =2.2.0rc3, =1.8.15, =1.8.17, =0.0.1, =1.8.14, =1.2.0, =1.2.0, =0.5.9, =0.5.10 and more Source cves: CVE-2026-54058 Source advisor...
django-badgify-lab (0.1.5), django-oscar (>=1.0.0, <=1.0.2) potentially affected by CVE-2026-54058 via pillow (2.4.0)
pillow PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - django-badgify-lab 0.1.5 - django-oscar =1.0.0, =1.0.2 Source cves: CVE-2026-54058 Source advisory: OSV:PYSEC-2026-3493...
goodbyecaptcha (>=2.3.0, <=2.4.2), memecomplete-desktop (0.2.0) +12 more potentially affected by CVE-2026-54559 via pocketsphinx (0.1.15)
pocketsphinx PYPI version 0.1.15 is affected by a known vulnerability. The following packages have a transitive dependency on pocketsphinx and may be impacted: - goodbyecaptcha =2.3.0, =0.0.0a1, =0.3.3a10, =0.0.2a2, =1.4.0, =2.1.0, =0.0.2a1, =0.1.3a1, =0.0.2, =0.1.20190807, =0.1.20191127 -...
1xn-vmcp (>=0.5.2, <=0.6.1), a2c-smcp (>=0.1.1rc0, <=0.1.5) +1089 more potentially affected by CVE-2026-59950 via mcp (>=1.0.0, <=1.28.0)
mcp PYPI version =1.0.0, =0.5.2, =0.1.1rc0, =0.0.2, =0.2.0, =0.1.7rc1, =1.2.3, =0.5.0, =0.1.1, =0.11.3, =0.11.8, =0.11.10 and more Source cves: CVE-2026-59950 Source advisory: OSV:PYSEC-2026-3483...
emmet-api (>=0.84.6rc5, <=0.84.10rc0) potentially affected by CVE-2026-50271 via ddtrace (3.0.0rc3)
ddtrace PYPI version 3.0.0rc3 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - emmet-api =0.84.6rc5, =0.84.10rc0 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
chalkdf (>=1.3.4, <=3.34.2), chalkpy (>=2.72.8, <=2.81.3) +9 more potentially affected by CVE-2026-50271 via ddtrace (2.21.12)
ddtrace PYPI version 2.21.12 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - chalkdf =1.3.4, =2.72.8, =1.17.0, =0.7.5, =0.7.5, =0.7.5, =0.1.53, =9.3.0, =4.2.0, =5.1.0 Source cves: CVE-2026-50271 Source advisory:...
datadog-lambda (2.24.0) potentially affected by CVE-2026-50271 via ddtrace (0.41.2)
ddtrace PYPI version 0.41.2 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - datadog-lambda 2.24.0 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...
aio-pika-rpc (>=1.0.0, <=1.0.1) potentially affected by CVE-2026-50271 via ddtrace (0.29.0)
ddtrace PYPI version 0.29.0 is affected by a known vulnerability. The following packages have a transitive dependency on ddtrace and may be impacted: - aio-pika-rpc =1.0.0, =1.0.1 Source cves: CVE-2026-50271 Source advisory: OSV:PYSEC-2026-3461...