72468 matches found
ROOT-APP-PYPI-CVE-2026-32597 CVE-2026-32597 in PyJWT - Patched by Root
Root has patched CVE-2026-32597 in the PyJWT package for Root:PyPI. Multiple fixed versions available...
Malicious code in psbt-helpers (PyPI)
Source: kam193 394dea9d587ac1affba13c45ecfc28f5d005b2cb5f8b665dcf4591b60085a8ae The code advertised as a firmware upgrader for hardware wallets in fact downloads an infostealer. The stealer searches the machine for cryptocurrency sensitive data wallet files, seeds, browser data passwords, cookies...
teamvault (0.4.1) potentially affected by CVE-2026-69248 via cryptography (0.8.1)
cryptography PYPI version 0.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - teamvault 0.4.1 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
teamvault (>=0.4.2, <=0.4.3) potentially affected by CVE-2026-69248 via cryptography (0.9.0)
cryptography PYPI version 0.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - teamvault =0.4.2, =0.4.3 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (1.0.9) potentially affected by CVE-2026-69248 via cryptography (0.9.1)
cryptography PYPI version 0.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 1.0.9 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
pyupdater (>=1.1.1, <=1.1.7) potentially affected by CVE-2026-69248 via cryptography (1.1.0)
cryptography PYPI version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - pyupdater =1.1.1, =1.1.7 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (>=2.2.0, <=2.4.0) potentially affected by CVE-2026-69248 via cryptography (1.2.1)
cryptography PYPI version 1.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.2.0, =2.4.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2026-69248 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
kel-cluster (>=0.0.1, <=0.0.2), more-jwtauth (>=0.4.0, <=0.5.0) potentially affected by CVE-2026-69248 via cryptography (1.3.1)
cryptography PYPI version 1.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - kel-cluster =0.0.1, =0.4.0, =0.5.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (>=2.5.1, <=2.8.0), data-pipeline (>=0.9.5, <=0.9.12) potentially affected by CVE-2026-69248 via cryptography (1.3.4)
cryptography PYPI version 1.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.5.1, =0.9.5, =0.9.12 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
cloudmesh-client (>=4.3.2, <=4.4.0), mastercard-api-core (>=1.1.1, <=1.3.0) +29 more potentially affected by CVE-2026-69248 via cryptography (1.4.0)
cryptography PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - cloudmesh-client =4.3.2, =1.1.1, =1.0.2, =1.0.2, =1.0.2, =0.0.1, =0.0.1, =1.0.2, =1.0.2, =1.0.2, =1.0.2, =1.0.3 and more Source cves:...
moca (0.3.3), oraclebmc (>=1.1.0, <=1.1.1) +2 more potentially affected by CVE-2026-69248 via cryptography (1.5.2)
cryptography PYPI version 1.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - moca 0.3.3 - oraclebmc =1.1.0, =2.1.0, =2.1.3 - teamvault 0.6.1 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (>=2.8.1, <=2.10.0), fallixy (0.18.1) +3 more potentially affected by CVE-2026-69248 via cryptography (1.5.3)
cryptography PYPI version 1.5.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.8.1, =0.18.1, =0.9.0, =1.1.0 - teamvault 0.6.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
dcoscli (>=0.4.15, <=0.5.3), pycookiecheat (0.3.3) potentially affected by CVE-2026-69248 via cryptography (1.6.0)
cryptography PYPI version 1.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - dcoscli =0.4.15, =0.5.3 - pycookiecheat 0.3.3 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
biweeklybudget (>=0.1.0, <=0.7.0), crossbar (17.3.1) +6 more potentially affected by CVE-2026-69248 via cryptography (1.8.1)
cryptography PYPI version 1.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - biweeklybudget =0.1.0, =1.6.0, =1.1.2, =2.2.0, =0.3.4, =0.3.5 - typtop 0.2.11 Source cves: CVE-2026-69248 Source advisory:...
atlassian-jwt-auth (>=2.10.1, <=3.0.1), mitmproxy (>=2.0.1, <=2.0.2) +10 more potentially affected by CVE-2026-69248 via cryptography (1.8.2)
cryptography PYPI version 1.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.10.1, =2.0.1, =0.1.2, =0.4.0, =0.0.1, =1.3.6, =2.4.6, =1.1.1, =1.4.0, =1.5.0 Source cves: CVE-2026-69248 Source...
chakraversiontracker (>=1.2.1.20160901, <=1.2.1.20160917), jwt (0.5.3) +8 more potentially affected by CVE-2026-69248 via cryptography (1.9.0)
cryptography PYPI version 1.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - chakraversiontracker =1.2.1.20160901, =1.3.9, =1.3.9, =0.1.5, =0.1.0, =0.0.2, =2.1.2.20180422, =0.1.0b11, =0.1.0b17 Source cves:...
certbot-pinned (0.17.0), dcoscli (>=0.5.4, <=0.6.1) potentially affected by CVE-2026-69248 via cryptography (2.0.2)
cryptography PYPI version 2.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - certbot-pinned 0.17.0 - dcoscli =0.5.4, =0.6.1 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (3.1.0), igitt (>=0.4.1.dev20171005105713, <=0.4.1.dev20171202111001) +4 more potentially affected by CVE-2026-69248 via cryptography (2.0.3)
cryptography PYPI version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 3.1.0 - igitt =0.4.1.dev20171005105713, =0.3.2, =0.1.4, =1.4.5, =1.4.9 Source cves: CVE-2026-69248 Source advisory:...
aletheia (0.0.1), autoapply (>=0.2.0, <=0.3.2) +2 more potentially affected by CVE-2026-69248 via cryptography (2.1.2)
cryptography PYPI version 2.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - aletheia 0.0.1 - autoapply =0.2.0, =0.3.2 - django-x509 0.3.1 - opus-api 0.4.0 Source cves: CVE-2026-69248 Source advisory:...