73167 matches found
agave (>=0.1.1, <=0.1.7), bankruptcy (>=0.0.2, <=0.0.5) +10 more potentially affected by CVE-2026-13346 via pip (21.0.1)
pip PYPI version 21.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - agave =0.1.1, =0.0.2, =0.2.0, =1.22.1, =0.0.60, =1.0.2, =2.0.3, =0.6.3, =0.0.7, =0.0.39, =0.5.0, =0.5.1 Source cves: CVE-2026-13346 Source advisory:...
aws-lambda-sls (0.1.0), chalice (1.6.1) +4 more potentially affected by CVE-2026-13346 via pip (18.0.0)
pip PYPI version 18.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - aws-lambda-sls 0.1.0 - chalice 1.6.1 - lucterios =2.3.0.18073018, =2.3.0.18070609, =2.3.0.18070422, =2.3.1.18112821 - venv-update 3.1.1 Source cves:...
aef-gw (>=0.1.1, <=0.1.15), africanwhisper (>=0.2.1, <=0.9.0) +37 more potentially affected by CVE-2026-13346 via pip (24.0.0)
pip PYPI version 24.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - aef-gw =0.1.1, =0.2.1, =1.0.2, =0.1.0, =1.0.3, =1.31.1, =2.4.3b1, =1.2.0, =0.3.3, =4.3.0, =2.35.2, =2.36.1 and more Source cves: CVE-2026-13346 Source...
franka-valve (0.0.0), wildfire-environment (>=0.1.0, <=0.2.1) potentially affected by CVE-2026-13346 via pip (21.0.0)
pip PYPI version 21.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - franka-valve 0.0.0 - wildfire-environment =0.1.0, =0.2.1 Source cves: CVE-2026-13346 Source advisory: OSV:PYSEC-2026-3721...
backlogprocessing (>=0.0.0, <=0.0.2), commit-helper (>=3.4.15, <=3.4.16) +9 more potentially affected by CVE-2026-13346 via pip (19.0.3)
pip PYPI version 19.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - backlogprocessing =0.0.0, =3.4.15, =0.0.37, =2.3.7.19022609, =1.4.0, =2019.3.2, =0.0.1, =0.0.14, =0.9.1, =0.9.2 Source cves: CVE-2026-13346 Source...
c2cciutils (1.1.32), lenstozotero (>=0.1.2, <=0.1.4) +15 more potentially affected by CVE-2026-13346 via pip (23.3.1)
pip PYPI version 23.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - c2cciutils 1.1.32 - lenstozotero =0.1.2, =0.0.15, =0.0.1, =1.1.1, =0.0.1, =0.4.7, =0.0.6, =0.0.3, =0.0.1, =1.0.1, =0.1.0, =0.6.2, =0.12.3 - vg-management...
cfn-docgen (>=0.2.0, <=0.2.3), chalice (>=1.13.0, <=1.14.0) +8 more potentially affected by CVE-2026-13346 via pip (20.0.2)
pip PYPI version 20.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - cfn-docgen =0.2.0, =1.13.0, =0.2.0, =0.0.1, =0.8.2, =0.3.1, =0.0.16, =0.0.24 Source cves: CVE-2026-13346 Source advisory: OSV:PYSEC-2026-3721...
aaanalysis (>=1.0.1, <=1.0.2), airunner (>=5.0.0, <=5.6.1) +52 more potentially affected by CVE-2026-13346 via pip (25.3.0)
pip PYPI version 25.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - aaanalysis =1.0.1, =5.0.0, =0.1.3, =1.1.56, =0.1.0, =0.22.1, =0.3.3, =5.4.0, =0.10.0, =0.9.0, =0.1.0a12, =0.2.3 - dzbanek-langflow-base 0.8.1 and more...
ais-dom (>=2022.8.2, <=2022.10.5), chalice (>=1.27.2, <=1.27.3) +14 more potentially affected by CVE-2026-13346 via pip (22.2.2)
pip PYPI version 22.2.2 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - ais-dom =2022.8.2, =1.27.2, =1.0.0, =0.1.1, =3.3.3, =1.1.2, =2022.8.0b0, =2022.8.0b0, =0.4.1, =4.0.0, =0.11.0, =1.9.0, =1.11.0 and more Source cves:...
aftool (>=0.1.2, <=0.2.8), agave (>=0.0.3, <=0.1.3.dev2) +23 more potentially affected by CVE-2026-13346 via pip (20.3.4)
pip PYPI version 20.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - aftool =0.1.2, =0.0.3, =0.1.0.dev1, =1.21.5, =0.4.0, =1.0.2, =0.1.59, =0.4.3, =0.2.1, =2.6.0b1, =2020.0.1, =0.1.0, =2.4.6.20013014, =2.4.0.19073113,...
ais-dom (>=2022.7.7b1, <=2022.7.7), bentoncounty-gistools (>=0.0.1, <=0.0.8) +16 more potentially affected by CVE-2026-13346 via pip (22.1.2)
pip PYPI version 22.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - ais-dom =2022.7.7b1, =0.0.1, =0.1.0, =2022.6.0b0, =2022.6.0b0, =0.1.5, =3.1.0, =0.2.0, =0.2.1 - pdm-shell 1.0.0 - pdm-venv 0.6.0 and more Source cves:...
sprinter (1.4.2), uranium (>=0.2.8, <=0.2.22) +1 more potentially affected by CVE-2026-13346 via pip (7.1.0)
pip PYPI version 7.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - sprinter 1.4.2 - uranium =0.2.8, =0.2.22 - yt-formula-node 0.0.4 Source cves: CVE-2026-13346 Source advisory: OSV:PYSEC-2026-3721...
chalice (>=1.2.3, <=1.6.0), httptesting (>=1.0.1, <=1.0.2) +4 more potentially affected by CVE-2026-13346 via pip (10.0.1)
pip PYPI version 10.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - chalice =1.2.3, =1.0.1, =4.0.0, =4.0.0, =4.0.1 - zerv 0.1.0 Source cves: CVE-2026-13346 Source advisory: OSV:PYSEC-2026-3721...
justuse (>=0.6.0, <=0.6.1) potentially affected by CVE-2026-13346 via pip (21.2.1)
pip PYPI version 21.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - justuse =0.6.0, =0.6.1 Source cves: CVE-2026-13346 Source advisory: OSV:PYSEC-2026-3721...
magellan (1.0.0b0), sprinter (1.4.1) potentially affected by CVE-2026-13346 via pip (6.1.1)
pip PYPI version 6.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - magellan 1.0.0b0 - sprinter 1.4.1 Source cves: CVE-2026-13346 Source advisory: OSV:PYSEC-2026-3721...
chalice (>=1.9.0, <=1.9.1), corgy-erp (>=0.0.1, <=1.0.7) potentially affected by CVE-2026-13346 via pip (19.2.0)
pip PYPI version 19.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - chalice =1.9.0, =0.0.1, =1.0.7 Source cves: CVE-2026-13346 Source advisory: OSV:PYSEC-2026-3721...
chalice (1.12.0), commandfrog (>=0.2.1, <=0.3.1) +12 more potentially affected by CVE-2026-13346 via pip (19.3.1)
pip PYPI version 19.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - chalice 1.12.0 - commandfrog =0.2.1, =0.1.0, =0.8.1, =0.4.11, =0.0.3, =2.4.0.19073113, =0.0.1, =2019.10.25, =0.0.1a0, =0.1.1, =0.1.2 - smartleia 1.0.1...
aaanalysis (>=0.1.2, <=1.0.2), aadetools (>=0.0.3, <=0.0.5) +613 more potentially affected by CVE-2026-13346 via pip (>=1.5.6, <=26.1.2)
pip PYPI version =1.5.6, =0.1.2, =0.0.3, =0.5.14, =0.1.1, =2.0.0, =0.2.1, =0.1.2, =0.0.1.dev0, =0.1.0, =0.1.10, =0.2.0, =0.68.0, =1.8.15, =1.8.17, =1.8.19 and more Source cves: CVE-2026-13346 Source advisory: MEND:CVE-2026-13346...
agentic-data-scientist (0.2.3), argus-agent (>=0.1.0, <=0.3.0) +17 more potentially affected by CVE-2026-18236 via google-adk (>=2.0.0b1, <=2.3.0)
google-adk PYPI version =2.0.0b1, =0.1.0, =0.3.0, =0.5.0, =0.8.0, =0.8.0, =0.8.0, =0.8.0, =0.8.0, =0.8.1, =0.8.0, =0.8.0, =1.0.0, =0.0.1, =0.4.1 and more Source cves: CVE-2026-18236 Source advisory: MEND:CVE-2026-18236...
aas-middleware (>=0.1.0, <=0.2.6), acex-client (>=0.0.6, <=4.6.0) +128 more potentially affected by CVE-2026-54654 via datamodel-code-generator (>=0.14.1, <=0.59.1)
datamodel-code-generator PYPI version =0.14.1, =0.1.0, =0.0.6, =0.0.1, =0.2.5, =0.1.0a0.dev0, =0.0.2, =0.1.1, =0.1.1, =0.1.13, =0.1.1, =0.1.0, =0.6.0 and more Source cves: CVE-2026-54654 Source advisory: SNYK:PYTHON-DATAMODELCODEGENERATOR-18388097...