6500 matches found
aiagents4pharma (>=0.0.0, <=1.49.1), aiagents4pharma-ansh (0.0.0) +51 more potentially affected by CVE-2026-27026 via pypdf (>=6.0.0, <=6.7.0)
pypdf PYPI version =6.0.0, =0.0.0, =0.2.0, =0.2.0, =6.2.61, =1.0.20, =0.12.0, =2.4.23, =1.4.0, =1.4.1 and more Source cves: CVE-2026-27026 Source advisory: GHSA-9MVC-8737-8J8H...
gpt3discord (>=11.7.3, <=12.3.8) potentially affected by CVE-2026-27026 via pypdf (3.11.1)
pypdf PYPI version 3.11.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - gpt3discord =11.7.3, =12.3.8 Source cves: CVE-2026-27026 Source advisory: OSV:GHSA-9MVC-8737-8J8H...
Allocation of Resources Without Limits or Throttling
Overview pypdf is an A pure-python PDF library capable of splitting, merging, cropping, and transforming PDF files Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling in the FlateDecode class. An attacker can cause excessive resource consumptio...
pypdf possibly has long runtimes for malformed FlateDecode streams
Impact An attacker who uses this vulnerability can craft a PDF which leads to long runtimes. This requires a malformed /FlateDecode stream, where the byte-by-byte decompression is used. Patches This has been fixed in pypdf==6.7.1. Workarounds If you cannot upgrade yet, consider applying the chang...
docat (1.0.0) potentially affected by CVE-2026-27026 via pypdf (4.0.0)
pypdf PYPI version 4.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docat 1.0.0 Source cves: CVE-2026-27026 Source advisory: OSV:GHSA-9MVC-8737-8J8H...
GHSA-WGVP-VG3V-2XQ3 pypdf has possible long runtimes/large memory usage for large /ToUnicode streams
Impact An attacker who uses this vulnerability can craft a PDF which leads to long runtimes and large memory consumption. This requires parsing the /ToUnicode entry of a font with unusually large values, for example during text extraction. Patches This has been fixed in pypdf==6.7.1. Workarounds ...
krummstab (>=0.2.0, <=1.2.1) potentially affected by CVE-2026-27025 via pypdf (3.1.0)
pypdf PYPI version 3.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - krummstab =0.2.0, =1.2.1 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
pretix (>=4.17.0, <=4.17.1), providentia (2.4.0) potentially affected by CVE-2026-27025 via pypdf (3.4.1)
pypdf PYPI version 3.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pretix =4.17.0, =4.17.1 - providentia 2.4.0 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
calibreweb (0.6.20) potentially affected by CVE-2026-27025 via pypdf (3.5.2)
pypdf PYPI version 3.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - calibreweb 0.6.20 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
chellow (>=1679494175.0.0, <=1688376223.0.0), pretix (>=4.18.0, <=4.18.2.post1) potentially affected by CVE-2026-27025 via pypdf (3.6.0)
pypdf PYPI version 3.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - chellow =1679494175.0.0, =4.18.0, =4.18.2.post1 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
cocpyth (>=0.1.1, <=0.1.2), pretix (>=4.19.0, <=4.20.4) potentially affected by CVE-2026-27025 via pypdf (3.8.1)
pypdf PYPI version 3.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - cocpyth =0.1.1, =4.19.0, =4.20.4 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
pdfmerge (1.0.0), ribometric (>=0.1.4, <=0.1.12) potentially affected by CVE-2026-27025 via pypdf (3.9.0)
pypdf PYPI version 3.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pdfmerge 1.0.0 - ribometric =0.1.4, =0.1.12 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
criscostack (1.0.0), neumai (>=0.0.9, <=0.0.36) +2 more potentially affected by CVE-2026-27025 via pypdf (3.9.1)
pypdf PYPI version 3.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - criscostack 1.0.0 - neumai =0.0.9, =0.0.17, =2023.6.0, =2024.4.0 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
pspdfutils (>=3.0.5, <=3.0.7) potentially affected by CVE-2026-27025 via pypdf (3.10.0)
pypdf PYPI version 3.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pspdfutils =3.0.5, =3.0.7 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
chellow (>=1688456919.0.0, <=1692616986.0.0), cybrex (>=1.0.1, <=1.0.7) potentially affected by CVE-2026-27025 via pypdf (3.12.0)
pypdf PYPI version 3.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - chellow =1688456919.0.0, =1.0.1, =1.0.7 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
indico (>=3.2.6, <=3.2.9) potentially affected by CVE-2026-27025 via pypdf (3.12.1)
pypdf PYPI version 3.12.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - indico =3.2.6, =3.2.9 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
py40kie (>=0.1.0, <=0.2.2) potentially affected by CVE-2026-27025 via pypdf (3.12.2)
pypdf PYPI version 3.12.2 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - py40kie =0.1.0, =0.2.2 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
iiiflow (>=0.1.0, <=1.3.2), mayan-edms (>=4.5.0, <=4.5.8) potentially affected by CVE-2026-27025 via pypdf (3.14.0)
pypdf PYPI version 3.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - iiiflow =0.1.0, =4.5.0, =4.5.8 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
docrx (>=0.0.1, <=0.0.10), paperreview (0.1.0) +1 more potentially affected by CVE-2026-27025 via pypdf (3.15.0)
pypdf PYPI version 3.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docrx =0.0.1, =1.1.11, =1.1.13 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
bondai (>=0.1.0, <=0.3.0b2) potentially affected by CVE-2026-27025 via pypdf (3.15.1)
pypdf PYPI version 3.15.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - bondai =0.1.0, =0.3.0b2 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...