5814 matches found
gpt3discord (>=11.7.3, <=12.3.8) potentially affected by CVE-2026-33123 via pypdf (3.11.1)
pypdf PYPI version 3.11.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - gpt3discord =11.7.3, =12.3.8 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
iiiflow (>=0.1.0, <=1.3.2), mayan-edms (>=4.5.0, <=4.5.8) potentially affected by CVE-2026-33123 via pypdf (3.14.0)
pypdf PYPI version 3.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - iiiflow =0.1.0, =4.5.0, =4.5.8 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
py40kie (>=0.1.0, <=0.2.2) potentially affected by CVE-2026-33123 via pypdf (3.12.2)
pypdf PYPI version 3.12.2 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - py40kie =0.1.0, =0.2.2 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
indico (>=3.2.6, <=3.2.9) potentially affected by CVE-2026-33123 via pypdf (3.12.1)
pypdf PYPI version 3.12.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - indico =3.2.6, =3.2.9 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
chellow (>=1688456919.0.0, <=1692616986.0.0), cybrex (>=1.0.1, <=1.0.7) potentially affected by CVE-2026-33123 via pypdf (3.12.0)
pypdf PYPI version 3.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - chellow =1688456919.0.0, =1.0.1, =1.0.7 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
docrx (>=0.0.1, <=0.0.10), paperreview (0.1.0) +1 more potentially affected by CVE-2026-33123 via pypdf (3.15.0)
pypdf PYPI version 3.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docrx =0.0.1, =1.1.11, =1.1.13 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
pspdfutils (>=3.0.5, <=3.0.7) potentially affected by CVE-2026-33123 via pypdf (3.10.0)
pypdf PYPI version 3.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pspdfutils =3.0.5, =3.0.7 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
criscostack (1.0.0), neumai (>=0.0.9, <=0.0.36) +2 more potentially affected by CVE-2026-33123 via pypdf (3.9.1)
pypdf PYPI version 3.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - criscostack 1.0.0 - neumai =0.0.9, =0.0.17, =2023.6.0, =2024.4.0 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
pdfmerge (1.0.0), ribometric (>=0.1.4, <=0.1.12) potentially affected by CVE-2026-33123 via pypdf (3.9.0)
pypdf PYPI version 3.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pdfmerge 1.0.0 - ribometric =0.1.4, =0.1.12 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
cocpyth (>=0.1.1, <=0.1.2), pretix (>=4.19.0, <=4.20.4) potentially affected by CVE-2026-33123 via pypdf (3.8.1)
pypdf PYPI version 3.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - cocpyth =0.1.1, =4.19.0, =4.20.4 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
agatta (>=0.9.1, <=0.9.4), automate3 (2023.11.7) +5 more potentially affected by CVE-2026-33123 via pypdf (3.17.0)
pypdf PYPI version 3.17.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - agatta =0.9.1, =1698926697.0.0, =9.2.3, =9.2.6 - uniflow 0.0.7 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
assert-files (>=0.1.0, <=0.1.3), vpplib (0.0.4) +1 more potentially affected by CVE-2026-33123 via pypdf (3.16.4)
pypdf PYPI version 3.16.4 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - assert-files =0.1.0, =0.61.0, =0.65.0 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
pymorant (>=1.0.145, <=1.0.156) potentially affected by CVE-2026-33123 via pypdf (3.16.1)
pypdf PYPI version 3.16.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pymorant =1.0.145, =1.0.156 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
smart-pdf (2023.9.11.1) potentially affected by CVE-2026-33123 via pypdf (3.16.0)
pypdf PYPI version 3.16.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - smart-pdf 2023.9.11.1 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
calibreweb (0.6.20) potentially affected by CVE-2026-33123 via pypdf (3.5.2)
pypdf PYPI version 3.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - calibreweb 0.6.20 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
pretix (>=4.17.0, <=4.17.1), providentia (2.4.0) potentially affected by CVE-2026-33123 via pypdf (3.4.1)
pypdf PYPI version 3.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pretix =4.17.0, =4.17.1 - providentia 2.4.0 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
GHSA-QPXP-75PX-XJCP pypdf has inefficient decoding of array-based streams
Impact An attacker who uses this vulnerability can craft a PDF which leads to long runtimes and/or large memory usage. This requires accessing an array-based stream with lots of entries. Patches This has been fixed in pypdf==6.9.1. Workarounds If you cannot upgrade yet, consider applying the...
calibreweb (0.6.21), sysnet-pdffiller (>=1.1.0, <=1.2.1) potentially affected by CVE-2026-33123 via pypdf (3.15.5)
pypdf PYPI version 3.15.5 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - calibreweb 0.6.21 - sysnet-pdffiller =1.1.0, =1.2.1 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
render50 (9.2.2) potentially affected by CVE-2026-33123 via pypdf (3.15.3)
pypdf PYPI version 3.15.3 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - render50 9.2.2 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...
chellow (>=1692799408.0.0, <=1698672999.0.0), pspdfutils (>=3.1.2, <=3.2.0) potentially affected by CVE-2026-33123 via pypdf (3.15.2)
pypdf PYPI version 3.15.2 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - chellow =1692799408.0.0, =3.1.2, =3.2.0 Source cves: CVE-2026-33123 Source advisory: OSV:GHSA-QPXP-75PX-XJCP...