19440 matches found
WordPress Welcart e-Commerce Plugin <= 2.8.10 is vulnerable to Cross Site Scripting (XSS)
Software Welcart e-Commerce Type Plugin Vulnerable versions = 2.8.10 Fixed in 2.8.11 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-22705 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 009875894ecf Credits Le Ngoc Anh...
WordPress JobBoardWP – Job Board Listings and Submissions Plugin <= 1.2.2 is vulnerable to Insecure Direct Object References (IDOR)
Software JobBoardWP – Job Board Listings and Submissions Type Plugin Vulnerable versions = 1.2.2 Fixed in 1.2.3 OWASP Top 10 A5: Broken Access Control Classification Insecure Direct Object References IDOR CVE CVE-2023-23715 Patch priority Low CVSS severity Low 5.2 Developer Claim ownership PSID...
WordPress WPComplete Plugin <= 2.9.4 is vulnerable to Cross Site Scripting (XSS)
Software WPComplete Type Plugin Vulnerable versions = 2.9.4 Fixed in 2.9.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-45825 Patch priority Low CVSS severity Low 7.1 Developer Claim ownership PSID 7b4f1b832a39 Credits minhtuanact Required privile...
WordPress Booking calendar, Appointment Booking System Plugin <= 3.2.3 is vulnerable to Bypass Vulnerability
Software Booking calendar, Appointment Booking System Type Plugin Vulnerable versions = 3.2.3 Fixed in 3.2.4 OWASP Top 10 A6: Security Misconfiguration Classification Bypass Vulnerability CVE CVE-2023-24373 Patch priority Low CVSS severity Low 3.7 Developer Claim ownership PSID 23810638f6a6 Credi...
WordPress WP Table Manager Plugin <= 3.5.2 is vulnerable to Cross Site Scripting (XSS)
Software WP Table Manager Type Plugin Vulnerable versions = 3.5.2 Fixed in 3.5.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-47602 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 400e13da24ca Credits Cat Required...
WordPress BNE Testimonials Plugin <= 2.0.7 is vulnerable to Cross Site Scripting (XSS)
Software BNE Testimonials Type Plugin Vulnerable versions = 2.0.7 Fixed in 2.0.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-24411 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID d1185eecd82c Credits Rafshanzani Suhada...
WordPress WP Table Manager Plugin <= 3.5.2 is vulnerable to Broken Access Control
Software WP Table Manager Type Plugin Vulnerable versions = 3.5.2 Fixed in 3.5.3 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2022-47601 Patch priority Medium CVSS severity Medium 5.3 Developer Claim ownership PSID dd961e3e7567 Credits Cat Required privilege...
WordPress Olevmedia Shortcodes Plugin <= 1.1.9 is vulnerable to Cross Site Scripting (XSS)
Software Olevmedia Shortcodes Type Plugin Vulnerable versions = 1.1.9 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-0168 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 576499d3655f Credits István Márton...
WordPress JS Help Desk – Best Help Desk & Support Plugin Plugin <= 2.7.1 is vulnerable to Broken Access Control
Software JS Help Desk – Best Help Desk & Support Plugin Type Plugin Vulnerable versions = 2.7.1 Fixed in 2.7.2 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2022-46840 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 2e809058d839 Credit...
WordPress Material Design Icons for Page Builders Plugin <= 1.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Material Design Icons for Page Builders Type Plugin Vulnerable versions = 1.4.2 Fixed in 1.4.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-24374 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID ca964ff46b5b Credits...
WordPress ProfilePress Plugin <= 4.5.3 is vulnerable to Cross Site Scripting (XSS)
Software ProfilePress Type Plugin Vulnerable versions = 4.5.3 Fixed in 4.5.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-47444 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 08a817f47944 Credits pilvar Required...
reddeerexpress.com Cross Site Scripting vulnerability OBB-3169070
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
WordPress Hueman Addons Plugin <= 2.3.3 is vulnerable to Cross Site Scripting (XSS)
Software Hueman Addons Type Plugin Vulnerable versions = 2.3.3 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-4784 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 1fa97030f882 Credits István Márton Required...
kasq.kr Cross Site Scripting vulnerability OBB-3168932
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
qdms.intel.com Cross Site Scripting vulnerability OBB-3168892
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
besttrading.be Cross Site Scripting vulnerability OBB-3168871
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
kokuen-zero.com Cross Site Scripting vulnerability OBB-3168079
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
WordPress Post Views Count (Support caching plugins!) Plugin <= 3.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Post Views Count Support caching plugins! Type Plugin Vulnerable versions = 3.0.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-4761 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 88e7e24c675b...
CVE-2019-15588
creationtimestamp| type| source ---|---|--- 2023-01-24 22:52:22+00:00| published-proof-of-concept| https://t.me/GithubRedTeam/3706...
WordPress Spectra Plugin < 1.15.0 is vulnerable to Cross Site Scripting (XSS)
Software Spectra Type Plugin Vulnerable versions 1.15.0 Fixed in 1.15.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2020-36656 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID aa21c4e7af94 Credits István Márton Required...