19432 matches found
WordPress Worth The Read Plugin <= 1.14 is vulnerable to Cross Site Request Forgery (CSRF)
Software Worth The Read Type Plugin Vulnerable versions = 1.14 Fixed in 1.14.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 86cfa5e90dc1 Credits István Márton Requir...
WordPress If Menu Plugin <= 0.16.3 is vulnerable to Broken Access Control
Software If Menu Type Plugin Vulnerable versions = 0.16.3 Fixed in 0.17.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2022-41698 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 6fd87b73bf2d Credits Nguyen Anh Tien Required...
WordPress LiteSpeed Cache Plugin <= 5.3 is vulnerable to Cross Site Request Forgery (CSRF)
Software LiteSpeed Cache Type Plugin Vulnerable versions = 5.3 Fixed in 5.3.1 OWASP Top 10 A6: Security Misconfiguration Classification Cross Site Request Forgery CSRF CVE CVE-2022-46800 Patch priority Low CVSS severity Low 5.4 Developer Hai Zheng / Lite Speed Cache PSID 9f42f7c99015 Credits...
WordPress Wbcom Designs – BuddyPress Activity Social Share Plugin <= 3.5.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software Wbcom Designs – BuddyPress Activity Social Share Type Plugin Vulnerable versions = 3.5.0 Fixed in 3.5.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-28694 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID...
WordPress Thank You Page Customizer for WooCommerce – Increase Your Sales Plugin <= 1.0.13 is vulnerable to Cross Site Request Forgery (CSRF)
Software Thank You Page Customizer for WooCommerce – Increase Your Sales Type Plugin Vulnerable versions = 1.0.13 Fixed in 1.0.14 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-46812 Patch priority Low CVSS severity Low 4.3 Developer Claim...
WordPress Owl Carousel Plugin <= 0.5.3 is vulnerable to Broken Access Control
Software Owl Carousel Type Plugin Vulnerable versions = 0.5.3 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2022-44578 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 544a8d98b467 Credits thiennv Required privilege...
WordPress Visibility Logic for Elementor Plugin <= 2.3.3 is vulnerable to Cross Site Request Forgery (CSRF)
Software Visibility Logic for Elementor Type Plugin Vulnerable versions = 2.3.3 Fixed in 2.3.4 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer StaxWP PSID 0cc2ff14bd32 Credits István Márton...
sbstransformator.com Cross Site Scripting vulnerability OBB-3229459
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
sanvaneco.com Cross Site Scripting vulnerability OBB-3229338
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
santorinicrystalblue.com Cross Site Scripting vulnerability OBB-3229330
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
sahdesigngroup.com Cross Site Scripting vulnerability OBB-3229212
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
flo2k9.ichflirt.de Cross Site Scripting vulnerability OBB-3228961
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
WordPress Happy Addons for Elementor Plugin <= 3.7.2 is vulnerable to Cross Site Request Forgery (CSRF)
Software Happy Addons for Elementor Type Plugin Vulnerable versions = 3.7.2 Fixed in 3.8.0 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer Leevio PSID 9306d3ab752f Credits István Márton...
WordPress Responsive Slider by MetaSlider Plugin <= 3.28.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software Responsive Slider by MetaSlider Type Plugin Vulnerable versions = 3.28.0 Fixed in 3.28.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID c760d46ac2b9 Credits...
WordPress Stylish Cost Calculator Plugin <= 7.3.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software Stylish Cost Calculator Type Plugin Vulnerable versions = 7.3.6 Fixed in 7.3.7 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 4ab3df3ad99b Credits István Márt...
WordPress Boostify Header Footer Builder for Elementor Plugin <= 1.2.8 is vulnerable to Cross Site Request Forgery (CSRF)
Software Boostify Header Footer Builder for Elementor Type Plugin Vulnerable versions = 1.2.8 Fixed in 1.2.9 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 5658880d810...
WordPress Webinar and Video Conference with Jitsi Meet Plugin <= 1.2.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software Webinar and Video Conference with Jitsi Meet Type Plugin Vulnerable versions = 1.2.5 Fixed in 2.0.0 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d77b318b12e...
WordPress wePOS – Point Of Sale (POS) for WooCommerce Plugin <= 1.2.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software wePOS – Point Of Sale POS for WooCommerce Type Plugin Vulnerable versions = 1.2.5 Fixed in 1.2.6 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 48be28a5ac74...
WordPress VigilanTor Plugin <= 1.3.10 is vulnerable to Cross Site Scripting (XSS)
Software VigilanTor Type Plugin Vulnerable versions = 1.3.10 Fixed in 1.3.11 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-28695 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 5c029cef0cdd Credits Rio Darmawan Required...
WordPress WP VR Plugin <= 8.2.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP VR Type Plugin Vulnerable versions = 8.2.5 Fixed in 8.2.6 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer WPFunnels Team PSID 93df9c4109e0 Credits István Márton Required privile...