26026 matches found
CVE-2024-6693
The wccp-pro WordPress plugin before 15.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2024-6690
The wccp-pro WordPress plugin before 15.3 contains an open-redirect flaw via the referrer parameter, allowing redirection of users to external sites...
CVE-2024-6693
The wccp-pro WordPress plugin (versions prior to 15.3 ) is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is the failure to properly sanitise and escape certain plugin settings. This allows high-privilege users, such as administrators, to perform XSS attacks, even in environment...
CVE-2025-47787 Emlog Pro Contains a File Upload Vulnerability
Emlog is an open source website building system. Emlog Pro prior to version 2.5.10 contains a file upload vulnerability. The store.php component contains a critical security flaw where it fails to properly validate the contents of remotely downloaded ZIP plugin files. This insufficient validation...
CVE-2025-47787 Emlog Pro Contains a File Upload Vulnerability
Emlog is an open source website building system. Emlog Pro prior to version 2.5.10 contains a file upload vulnerability. The store.php component contains a critical security flaw where it fails to properly validate the contents of remotely downloaded ZIP plugin files. This insufficient validation...
CVE-2025-47787
Emlog is an open source website building system. Emlog Pro prior to version 2.5.10 contains a file upload vulnerability. The store.php component contains a critical security flaw where it fails to properly validate the contents of remotely downloaded ZIP plugin files. This insufficient validation...
CVE-2025-47787
CVE-2025-47787 affects Emlog Pro prior to 2.5.10. The vulnerability resides in the store.php component, which fails to properly validate the contents of remotely downloaded ZIP plugin files, enabling arbitrary code execution on vulnerable systems. The issue is fixed in version 2.5.10. Connected s...
CVE-2025-47787 Emlog Pro Contains a File Upload Vulnerability
Emlog is an open source website building system. Emlog Pro prior to version 2.5.10 contains a file upload vulnerability. The store.php component contains a critical security flaw where it fails to properly validate the contents of remotely downloaded ZIP plugin files. This insufficient validation...
CVE-2024-6690: URL Redirection to Untrusted Site
The wccp-pro WordPress plugin before 15.3 contains an open-redirect flaw via the referrer parameter, allowing redirection of users to external sites...
CVE-2025-47787: Unrestricted Upload of File with Dangerous Type
Emlog is an open source website building system. Emlog Pro prior to version 2.5.10 contains a file upload vulnerability. The store.php component contains a critical security flaw where it fails to properly validate the contents of remotely downloaded ZIP plugin files. This insufficient validation...
CVE-2024-6693: Improper Neutralization of Input During Web Page Generation
The wccp-pro WordPress plugin before 15.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2023-2334: Cross-Site Request Forgery (CSRF)
The edd-google-sheet-connector-pro WordPress plugin before 1.4, Easy Digital Downloads Google Sheet Connector WordPress plugin before 1.6.6 does not have CSRF check when updating its Access Code, which could allow attackers to make logged in admin change the access code to an arbitrary one via a...
PT-2025-21488
Name of the Vulnerable Software and Affected Versions: wccp-pro WordPress plugin versions prior to 15.3 Description: The issue concerns an open-redirect flaw via the referrer parameter, allowing the redirection of users to external sites. Recommendations: For versions prior to 15.3, update to...
PT-2025-21489 · WordPress · Wccp-Pro
Name of the Vulnerable Software and Affected Versions: wccp-pro WordPress plugin versions prior to 15.3 Description: The issue concerns the wccp-pro WordPress plugin, which does not properly sanitise and escape some of its settings. This could allow high-privilege users, such as administrators, t...
PT-2025-21369 · WordPress · Edd-Google-Sheet-Connector-Pro +1
Name of the Vulnerable Software and Affected Versions: edd-google-sheet-connector-pro WordPress plugin versions prior to 1.4 Easy Digital Downloads Google Sheet Connector WordPress plugin versions prior to 1.6.6 Description: The issue concerns a lack of CSRF check when updating the Access Code,...
PT-2025-21367 · Emlog Pro · Emlog Pro
Name of the Vulnerable Software and Affected Versions: Emlog Pro versions prior to 2.5.10 Description: The issue is related to a file upload vulnerability in the store.php component, which fails to properly validate the contents of remotely downloaded ZIP plugin files. This insufficient validatio...
WordPress plugin WCCP-Pro has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
WordPress plugin WCCP-Pro has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
CommuniGate Pro SSRF
The vulnerability of the CommuniGate Pro mail server is related to insufficient checking of incoming requests. Exploiting this vulnerability could allow a malicious actor to perform an SSRF attack remotely...
DRUPAL-CONTRIB-2025-058
This module enables you to add the Piwik Pro web statistics tracking system to your website. The module does not check the JS code that is loaded on the website. So a user with the "Administer Piwik Pro" permission could configure the module to load JS from a malicious website. This vulnerability...