348365 matches found
CVE-2026-104022
The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.0.3. This is due to the addchild function calling addrole'academystudent' on any existing account resolved from the...
CVE-2026-104022
The Academy LMS WordPress plugin (versions ≤ 4.0.3 ) is vulnerable to Privilege Escalation via the add_child() REST endpoint. The flaw occurs because the add_child() function calls add_role('academy_student') on an account identified by an attacker-supplied email parameter before the Store::link(...
EUVD-2026-96029
The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.0.3. This is due to the addchild function calling addrole'academystudent' on any existing account resolved from the...
CVE-2026-104022 Academy LMS <= 4.0.3 - Authenticated (Custom+) Privilege Escalation to add_child REST endpoint
The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.0.3. This is due to the addchild function calling addrole'academystudent' on any existing account resolved from the...
PT-2026-109701
Name of the Vulnerable Software and Affected Versions WooCommerce versions 9.8.0 through 11.1.2 Description An incorrect privilege assignment flaw allows an authenticated user to escalate their privileges, potentially granting a compromised user account full administrator access. Recommendations...
CVE-2026-92975: Improper Privilege Management
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.8.3 via the createsupportuser function. This is due to the function identifying the support account solely by matching against publicly...
PT-2026-109889
Name of the Vulnerable Software and Affected Versions JeecgBoot versions prior to 3.9.6 Description An authorization flaw exists in the 'saveDeptRolePermission' endpoint of the SysDepartPermissionController. This issue allows any authenticated user to modify department role permissions by...
CVE-2026-104725: Improper Privilege Management
The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.9 This is due to a missing ownership and capability check on the user parameter within the processedit function, which allows any...
PT-2026-109923
Name of the Vulnerable Software and Affected Versions JeecgBoot versions prior to 3.9.6 Description Low-privileged authenticated users can remove users from tenant product packs due to missing authorization. By sending a request to the 'PUT /sys/tenant/deleteTenantPackUser' endpoint, an attacker...
CVE-2026-96341: Incorrect Privilege Assignment
Incorrect Privilege Assignment vulnerability in WPMU DEV Forminator forminator allows Privilege Escalation.This issue affects Forminator: from n/a through 1.57.3...
PT-2026-109793
Name of the Vulnerable Software and Affected Versions Tonda Membership versions prior to 1.0.2 Description An incorrect privilege assignment allows unauthenticated users to perform privilege escalation. Recommendations Update Tonda Membership to version 1.0.2 or later...
PT-2026-109729
Name of the Vulnerable Software and Affected Versions miniorange otp verification versions prior to 5.5.7 Description An Incorrect Privilege Assignment issue exists which allows for Privilege Escalation. This occurs when the system assigns higher permissions than intended to a user, enabling them...
PT-2026-109475
The Blocksy Companion plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 2.1.58 This is due to the implement user registration AJAX handler explicitly disabling Dokan's vendor-registration nonce check via add filter'dokan register nonce check', ' return...
PT-2026-109904
Name of the Vulnerable Software and Affected Versions JeecgBoot versions prior to 3.9.6 Description Low-privileged authenticated users can delete category dictionary entries due to missing authorization. Attackers can retrieve node identifiers from the unguarded rootList and childList endpoints a...
PT-2026-109753
Name of the Vulnerable Software and Affected Versions AIWU versions prior to 1.6.0 Description An incorrect privilege assignment issue allows a user with subscriber privileges to escalate their privileges within the system. Recommendations Update AIWU to version 1.6.0 or later...
CVE-2026-39801: Incorrect Privilege Assignment
Subscriber Privilege Escalation in AIWU = 1.5.9 versions...
CVE-2026-107645: Improper Privilege Management
The Blocksy Companion plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 2.1.58 This is due to the implementuserregistration AJAX handler explicitly disabling Dokan's vendor-registration nonce check via addfilter'dokanregisternoncecheck', 'returnfalse' an...
CVE-2026-108628: Missing Authorization
JeecgBoot through 3.9.5 contains a missing authorization vulnerability in the saveDeptRolePermission endpoint of SysDepartPermissionController that allows any authenticated user to modify department role permissions. Low-privileged attackers can submit roleId and permissionIds values to grant...
CVE-2026-77183: Improper Privilege Management
The FooSales – Point of Sale POS for WooCommerce plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 1.43.0. This is due to the plugin not properly validating a user's identity prior to updating their details like email. This makes...
CVE-2026-94257: Improper Privilege Management
The SMS Alert WordPress plugin before 4.0.1 does not bind the account whose password is being changed to the phone number that was actually verified during its OTP password reset, allowing unauthenticated attackers to set a new password on an arbitrary account, including an administrator, by...