348272 matches found
CVE-2026-107645
The Blocksy Companion plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 2.1.58 This is due to the implementuserregistration AJAX handler explicitly disabling Dokan's vendor-registration nonce check via addfilter'dokanregisternoncecheck', 'returnfalse' an...
CVE-2026-104898
The Online Scheduling and Appointment Booking System – Bookly plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 28.4 via the 'id, wpuserid' parameter due to missing validation on a user controlled key. This makes it possible for...
CVE-2026-104797
The Advanced Form Integration plugin for WordPress (versions up to and including 2.9.0 ) is vulnerable to an Authentication Bypass and Privilege Escalation . The flaw exists in the adfoin_ultimatememberac_send_data function, which handles the Ultimate Member "Update Profile Field" action. Because...
CVE-2026-107645 Blocksy Companion <= 2.1.58 - Unauthenticated Privilege Escalation to 'role' Parameter
The Blocksy Companion plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 2.1.58 This is due to the implementuserregistration AJAX handler explicitly disabling Dokan's vendor-registration nonce check via addfilter'dokanregisternoncecheck', 'returnfalse' an...
EUVD-2026-96038
The Blocksy Companion plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 2.1.58 This is due to the implementuserregistration AJAX handler explicitly disabling Dokan's vendor-registration nonce check via addfilter'dokanregisternoncecheck', 'returnfalse' an...
CVE-2026-107645
The Blocksy Companion plugin for WordPress (versions up to and including 2.1.58 ) is vulnerable to an unauthenticated privilege escalation via the implement_user_registration() AJAX handler. The flaw exists because the plugin explicitly disables Dokan's vendor-registration nonce check and subsequ...
CVE-2026-104797 Advanced Form Integration <= 2.9.0 - Unauthenticated Unverified Password Change to Authentication Bypass / Privilege Escalation via Contact Form 7 Submission to Ultimate Member Update Profile Field Action
The Advanced Form Integration — Connect Forms to 300+ Apps plugin for WordPress is vulnerable to Authentication Bypass via Unverified Password Change in all versions up to, and including, 2.9.0 The adfoinultimatememberacsenddata function, which powers the Ultimate Member "Update Profile Field"...
CVE-2026-104898 Online Scheduling and Appointment Booking System <= 28.4 - Insecure Direct Object Reference to Authenticated (Subscriber+) Privilege Escalation via 'id' and 'wp_user_id' Parameters via Query String / JSON Body
The Online Scheduling and Appointment Booking System – Bookly plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 28.4 via the 'id, wpuserid' parameter due to missing validation on a user controlled key. This makes it possible for...
CVE-2026-104898
The Bookly plugin for WordPress (versions up to and including 28.4 ) is vulnerable to an Insecure Direct Object Reference (IDOR) due to a lack of validation on the id and wp_user_id parameters. Authenticated attackers with subscriber-level access and above can overwrite the WordPress account bind...
EUVD-2026-96035
The Online Scheduling and Appointment Booking System – Bookly plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 28.4 via the 'id, wpuserid' parameter due to missing validation on a user controlled key. This makes it possible for...
CVE-2026-104022
The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.0.3. This is due to the addchild function calling addrole'academystudent' on any existing account resolved from the...
CVE-2026-104022
The Academy LMS WordPress plugin (versions ≤ 4.0.3 ) is vulnerable to Privilege Escalation via the add_child() REST endpoint. The flaw occurs because the add_child() function calls add_role('academy_student') on an account identified by an attacker-supplied email parameter before the Store::link(...
EUVD-2026-96029
The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.0.3. This is due to the addchild function calling addrole'academystudent' on any existing account resolved from the...
CVE-2026-104022 Academy LMS <= 4.0.3 - Authenticated (Custom+) Privilege Escalation to add_child REST endpoint
The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.0.3. This is due to the addchild function calling addrole'academystudent' on any existing account resolved from the...
PT-2026-109701
Name of the Vulnerable Software and Affected Versions WooCommerce versions 9.8.0 through 11.1.2 Description An incorrect privilege assignment flaw allows an authenticated user to escalate their privileges, potentially granting a compromised user account full administrator access. Recommendations...
PT-2026-109889
Name of the Vulnerable Software and Affected Versions JeecgBoot versions prior to 3.9.6 Description An authorization flaw exists in the 'saveDeptRolePermission' endpoint of the SysDepartPermissionController. This issue allows any authenticated user to modify department role permissions by...
PT-2026-109923
Name of the Vulnerable Software and Affected Versions JeecgBoot versions prior to 3.9.6 Description Low-privileged authenticated users can remove users from tenant product packs due to missing authorization. By sending a request to the 'PUT /sys/tenant/deleteTenantPackUser' endpoint, an attacker...
CVE-2026-96341: Incorrect Privilege Assignment
Incorrect Privilege Assignment vulnerability in WPMU DEV Forminator forminator allows Privilege Escalation.This issue affects Forminator: from n/a through 1.57.3...
PT-2026-109793
Name of the Vulnerable Software and Affected Versions Tonda Membership versions prior to 1.0.2 Description An incorrect privilege assignment allows unauthenticated users to perform privilege escalation. Recommendations Update Tonda Membership to version 1.0.2 or later...
PT-2026-109729
Name of the Vulnerable Software and Affected Versions miniorange otp verification versions prior to 5.5.7 Description An Incorrect Privilege Assignment issue exists which allows for Privilege Escalation. This occurs when the system assigns higher permissions than intended to a user, enabling them...