11427 matches found
PT-2024-28019 · Shenzhen Guoxin · Shenzhen Guoxin Synthesis Image System
Name of the Vulnerable Software and Affected Versions: Shenzhen Guoxin Synthesis image system versions prior to 8.3.0 Description: The issue allows username enumeration due to a response discrepancy between incorrect and error responses. Recommendations: For versions prior to 8.3.0, update to...
OESA-2024-1712 mariadb security update
MariaDB turns data into structured information in a wide array of applications, ranging from banking to websites. It is an enhanced, drop-in replacement for MySQL. MariaDB is used because it is fast, scalable and robust, with a rich ecosystem of storage engines, plugins and many other tools make ...
PT-2024-27812 · Ckeditor · Ckeditor Open Link Plugin
Name of the Vulnerable Software and Affected Versions: CKEditor Open Link plugin versions prior to 1.0.5 Description: The issue allows execution of JavaScript code by abusing the link href attribute. It affects users of the Open Link plugin. Recommendations: For versions prior to 1.0.5, update to...
WordPress plugin WP Dummy Content Generator security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
Google Chrome Security Bypass Vulnerability (CNVD-2024-27326)
Google Chrome is a web browser from Google, an American company. A security bypass vulnerability exists in versions prior to Google Chrome 126.0.6478.54, which can be exploited by attackers to bypass security restrictions...
ALCASAR Security Vulnerabilities
ALCASAR is a free open source project from ALCASAR Open Source for managing Internet access on public, business or home networks. A security vulnerability exists in ALCASAR versions prior to 3.6.1 that stems from vulnerability to remote code execution attacks...
WordPress plugin SKU Label Changer For WooCommerce Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in WordPres...
WordPress plugin Piotnet Forms security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin Integrate Google Drive security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin WP GPX Map security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin weForms security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
CVE-2024-37130
Dell OpenManage Server Administrator, versions 11.0.1.0 and prior, contains a Local Privilege Escalation vulnerability via XSL Hijacking. A local low-privileged malicious user could potentially exploit this vulnerability and escalate their privilege to the admin user and gain full control of the...
Google Chrome security vulnerabilities
Google Chrome is a web browser from Google, an American company. A code execution vulnerability exists in versions prior to Google Chrome 126.0.6478.54, which can be exploited by attackers to cause heap corruption via a crafted HTML page...
PT-2024-10764 · Netiq · Netiq Access Manager
Name of the Vulnerable Software and Affected Versions: NetIQ Access Manager versions prior to 4.5 Description: This issue allows information exposure to unauthorized users. Recommendations: For versions prior to 4.5, update to a version later than 4.5 to resolve the issue...
WordPress plugin Slider by Soliloquy Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A security vulnerability...
WordPress plugin BookingPress security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
PT-2024-4245
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 126.0.6478.54 Description The issue is related to an inappropriate implementation in DevTools, which can be exploited by an attacker to execute arbitrary code via a crafted Chrome Extension. This can happen if a...
PT-2024-4232
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 126.0.6478.54 Description The issue is related to a policy bypass in the CORS mechanism, which can be exploited by a remote attacker to bypass discretionary access control. This can be achieved through a crafted...
PT-2024-4229
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 126.0.6478.54 Microsoft Edge affected versions not specified Description The issue is related to a use after free in PDFium, which can potentially allow a remote attacker to exploit heap corruption via a crafted...
PT-2024-4244
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 126.0.6478.54 Microsoft Edge affected versions not specified Description The issue is related to a use after free in the Audio component, which could allow a remote attacker to exploit heap corruption via a...