11427 matches found
PT-2024-25800 · Unjs/Ufo +1 · Unjs/Ufo +1
Name of the Vulnerable Software and Affected Versions: Nuxt versions prior to 3.12.4 Description: The navigateTo function does not correctly use APIs provided by unjs/ufo, leading to parsing discrepancies. The function first checks if a URL has a protocol using the unjs/ufo package, which works...
CVE-2024-38490
Dell iDRAC Service Module version 5.3.0.0 and prior, contain a Out of bound Write Vulnerability. A privileged local attacker could execute arbitrary code potentially resulting in a denial of service event...
PT-2024-28594 · Uncanny Owl · Uncanny Owl Tin Canny Reporting
Name of the Vulnerable Software and Affected Versions: Uncanny Owl Tin Canny Reporting for LearnDash versions prior to 4.3.0.8 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows for Reflected XSS...
WordPress plugin Element Pack Elementor Addons cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
Vim security vulnerabilities
Vim is a cross-platform text editor from the Vim open source. A security vulnerability exists in versions prior to Vim v9.1.0647, which stems from the presence of post-release reuse...
PT-2024-28580 · Unknown · Registrationmagic
Name of the Vulnerable Software and Affected Versions: RegistrationMagic versions prior to 6.0.0.1 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. Specifically, it is a Stored XSS vulnerability in the...
CVE-2024-37142
Dell Peripheral Manager is affected in versions prior to 1.7.6 by an uncontrolled search path element vulnerability. The underlying issue is exposure to preloading malicious DLLs or symbolic links, which could enable arbitrary code execution and privilege escalation locally. Affected software: De...
PT-2024-38166
Name of the Vulnerable Software and Affected Versions: eWeLink Cloud Service versions prior to 2.19.0 eWeLink Cloud Service versions up to 2.18.x Description: When a device is shared, the homepage module in eWeLink Cloud Service allows a secondary user to take over devices as a primary user by...
Lenovo PC Manager security vulnerabilities
Lenovo PC Manager is a PC management software from Lenovo China. A security vulnerability exists in Lenovo PC Manager versions prior to 2.8.90.11211, which originates from a vulnerability that could allow a local attacker to elevate privileges...
Cato Networks Windows SDP Client security vulnerability
Cato Networks Windows SDP Client is a secure remote access software from Cato Networks, Israel. A security vulnerability exists in Cato Networks Windows SDP Client versions prior to 5.10.34 that stems from a local root certificate that can be installed by a user with low privileges...
PT-2024-7607
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.6.58 Description The issue is related to a double free in the driver API bus register function. This occurs when an error happens after kset register, causing @priv to be freed twice. The problem is fixed by...
PT-2024-10758 · Lenovo · Lenovo Pcmanager
Name of the Vulnerable Software and Affected Versions: Lenovo PC Manager versions prior to 2.8.90.11211 Description: A local attacker could exploit the issue to escalate privileges. Recommendations: For versions prior to 2.8.90.11211, update to version 2.8.90.11211 or later to resolve the issue...
PT-2024-41002 · Unknown · Containerized-Data-Importer
Name of the Vulnerable Software and Affected Versions: containerized-data-importer versions prior to 1.59.0 Description: The issue is fixed by updating to version 1.59.0. Release notes for versions 1.59.0 and 1.58.1 are available. Recommendations: Update to version 1.59.0 to resolve the issue...
Akana API Platform code-related vulnerabilities
Akana API Platform is one of Akana's easiest ways to accelerate digital transformation in your organization. A code issue vulnerability exists in Akana API Platform versions prior to 2024.1.0 that stems from the presence of XML External Entity XXE injection...
WordPress Plugin: Donation Block for PayPal: Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in...
PT-2024-35330 · Akana · Akana Api Platform
Name of the Vulnerable Software and Affected Versions: Akana API Platform versions prior to 2024.1.0 Description: The issue allows SAML tokens to be replayed. Recommendations: For versions prior to 2024.1.0, update to version 2024.1.0 or later to resolve the issue...
Delphix Data Control Tower security vulnerability
Delphix Data Control Tower Delphix DCT is a data control plane from Delphix, Inc. A security vulnerability exists in Delphix Data Control Tower versions prior to 19.0.0 that stems from the application's enable-scale-testing feature breaking authentication...
Delphix Engine security vulnerabilities
Delphix Engine is a data management platform engine from Delphix, Inc. A security vulnerability exists in Delphix Engine versions prior to 25.0.0.0 that stems from the presence of a flaw that leads to remote code execution RCE...
Note Mark security vulnerabilities
Note Mark is a web-based Markdown note-taking application from the individual developer Leo Spratt. A security vulnerability exists in Note Mark version 0.13.0 and prior versions. An attacker could exploit this vulnerability to execute arbitrary web script by injecting a specially crafted payload...
PT-2024-29071 · Apple · Apple Macos
Name of the Vulnerable Software and Affected Versions: macOS versions prior to 14.6 Description: A downgrade issue was addressed with additional code-signing restrictions. This issue may allow an app to bypass Privacy preferences. Recommendations: For versions prior to 14.6, update to macOS Sonom...