11427 matches found
WordPress plugin Remember Me Controls has a vulnerability related to information leakage.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An information disclosure...
QNAP Notes Station security vulnerabilities
QNAP Systems QNAP Notes Station is a note-taking application from China Weilian Technology QNAP Systems. It allows users to create, edit and synchronize notes on QNAP NAS devices. The application is often tightly integrated with QNAP's NAS systems, providing users with a convenient way to record...
PT-2024-21663 · Helpdesk · Helpdesk
Name of the Vulnerable Software and Affected Versions: Helpdesk versions prior to 3.3.1 Description: A cross-site scripting XSS vulnerability has been reported to affect Helpdesk. If exploited, the vulnerability could allow authenticated administrators to inject malicious code via a network...
PT-2024-28096 · Qumagie · Qumagie
Name of the Vulnerable Software and Affected Versions: QuMagie versions prior to 2.3.1 Description: An improper certificate validation issue affects QuMagie, potentially allowing local network users to compromise system security via unspecified vectors. Recommendations: For versions prior to 2.3....
Trusted Firmware-M security vulnerabilities
Linaro Trusted Firmware-M Tf-M is a reference implementation of the Platform Security Architecture Psa IoT security framework from Linaro, UK. A security vulnerability exists in Trusted Firmware-M version 2.0.0 and prior versions, which stems from a lack of parameter validation in the logging...
DEBIAN-CVE-2024-7970
Out of bounds write in V8 in Google Chrome prior to 128.0.6613.119 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. Chromium security severity: High...
CVE-2024-7970
Out of bounds write in V8 in Google Chrome prior to 128.0.6613.119 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. Chromium security severity: High...
PT-2024-26064 · Unknown · Themecenter
Name of the Vulnerable Software and Affected Versions: ThemeCenter versions prior to SMR Sep-2024 Release 1 Description: The issue is related to improper input validation in ThemeCenter, which allows physical attackers to install privileged applications. Recommendations: For versions prior to SMR...
PT-2024-26081 · Samsung · Samsung Notes
Name of the Vulnerable Software and Affected Versions: Samsung Notes versions prior to 4.4.21.62 Description: The issue is a heap-based out-of-bounds write that allows local attackers to execute arbitrary code. This can be exploited by attackers to gain unauthorized access and control over the...
PT-2024-26070 · Unknown · Cocktailbarservice
Name of the Vulnerable Software and Affected Versions: CocktailbarService versions prior to SMR Sep-2024 Release 1 Description: The issue is related to incorrect authorization in CocktailbarService, allowing local attackers to access privileged APIs related to the Edge panel. This could potential...
PT-2024-26075 · Unknown · Universalcredentialmanager
Name of the Vulnerable Software and Affected Versions: UniversalCredentialManager versions prior to SMR Sep-2024 Release 1 Description: The issue is related to the incorrect use of privileged API in UniversalCredentialManager, allowing local attackers to access privileged API related to...
PT-2024-26076 · Samsung · Samsung Notes
Name of the Vulnerable Software and Affected Versions: Samsung Notes versions prior to 4.4.21.62 Description: The issue allows local attackers to execute arbitrary code due to path traversal in Samsung Notes. Recommendations: For versions prior to 4.4.21.62, update to version 4.4.21.62 or later t...
PT-2024-26073 · M Files · My Files
Name of the Vulnerable Software and Affected Versions: My Files versions prior to SMR Sep-2024 Release 1 Description: The issue allows physical attackers to access directories with My Files' privilege due to a path traversal problem. Recommendations: For versions prior to SMR Sep-2024 Release 1,...
PT-2024-26067 · Samsung · Knoxmiscpolicy
Name of the Vulnerable Software and Affected Versions: KnoxMiscPolicy versions prior to SMR Sep-2024 Release 1 Description: The issue is related to improper handling of insufficient permissions, allowing local attackers to access sensitive data. This could potentially lead to unauthorized access ...
PT-2024-32788
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.6.58 Description The issue is related to the firmware loader in the Linux kernel, where certain code paths construct firmware file names from string components passed through from devices or semi-privileged...
CVE-2024-28044
in OpenHarmony v4.1.0 and prior versions allow a local attacker cause crash through integer overflow...
CVE-2024-28044
Summary of CVE-2024-28044 : OpenHarmony (prior to v4.1.0) is affected by an integer overflow in LiteOS-A that allows a local attacker to cause a crash. The issue is described as a local vulnerability with a low attack complexity and requires LOW privileges with no user interaction, leading to ava...
PT-2024-28239 · Checkmk · Checkmk
Name of the Vulnerable Software and Affected Versions: Checkmk versions prior to 2.3.0p14 Description: The issue is related to improper neutralization of input in Checkmk, allowing attackers to inject and run malicious scripts in the Robotmk logs view. This could potentially lead to arbitrary cod...
HedgeDoc security vulnerabilities
HedgeDoc is a Javascript-based real-time editing and sharing platform for Markdown documents from the HedgeDoc team. A security vulnerability exists in HedgeDoc version 1.9.9 and prior versions. An attacker can exploit the vulnerability to create notes with arbitrary aliases...
PT-2024-22233 · Unknown · Openharmony
Name of the Vulnerable Software and Affected Versions: OpenHarmony versions prior to 4.1.0 Description: The issue allows a local attacker to cause a crash through an integer overflow. Recommendations: For OpenHarmony versions prior to 4.1.0, update to the latest version as outlined in the securit...