22 matches found
praat-7.0.02-2.1 on GA media (moderate)
praat-7.0.02-2.1 on GA media Announcement ID: openSUSE-SU-2026:12183-1 Rating: moderate Cross-References: CVE-2026-110698 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed in the praat-7.0.02-2.1...
PT-2026-117609
These are all security issues fixed in the praat-7.0.02-2.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:12183-1 praat-7.0.02-2.1 on GA media
These are all security issues fixed in the praat-7.0.02-2.1 package on the GA media of openSUSE Tumbleweed...
Linux Distros Unpatched Vulnerability : CVE-2026-110698
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the...
SUSE CVE-2026-110698
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
EUVD-2026-101708
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
UBUNTU-CVE-2026-110698
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
CVE-2026-110698
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
DEBIAN-CVE-2026-110698
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
CVE-2026-110698
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
CVE-2026-110698 Praat Model Loader whisper.cpp whisper_model_load out-of-bounds write
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
CVE-2026-110698 Praat Model Loader whisper.cpp whisper_model_load out-of-bounds write
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
CVE-2026-110698 Praat Model Loader whisper.cpp whisper_model_load out-of-bounds write
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
CVE-2026-110698
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
CVE-2026-110698
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
CVE-2026-110698
The Praat software (up to version 7.0.02 ) contains an out-of-bounds write vulnerability in the Model Loader component. Specifically, the whisper_model_load function within the external/whispercpp/whisper.cpp file is affected due to the manipulation of the n_dims argument. This vulnerability can ...
PT-2026-114113
Name of the Vulnerable Software and Affected Versions Praat versions prior to 7.0.03 Description An issue exists in the Model Loader component within the file external/whispercpp/whisper.cpp. Specifically, the whisper model load function is susceptible to an out-of-bounds write, which occurs when...
CVE-2026-110698: Out-of-bounds Write
A security vulnerability has been detected in Praat up to 7.0.02. Affected is the function whispermodelload of the file external/whispercpp/whisper.cpp of the component Model Loader. The manipulation of the argument ndims leads to out-of-bounds write. The attack can be initiated remotely. The...
Paul Boersma Praat Buffer Overflow Vulnerability
Paul Boersma’s Praat 7.0.02 version has a buffer error vulnerability. This vulnerability stems from an incorrect operation of the whispermodelload function in the external/whispercpp/whisper.cpp file within the Model Loader component. This incorrect operation may lead to out-of-bounds write attac...
CVE-2021-4280 styler_praat_scripts Slash file_segmenter.praat denial of service
A vulnerability was found in stylerpraatscripts. It has been classified as problematic. Affected is an unknown function of the file filesegmenter.praat of the component Slash Handler. The manipulation leads to denial of service. It is possible to launch the attack remotely. The name of the patch ...