8091 matches found
CVE-2026-39796: Missing Authorization
Unauthenticated Broken Access Control in Advanced Posts Listing – Show Post List Easily = 1.0.8 versions...
PT-2026-106462
Unauthenticated Broken Access Control in Advanced Posts Listing – Show Post List Easily = 1.0.8 versions...
PT-2026-106465
Unauthenticated Cross Site Scripting XSS in Blog, Posts and Category Filter for Elementor = 2.1.0 versions...
CVE-2026-40806: Improper Neutralization of Input During Web Page Generation
Unauthenticated Cross Site Scripting XSS in Blog, Posts and Category Filter for Elementor = 2.1.0 versions...
CVE-2026-105680
Ghost is a Node.js content management system. From 5.81.0 until 6.60.0, staff with the Author role could delete posts and pages that they did not author. This issue is fixed in version 6.60.0...
CVE-2026-105680 Ghost: Authorization Issue Allowed Author Role to Delete any Post
Ghost is a Node.js content management system. From 5.81.0 until 6.60.0, staff with the Author role could delete posts and pages that they did not author. This issue is fixed in version 6.60.0...
CVE-2026-105680
Ghost is a Node.js content management system. From 5.81.0 until 6.60.0, staff with the Author role could delete posts and pages that they did not author. This issue is fixed in version 6.60.0...
CVE-2026-105680
The Ghost Node.js content management system is vulnerable to an authorization issue in versions 5.81.0 through 6.60.0 . Staff members assigned the Author role can bypass intended restrictions to delete posts and pages that they did not originally author. This vulnerability is addressed in version...
WordPress Advanced Posts Listing – Show Post List Easily plugin <= 1.0.8 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Mohamed Bassia in WordPress Plugin Advanced Posts Listing – Show Post List Easily versions = 1.0.8...
WordPress Blog, Posts and Category Filter for Elementor plugin <= 2.1.0 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by JunHee CHO in WordPress Plugin Blog, Posts and Category Filter for Elementor versions = 2.1.0...
Malicious code in @angulra/cli (npm)
Source: amazon-inspector e3158beab2ea0d9f8e28d488f124268c8c9a00a3a0f5599823c4d13f741ac40f The package name @angulra/cli is a character-swap of @angular/cli and copies the legitimate Angular CLI's metadata description, repository, homepage, keywords, dependencies. Its package.json defines a...
PT-2026-106199
Name of the Vulnerable Software and Affected Versions Ghost versions 5.81.0 through 6.59.0 Description Staff members assigned the Author role can delete posts and pages that they did not create. Recommendations Update to version 6.60.0...
CVE-2026-105680: Missing Authorization
Ghost is a Node.js content management system. From 5.81.0 until 6.60.0, staff with the Author role could delete posts and pages that they did not author. This issue is fixed in version 6.60.0...
EUVD-2026-91209
The WP User Frontend WordPress plugin before 4.3.12 does not enforce its subscription-purchase requirement in one of its post-creation handlers, allowing authenticated users with subscriber-level access and above to create and, depending on the form's configuration, immediately publish posts...
Information Exposure
Overview ghost is a publishing platform Affected versions of this package are vulnerable to Information Exposure via the bulk posts/pages destroy endpoints, where filter parameters passed to bulkDestroy are not validated against restricted Admin API fields before being applied to the underlying...
CVE-2026-92548
The WP Popular Posts plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 7.4.2 via the 'context' parameter. This makes it possible for unauthenticated attackers to extract sensitive edit-context fields — including raw title, raw content body,...
EUVD-2026-90477
The WP Popular Posts plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 7.4.2 via the 'context' parameter. This makes it possible for unauthenticated attackers to extract sensitive edit-context fields — including raw title, raw content body,...
CVE-2026-92548 WP Popular Posts <= 7.4.2 - Unauthenticated Information Disclosure in 'post_type' and 'context' Parameters
The WP Popular Posts plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 7.4.2 via the 'context' parameter. This makes it possible for unauthenticated attackers to extract sensitive edit-context fields — including raw title, raw content body,...
CVE-2026-92548 WP Popular Posts <= 7.4.2 - Unauthenticated Information Disclosure in 'post_type' and 'context' Parameters
The WP Popular Posts plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 7.4.2 via the 'context' parameter. This makes it possible for unauthenticated attackers to extract sensitive edit-context fields — including raw title, raw content body,...
CVE-2026-92548
The WP Popular Posts plugin for WordPress (versions up to and including 7.4.2 ) is vulnerable to Sensitive Information Exposure . Unauthenticated attackers can extract sensitive edit-context fields—such as raw title, raw content body, password, meta, status, and guid—from non-public post objects ...