Lucene search
+L

17731 matches found

Vulnrichment
Vulnrichment
•added 2026/01/30 12:00 a.m.•11 views

CVE-2025-69662

SQL injection vulnerability in geopandas before v.1.1.2 allows an attacker to obtain sensitive information via the topostgis function being used to write GeoDataFrames to a PostgreSQL database...

5.9AI score0.0043EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/01/30 12:00 a.m.•4 views

CVE-2025-69662: Improper Neutralization of Special Elements used in an SQL Command

SQL injection vulnerability in geopandas before v.1.1.2 allows an attacker to obtain sensitive information via the topostgis function being used to write GeoDataFrames to a PostgreSQL database...

8.6CVSS6AI score0.0043EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2026/01/30 12:00 a.m.•14 views

CVE-2025-69662

SQL injection vulnerability in geopandas before v.1.1.2 allows an attacker to obtain sensitive information via the topostgis function being used to write GeoDataFrames to a PostgreSQL database...

8.6CVSS5.9AI score0.0043EPSS
SaveExploits1References5
EUVD
EUVD
•added 2026/01/30 12:00 a.m.•21 views

EUVD-2025-206572

SQL injection vulnerability in geopandas before v.1.1.2 allows an attacker to obtain sensitive information via the topostgis function being used to write GeoDataFrames to a PostgreSQL database...

8.6CVSS5.9AI score0.0043EPSS
SaveExploits1References2
CVE
CVE
•added 2026/01/30 12:00 a.m.•68 views

CVE-2025-69662

The geopandas library, a tool for geospatial data analysis within the Pandas suite, contains a SQL injection vulnerability in versions prior to v.1.1.2 . The flaw exists in the to_postgis() function, which is used to write GeoDataFrames to a PostgreSQL database. An attacker could exploit this vul...

8.6CVSS5.9AI score0.0043EPSS
SaveExploits1References3Affected Software1
Positive Technologies
Positive Technologies
•added 2026/01/30 12:00 a.m.•8 views

PT-2026-21007

Name of the Vulnerable Software and Affected Versions postgresql affected versions not specified Description The postgresql package is affected by multiple security issues. One issue involves the MERGE command failing to properly enforce row security policies for UPDATE and SELECT operations,...

9.8CVSS6.9AI score0.4644EPSS
SaveExploits5References93
Tenable Nessus
Tenable Nessus
•added 2026/01/30 12:00 a.m.•24 views

AlmaLinux 9 : php:8.3 (ALSA-2026:1429)

The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:1429 advisory. php: heap-based buffer overflow in arraymerge CVE-2025-14178 php: PHP: Information disclosure via getimagesize function when reading multi-chunk images...

8.2CVSS6.9AI score0.00697EPSS
SaveExploits4References5
Positive Technologies
Positive Technologies
•added 2026/01/30 12:00 a.m.•9 views

PT-2026-24084

Name of the Vulnerable Software and Affected Versions postgresql affected versions not specified Description A security issue exists in the MERGE command, which fails to validate new rows against row security policies defined for UPDATE and SELECT. Row security policies are rules that restrict...

9.8CVSS6.4AI score0.61566EPSS
SaveExploits3References77
KittySploit
KittySploit
•added 2026/01/29 12:00 p.m.•9 views

PostgreSQL Listener

PostgreSQL database listener - creates interactive PostgreSQL shell session !/usr/bin/env python3 -- coding: utf-8 -- """ PostgreSQL database listener - connects to a PostgreSQL server and creates an interactive session. """ from kittysploit import import psycopg2 class ModuleListener:...

5.8AI score
SaveExploits0References1
osv_suse
osv_suse
•added 2026/01/29 10:56 a.m.•17 views

SUSE-SU-2026:20193-1 Security update for postgresql16

This update for postgresql16 fixes the following issues: Security fixes: - CVE-2025-12817: Missing check for CREATE privileges on the schema in CREATE STATISTICS allowed table owners to create statistics in any schema, potentially leading to unexpected naming conflicts bsc1253332 - CVE-2025-12818...

5.9CVSS6.5AI score0.00364EPSS
SaveExploits0References5
osv_opensuse
osv_opensuse
•added 2026/01/29 10:55 a.m.•19 views

OPENSUSE-SU-2026:20130-1 Security update for postgresql16

This update for postgresql16 fixes the following issues: Security fixes: - CVE-2025-12817: Missing check for CREATE privileges on the schema in CREATE STATISTICS allowed table owners to create statistics in any schema, potentially leading to unexpected naming conflicts bsc1253332 - CVE-2025-12818...

5.9CVSS6.5AI score0.00364EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/01/29 12:00 a.m.•12 views

SUSE SLES16 Security Update : php8 (SUSE-SU-2026:20146-1)

The remote SUSE Linux SLES16 / SLESSAP16 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:20146-1 advisory. Version update to 8.4.16: Security fixes: - CVE-2025-14177: getimagesize function may leak uninitialized heap memory into the APPn...

8.2CVSS6.5AI score0.00697EPSS
SaveExploits4References11
Redos
Redos
•added 2026/01/29 12:00 a.m.•21 views

ROS-20260129-73-0043

A vulnerability in the libpq library of the PostgreSQL database management system is related to integer overflow. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

5.9CVSS6.6AI score0.00364EPSS
SaveExploits0
Redos
Redos
•added 2026/01/29 12:00 a.m.•18 views

ROS-20260129-73-0042

A vulnerability in the libpq library of the PostgreSQL database management system is related to integer overflow. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

5.9CVSS6.6AI score0.00364EPSS
SaveExploits0
Redos
Redos
•added 2026/01/29 12:00 a.m.•21 views

ROS-20260129-73-0041

A vulnerability in the libpq library of the PostgreSQL database management system is related to integer overflow. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

5.9CVSS6.6AI score0.00364EPSS
SaveExploits0
Redos
Redos
•added 2026/01/29 12:00 a.m.•16 views

ROS-20260129-73-0037

A vulnerability in the libpq library of the PostgreSQL database management system is related to integer overflow. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

5.9CVSS6.6AI score0.00364EPSS
SaveExploits0
Redos
Redos
•added 2026/01/29 12:00 a.m.•19 views

ROS-20260129-73-0036

A vulnerability in the libpq library of the PostgreSQL database management system is related to integer overflow. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

5.9CVSS6.6AI score0.00364EPSS
SaveExploits0
Redos
Redos
•added 2026/01/29 12:00 a.m.•18 views

ROS-20260129-73-0035

A vulnerability in the CREATE STATISTICS function of the PostgreSQL database management system is related to access control flaws. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

3.1CVSS5.8AI score0.00243EPSS
SaveExploits0
Redos
Redos
•added 2026/01/29 12:00 a.m.•24 views

ROS-20260129-73-0033

A vulnerability in the CREATE STATISTICS function of the PostgreSQL database management system is related to access control flaws. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

3.1CVSS5.8AI score0.00243EPSS
SaveExploits0
Redos
Redos
•added 2026/01/29 12:00 a.m.•19 views

ROS-20260129-73-0032

A vulnerability in the CREATE STATISTICS function of the PostgreSQL database management system is related to access control flaws. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

3.1CVSS5.8AI score0.00243EPSS
SaveExploits0
Rows per page
Query Builder