50 matches found
CVE-2025-67305
RUCKUS Network Director (RND) versions prior to 4.5.0.56 are vulnerable to an authentication bypass due to hardcoded SSH keys for the postgres user within the OVA appliance. Because these keys are identical across all deployments, an attacker with network access can authenticate via SSH without a...
MiracleLinux 4 : rh-postgresql94-postgresql-9.4.14-2.AXS4 (AXSA:2017-2465:03)
The remote MiracleLinux 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2017-2465:03 advisory. Privilege escalation flaws were found in the initialization scripts of PostgreSQL. An attacker with access to the postgres user account could use...
CVE-2025-59470
This vulnerability allows a Backup Operator to perform remote code execution RCE as the postgres user by sending a malicious interval or order parameter...
CVE-2025-59468
This vulnerability allows a Backup Administrator to perform remote code execution RCE as the postgres user by sending a malicious password parameter...
Veeam Backup and Replication < 13.0.1.1071 Multiple Vulnerabilities (January 2026) (KB4792)
The version of Veeam Backup and Replication installed on the remote Windows host is prior to 13.0.1.1071. It is, therefore, affected by multiple vulnerabilities: - This vulnerability allows a Backup or Tape Operator to perform remote code execution RCE as root by creating a malicious backup...
CVE-2025-59468
This vulnerability allows a Backup Administrator to perform remote code execution RCE as the postgres user by sending a malicious password parameter...
CVE-2025-59470
This vulnerability allows a Backup Operator to perform remote code execution RCE as the postgres user by sending a malicious interval or order parameter...
CVE-2025-59468
This vulnerability allows a Backup Administrator to perform remote code execution RCE as the postgres user by sending a malicious password parameter...
CVE-2025-59470
This vulnerability allows a Backup Operator to perform remote code execution RCE as the postgres user by sending a malicious interval or order parameter...
CVE-2025-59468
This vulnerability allows a Backup Administrator to perform remote code execution RCE as the postgres user by sending a malicious password parameter...
CVE-2025-59470
The CVE-2025-59470 issue affects Veeam Backup & Replication (versions 13.0.1.180 and earlier). The vulnerability allows a user with Backup or Tape Operator privileges to trigger remote code execution as the postgres user by sending crafted interval or order parameters in backup configurations. Pu...
CVE-2025-59468
CVE-2025-59468 affects Veeam Backup & Replication. A Backup Administrator can achieve remote code execution as the postgres user by submitting a crafted password parameter. Red Hat and other sources corroborate the issue; Veeam’s KB4792 confirms the remediation: upgrade to 13.0.1.1071 where this ...
CVE-2025-59468
This vulnerability allows a Backup Administrator to perform remote code execution RCE as the postgres user by sending a malicious password parameter...
CVE-2025-59470
This vulnerability allows a Backup Operator to perform remote code execution RCE as the postgres user by sending a malicious interval or order parameter...
CVE-2025-59470
This vulnerability allows a Backup Operator to perform remote code execution RCE as the postgres user by sending a malicious interval or order parameter...
CVE-2025-59468: Improper Neutralization of Special Elements used in a Command
This vulnerability allows a Backup Administrator to perform remote code execution RCE as the postgres user by sending a malicious password parameter...
CVE-2025-59470: Improper Neutralization of Special Elements used in a Command
This vulnerability allows a Backup Operator to perform remote code execution RCE as the postgres user by sending a malicious interval or order parameter...
PT-2026-1821
Name of the Vulnerable Software and Affected Versions Veeam affected versions not specified Description The software contains a flaw that enables a Backup Administrator to execute code remotely as the postgres user. This is achieved by submitting a crafted password parameter. The issue allows for...
PT-2026-1644
Veeam Backup & Replication and Affected Versions Veeam Backup & Replication versions 13.0.1.180 and earlier Description A critical remote code execution RCE vulnerability exists in Veeam Backup & Replication software. This flaw, tracked as CVE-2025-59470, has a CVSS score of 9.0 and allows a user...
Arista NG Firewall ReportEntry SQL Injection Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Arista NG Firewall. Authentication is required to exploit this vulnerability. The specific flaw exists within the ReportEntry class. The issue results from the lack of proper validation of a...