Lucene search
+L

3407 matches found

Fedora
Fedora
•added 2014/05/08 9:58 a.m.•35 views

[SECURITY] Fedora 20 Update: a2ps-4.14-23.fc20

The a2ps filter converts text and other types of files to PostScript. A2ps has pretty-printing capabilities and includes support for a wide number of programming languages, encodings ISO Latins, Cyrillic, etc., and medias...

6.8CVSS1.4AI score0.02354EPSS
SaveExploits1
seebug.org
seebug.org
•added 2014/04/14 12:00 a.m.•44 views

GNU a2ps任意命令执行漏洞

Bugtraq ID:66660 CVE ID:CVE-2014-0466 GNU a2ps是将文件转换为PostScript的过滤器。 a2ps 4.14内的fixps脚本在执行gs时,没有使用-dSAFER选项,这可使上下文独立的攻击者通过特制的PostScript文件,利用此漏洞执行任意命令。 0 GNU a2ps 4.14 目前厂商已经发布了升级补丁以修复漏洞,请下载使用: http://www.gnu.org/software/a2ps/...

6.8CVSS7.6AI score0.02354EPSS
SaveExploits1
securityvulns
securityvulns
•added 2014/04/07 12:00 a.m.•71 views

[SECURITY] [DSA 2892-1] a2ps security update

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA512 - ------------------------------------------------------------------------- Debian Security Advisory DSA-2892-1 [email protected] http://www.debian.org/security/ Salvatore Bonaccorso March 31, 2014 http://www.debian.org/security/faq -...

6.8CVSS1.2AI score0.02354EPSS
SaveExploits1
securityvulns
securityvulns
•added 2014/04/07 12:00 a.m.•60 views

a2ps code execution

Macro are not filtered in Postscript processin...

6.8CVSS2.2AI score0.02354EPSS
SaveExploits1References1Affected Software1
UbuntuCve
UbuntuCve
•added 2014/04/05 9:55 p.m.•36 views

CVE-2001-1593

Jakub Wilk found that a2ps, a tool to convert text and other types of files to PostScript, insecurely used a temporary file in spyuser. A local attacker could use this flaw to perform a symbolic link attack to modify an arbitrary file accessible to the user running a2ps...

2.1CVSS5.9AI score0.00396EPSS
SaveExploits0References1
Mageia
Mageia
•added 2014/04/04 10:58 a.m.•48 views

Updated a2ps packages fix CVE-2014-0466

Updated a2ps packages fix security vulnerability: Brian M. Carlson reported that a2ps's fixps script does not invoke gs with the -dSAFER option. Consequently executing fixps on a malicious PostScript file could result in files being deleted or arbitrary commands being executed with the privileges...

6.8CVSS7.7AI score0.02354EPSS
SaveExploits1References2
NVD
NVD
•added 2014/04/03 4:15 p.m.•29 views

CVE-2014-0466

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

6.8CVSS7.6AI score0.02354EPSS
SaveExploits1References5
osv_debian
osv_debian
•added 2014/04/03 4:15 p.m.•17 views

DEBIAN-CVE-2014-0466

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

6.8CVSS7.5AI score0.02354EPSS
SaveExploits1References1
osv_ubuntu
osv_ubuntu
•added 2014/04/03 4:15 p.m.•18 views

UBUNTU-CVE-2014-0466

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

6.8CVSS6AI score0.02354EPSS
SaveExploits1References2
Prion
Prion
•added 2014/04/03 4:15 p.m.•22 views

Design/Logic Flaw

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

6.8CVSS7.5AI score0.02354EPSS
SaveExploits1References5Affected Software1
UbuntuCve
UbuntuCve
•added 2014/04/03 4:15 p.m.•35 views

CVE-2014-0466

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

6.8CVSS7.3AI score0.02354EPSS
SaveExploits1References1
AlpineLinux
AlpineLinux
•added 2014/04/03 4:15 p.m.•98 views

CVE-2014-0466

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

6.8CVSS7.8AI score0.02354EPSS
SaveExploits1
Debian CVE
Debian CVE
•added 2014/04/03 3:00 p.m.•77 views

CVE-2014-0466

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

6.8CVSS7.7AI score0.02354EPSS
SaveExploits1
CVE
CVE
•added 2014/04/03 3:00 p.m.•98 views

CVE-2014-0466

CVE-2014-0466 affects the a2ps package. The underlying issue is in the fixps script: it does not invoke Ghostscript with the -dSAFER option, enabling a crafted PostScript file to trigger arbitrary commands or delete files. Documented impact across multiple distros states remote attackers could ex...

6.8CVSS7.5AI score0.02354EPSS
SaveExploits1References5Affected Software1
Cvelist
Cvelist
•added 2014/04/03 3:00 p.m.•61 views

CVE-2014-0466

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

7.6AI score0.02354EPSS
SaveExploits1References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2014/04/03 12:00 a.m.•10 views

CVE-2014-0466: Undefined Security Weakness

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file...

6.8CVSS6.2AI score0.02354EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2014/04/01 12:00 a.m.•38 views

Debian DSA-2892-1 : a2ps - security update

Several vulnerabilities have been found in a2ps, an 'Anything to PostScript' converter and pretty-printer. The Common Vulnerabilities and Exposures project identifies the following problems : - CVE-2001-1593 The spyuser function which is called when a2ps is invoked with the --debug flag insecurel...

6.8CVSS7.3AI score0.02354EPSS
SaveExploits1References9
OpenVAS
OpenVAS
•added 2014/03/31 12:00 a.m.•38 views

Debian Security Advisory DSA 2892-1 (a2ps - security update)

Several vulnerabilities have been found in a2ps, an Anything to PostScript converter and pretty-printer. The Common Vulnerabilities and Exposures project identifies the following problems: CVE-2001-1593 The spyuser function which is called when a2ps is invoked with the --debug flag insecurely use...

6.8CVSS0.02354EPSS
SaveExploits1References1
osv_dsa
osv_dsa
•added 2014/03/31 12:00 a.m.•40 views

DSA-2892-1 a2ps - security update

Bulletin has no description...

6.8CVSS7.4AI score0.02354EPSS
SaveExploits1
Positive Technologies
Positive Technologies
•added 2014/03/11 12:00 a.m.•3 views

PT-2015-4378

Name of the Vulnerable Software and Affected Versions FreeType versions prior to 2.5.3 Description The issue allows remote attackers to cause a denial of service, specifically an infinite loop, by providing a "broken number-with-base" in a Postscript stream. This can be demonstrated with input su...

5CVSS0.03734EPSS
SaveExploits0References42
Rows per page
Query Builder