Lucene search
+L

17 matches found

RedhatCVE
RedhatCVE
•added 2025/12/10 3:13 p.m.•15 views

CVE-2025-62996

Missing Authorization vulnerability in Code Amp Custom Layouts – Post + Product grids made easy custom-layouts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Custom Layouts – Post + Product grids made easy: from n/a through = 1.4.12...

4.3CVSS7.1AI score0.0022EPSS
SaveExploits0References1
NVD
NVD
•added 2025/12/09 4:18 p.m.•15 views

CVE-2025-62996

Missing Authorization vulnerability in Code Amp Custom Layouts – Post + Product grids made easy custom-layouts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Custom Layouts – Post + Product grids made easy: from n/a through = 1.4.12...

4.3CVSS0.0022EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/12/09 12:00 a.m.•14 views

WordPress plugin: Custom Layouts – Makes managing post and product grids easier. Security vulnerabilities.

WordPress and WordPress plugin are products of the WordPress Foundation, a blogging platform developed in PHP. WordPress plugin is an application plugin that provides the ability to set up a personal blog site on a PHP and MySQL based server. WordPress plugin Custom Layouts - Post + Product grids...

4.3CVSS5.6AI score0.0022EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/12/05 9:05 a.m.•16 views

WordPress Custom Layouts – Post + Product grids made easy plugin <= 1.4.12 - Broken Access Control vulnerability

Broken Access Control vulnerability discovered by daroo in WordPress Plugin Custom Layouts – Post + Product grids made easy versions = 1.4.12...

4.3CVSS7AI score0.0022EPSS
SaveExploits0Affected Software1
Positive Technologies
Positive Technologies
•added 2025/12/05 12:00 a.m.•20 views

PT-2025-50022

Name of the Vulnerable Software and Affected Versions Custom Layouts – Post + Product grids made easy versions prior to 1.4.13 Description An authorization flaw exists due to a missing capability check in a function, allowing authenticated users with contributor-level access or higher to exploit...

4.3CVSS5.7AI score0.0022EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•21 views

EUVD-2023-51358

Malicious code in bioql PyPI...

4.8CVSS6.6AI score0.00394EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/08/01 12:00 a.m.•7 views

CVE-2025-4684: Improper Neutralization of Input During Web Page Generation

The BlockSpare: Gutenberg Blocks & Patterns for Blogs, Magazines, Business Sites – Post Grids, Sliders, Carousels, Counters, Page Builder & Starter Site Imports, No Coding Needed plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the HTML attributes of Image Carousel and Image...

6.4CVSS6AI score0.00266EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/09/04 12:00 a.m.•12 views

CVE-2024-8325: Improper Neutralization of Input During Web Page Generation

The Blockspare: Gutenberg Blocks & Patterns for Blogs, Magazines, Business Sites – Post Grids, Sliders, Carousels, Counters, Page Builder & Starter Site Imports, No Coding Needed plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in the...

6.4CVSS6AI score0.00263EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/08/16 11:50 a.m.•19 views

WordPress Custom Layouts – Post + Product grids made easy plugin <= 1.4.11 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by NGÔ THIÊN AN Patchstack Alliance in WordPress Plugin Custom Layouts – Post + Product grids made easy versions = 1.4.11...

6.5CVSS5.8AI score0.00253EPSS
SaveExploits0Affected Software1
attackerkb
attackerkb
•added 2023/11/08 7:15 p.m.•11 views

CVE-2023-47226

A vulnerability in Nks Post Sliders & Post Grids post-slider-carousel.This issue affects Post Sliders & Post Grids: from n/a through = 1.0.20...

5.9CVSS6.5AI score0.00394EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2023/11/08 7:15 p.m.•19 views

CVE-2023-47226

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in I Thirteen Web Solution Post Sliders & Post Grids plugin = 1.0.20 versions...

4.8CVSS7.3AI score0.00394EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2023/11/08 6:33 p.m.•55 views

CVE-2023-47226 WordPress Post Sliders & Post Grids Plugin <= 1.0.20 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in I Thirteen Web Solution Post Sliders & Post Grids plugin = 1.0.20 versions...

5.9CVSS5.1AI score0.00394EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2023/11/08 6:33 p.m.•30 views

CVE-2023-47226 WordPress Post Sliders & Post Grids Plugin <= 1.0.20 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in I Thirteen Web Solution Post Sliders & Post Grids plugin = 1.0.20 versions...

5.9CVSS5.6AI score0.00394EPSS
SaveExploits0References1
CVE
CVE
•added 2023/11/08 6:33 p.m.•117 views

CVE-2023-47226

CVE-2023-47226 affects the WordPress plugin Post Sliders & Post Grids (I Thirteen Web Solution) up to version 1.0.20. Root cause is an authenticated (admin+) Stored Cross-Site Scripting (XSS) vulnerability, enabling an administrator to inject scripts that could be executed in other users’ context...

5.9CVSS4.9AI score0.00394EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/11/08 12:00 a.m.•9 views

CVE-2023-47226: Improper Neutralization of Input During Web Page Generation

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in I Thirteen Web Solution Post Sliders & Post Grids plugin = 1.0.20 versions...

5.9CVSS6.6AI score0.00394EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2023/11/08 12:00 a.m.•17 views

WordPress Plugin Post Sliders & Post Grids Cross-Site Scripting Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerability...

4.8CVSS6AI score0.00394EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2023/11/03 12:00 a.m.•29 views

WordPress Post Sliders & Post Grids Plugin <= 1.0.20 is vulnerable to Cross Site Scripting (XSS)

Software Post Sliders & Post Grids Type Plugin Vulnerable versions = 1.0.20 Fixed in 1.0.21 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-47226 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID d376148f362b Credits yuyudhn...

4.8CVSS5.7AI score0.00394EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder