493 matches found
Amazon Linux 2023 : glycin-loaders (ALAS2023-2026-3215)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3215 advisory. Fix RUSTSEC-2026-0221: event-listener allows !Send tags to cross thread boundaries via StackSlot Fix RUSTSEC-2026-0186: Unchecked pointer offset in crate memmap2 Tenable has extracted the preceding...
Medium: glycin
Issue Overview: Fix RUSTSEC-2026-0221: event-listener allows !Send tags to cross thread boundaries via StackSlot Fix RUSTSEC-2026-0186: Unchecked pointer offset in crate memmap2 Affected Packages: glycin Issue Correction: Run dnf update glycin --releasever 2023.12.20261013 or dnf update --advisor...
Medium: loupe
Issue Overview: Fix RUSTSEC-2026-0221: event-listener allows !Send tags to cross thread boundaries via StackSlot Fix RUSTSEC-2026-0186: Unchecked pointer offset in crate memmap2 Fix RUSTSEC-2026-0190: Unsoundness in Error::downcastmut Affected Packages: loupe Issue Correction: Run dnf update loup...
CentOS Linux 8.4 [TuxCare] Security Update: vim-X11 / vim-common / vim-enhanced / vim-filesystem / vim-minimal Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1779182780)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1779182780 advisory. - vim is vulnerable to Heap-based Buffer Overflow CVE-2021-3903 - vim is vulnerable to Use After Free CVE-2021-4069 - Use After Free...
Rocky Linux 9.6 [TuxCare] Security Update: vim-X11 / vim-common / vim-enhanced / vim-filesystem / vim-minimal Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1779371406)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1779371406 advisory. - Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1376. CVE-2023-1170 - Incorrect Calculation of Buffer Size ...
CentOS Linux 8.4 [TuxCare] Security Update: vim-X11 / vim-common / vim-enhanced / vim-filesystem / vim-minimal Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1779356468)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1779356468 advisory. - vim is vulnerable to Out-of-bounds Read CVE-2021-4166 - Access of Memory Location Before Start of Buffer in GitHub repository...
CVE-2026-98043
In the Linux kernel, the following vulnerability has been resolved: bpf: Don't infer non-NULL from a pointer with an unbounded offset regnotnull decides that a register holds a non-NULL value by looking at its type alone. For pointer types that allow arithmetic the type only guarantees a non-NULL...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: vim (UTSA-2023-002313)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2023-002313 advisory. Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 9.0.1499. Tenable has extracted the preceding description block directly from the Unity Linu...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: vim (UTSA-2022-000580)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2022-000580 advisory. Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2.4418. Tenable has extracted the preceding description block directly from the Unity Linu...
Astra Linux – Vulnerability in Vim
Use of out-of-range pointer offset in the GitHub repository vim/vim before version 8.2...
Astra Linux – Vulnerability in Vim
Use of out-of-range pointer offset in the GitHub repository vim/vim before version 8.2.4418...
Astra Linux – Vulnerability in Vim
Use of out-of-range pointer offset in the GitHub repository vim/vim before version 8.2.4440...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: vim (UTSA-2022-000581)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2022-000581 advisory. Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2.4440. Tenable has extracted the preceding description block directly from the Unity Linu...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: vim (UTSA-2022-000585)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2022-000585 advisory. Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2. Tenable has extracted the preceding description block directly from the Unity Linux...
CVE-2026-45199: Use of Out-of-range Pointer Offset
Kernel software installed and running inside a Guest VM may post improper commands to the GPU Firmware to trigger a write of data outside the Guest's virtualised GPU memory. Software installed and run under a Guest VM can send commands to the GPU which result in out of bounds memory accesses. The...
CVE-2026-72642: Use of Out-of-range Pointer Offset
The native inference process that Elasticsearch uses to evaluate uploaded machine learning models accepts a model operation that computes a memory address from an offset supplied inside the model, without validating that the offset stays within the bounds of the underlying storage. A user with th...
CVE-2026-49746: Use of Out-of-range Pointer Offset
Software installed and run as a non-privileged user may conduct improper GPU system calls to cause OOB read kernel memory access and in certain cases cause GPU UAF of arbitrary pages. Incorrect validation of array index can lead to OOB read and potentially to GPU UAF of arbitrary pages...
K000162638: Vim vulnerability CVE-2023-2426
Security Advisory Description Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 9.0.1499. CVE-2023-2426 Impact There is no impact; F5 products are not affected by this vulnerability. Security Advisory Status F5 Product Development has evaluated the currently supported...
CVE-2026-49745: Use of Out-of-range Pointer Offset
Kernel software installed and running inside a Guest VM may post improper commands to the GPU Firmware to trigger a write of data outside the Guest's virtualised GPU memory. Software installed and run under a Guest VM can send commands to the GPU which result in out of bounds memory accesses. The...
CVE-2026-49744: Use of Out-of-range Pointer Offset
Kernel software installed and running inside a Guest VM may post improper commands to the GPU Firmware to trigger a write of data outside the Guest's virtualised GPU memory. Out of bounds accesses triggered by malware introduced to a Guest KMD could allow privilege escalation which escapes...