533 matches found
EUVD-2022-38642
Windows Point-to-Point Protocol PPP Denial of Service Vulnerability...
CVE-2022-35769 Windows Point-to-Point Protocol (PPP) Denial of Service Vulnerability
...
CVE-2022-30133 Windows Point-to-Point Protocol (PPP) Remote Code Execution Vulnerability
...
EUVD-2022-35341
Windows Point-to-Point Protocol PPP Remote Code Execution Vulnerability...
Windows Point-to-Point Protocol (PPP) Remote Code Execution Vulnerability
...
Windows Point-to-Point Protocol (PPP) Denial of Service Vulnerability
...
PT-2022-4339 · Microsoft · Windows Point-To-Point Protocol +1
Name of the Vulnerable Software and Affected Versions: Windows Point-to-Point Protocol PPP affected versions not specified Description: The issue is related to a denial-of-service vulnerability in the implementation of the Point-to-Point Protocol PPP in the Windows operating system. This...
KB5016639: Windows 10 LTS 1507 Security Update (August 2022)
The remote Windows host is missing security update 5016639. It is, therefore, affected by multiple vulnerabilities - Windows Point-to-Point Protocol PPP Denial of Service Vulnerability CVE-2022-35747, CVE-2022-35769 - Windows Point-to-Point Protocol PPP Remote Code Execution Vulnerability...
CVE-2022-35769: Uncontrolled Resource Consumption
Windows Point-to-Point Protocol PPP Denial of Service Vulnerability...
KB5016684: Windows Server 2012 Security Update (August 2022)
The remote Windows host is missing security update 5016684. It is, therefore, affected by multiple vulnerabilities - Windows Point-to-Point Protocol PPP Denial of Service Vulnerability CVE-2022-35747, CVE-2022-35769 - Windows Point-to-Point Protocol PPP Remote Code Execution Vulnerability...
Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
Microsoft Windows Point-to-Point Tunneling Protocol 安全漏洞
Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...
CVE-2022-30133: Undefined Security Weakness
Windows Point-to-Point Protocol PPP Remote Code Execution Vulnerability...
KB5016629: Windows 11 Security Update (August 2022)
The remote Windows host is missing security update 5016629. It is, therefore, affected by multiple vulnerabilities - Windows Point-to-Point Protocol PPP Denial of Service Vulnerability CVE-2022-35747, CVE-2022-35769 - Windows Point-to-Point Protocol PPP Remote Code Execution Vulnerability...
Microsoft Windows Point-to-Point Tunneling Protocol 安全漏洞
Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...
PT-2022-4119 · Microsoft · Windows
Name of the Vulnerable Software and Affected Versions: Windows affected versions not specified Description: The issue is related to an uncontrolled resource consumption in the implementation of the Point-to-Point Protocol PPP in the Windows operating system. This can be exploited by a remote...
Microsoft Windows Point-to-Point Tunneling Protocol 安全漏洞
Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...
Microsoft Windows Point-to-Point Tunneling Protocol 安全漏洞
Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...
Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
KB5016627: Windows Server 2022 Security Update (August 2022)
The remote Windows host is missing security update 5016627. It is, therefore, affected by multiple vulnerabilities - Windows Point-to-Point Protocol PPP Denial of Service Vulnerability CVE-2022-35747, CVE-2022-35769 - Windows Point-to-Point Protocol PPP Remote Code Execution Vulnerability...