Lucene search
+L

533 matches found

SUSE CVE
SUSE CVE
•added 2023/02/15 5:44 a.m.•7 views

SUSE CVE-2012-5238

epan/dissectors/packet-ppp.c in the PPP dissector in Wireshark 1.8.x before 1.8.3 uses incorrect OUI data structures during the decoding of 1 PPP and 2 LCP data, which allows remote attackers to cause a denial of service assertion failure and application exit via a malformed packet...

3.3CVSS7.4AI score0.0091EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 5:02 a.m.•9 views

SUSE CVE-2016-4805

Use-after-free vulnerability in drivers/net/ppp/pppgeneric.c in the Linux kernel before 4.5.2 allows local users to cause a denial of service memory corruption and system crash, or spinlock or possibly have unspecified other impact by removing a network namespace, related to the...

7.8CVSS7.9AI score0.0048EPSS
SaveExploits0References16
SUSE CVE
SUSE CVE
•added 2023/02/15 4:57 a.m.•3 views

SUSE CVE-2016-7933

The PPP parser in tcpdump before 4.9.0 has a buffer overflow in print-ppp.c:ppphdlcifprint...

9.8CVSS7.8AI score0.03198EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2023/02/15 4:40 a.m.•5 views

SUSE CVE-2017-13038

The PPP parser in tcpdump before 4.9.2 has a buffer over-read in print-ppp.c:handlemlppp...

5.3CVSS7.5AI score0.04494EPSS
SaveExploits0References8
BDU FSTEC
BDU FSTEC
•added 2023/01/30 12:00 a.m.•16 views

The vulnerability of the Windows Point-to-Point Tunneling Protocol implementation allows a hacker to execute arbitrary code.

The vulnerability of the Windows Point-to-Point Tunneling Protocol implementation is related to the execution of operations beyond the buffer boundaries in memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

8.1CVSS8.2AI score0.00993EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2023/01/26 12:00 a.m.•15 views

Microsoft Windows Point-to-Point Tunneling Protocol 竞争条件问题漏洞

Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...

8.1CVSS7.8AI score0.00993EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2023/01/23 12:00 a.m.•11 views

PT-2023-1215 · Microsoft · Windows Point-To-Point Tunneling Protocol +1

Name of the Vulnerable Software and Affected Versions: Windows Point-to-Point Tunneling Protocol affected versions not specified Description: The issue is related to a buffer overflow in the Windows Point-to-Point Tunneling Protocol implementation, allowing remote attackers to execute arbitrary...

8.1CVSS7.8AI score0.00993EPSS
SaveExploits0References6
OSV
OSV
•added 2023/01/10 10:15 p.m.•1 views

CVE-2023-21682

Windows Point-to-Point Protocol PPP Information Disclosure Vulnerability...

5.3CVSS6.7AI score0.01374EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2023/01/10 10:15 p.m.•10 views

CVE-2023-21682

Windows Point-to-Point Protocol PPP Information Disclosure Vulnerability...

5.3CVSS6.8AI score0.01374EPSS
SaveExploits0References3Affected Software25
Prion
Prion
•added 2023/01/10 10:15 p.m.•29 views

Information disclosure

Windows Point-to-Point Protocol PPP Information Disclosure Vulnerability...

5CVSS5.6AI score0.01374EPSS
SaveExploits0References1Affected Software3
Microsoft CVE
Microsoft CVE
•added 2023/01/10 8:00 a.m.•96 views

Windows Point-to-Point Protocol (PPP) Information Disclosure Vulnerability

...

5.3CVSS7.1AI score0.01374EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2023/01/10 12:00 a.m.•5 views

PT-2023-1232 · Microsoft · Windows Point-To-Point Protocol +1

Name of the Vulnerable Software and Affected Versions: Windows Point-to-Point Protocol PPP affected versions not specified Description: The issue is related to insufficient protection of service data in the implementation of the Point-to-Point Protocol PPP in Windows operating systems. This can...

5.3CVSS9.1AI score0.01374EPSS
SaveExploits0References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/01/10 12:00 a.m.•1 views

CVE-2023-21682: Out-of-bounds Read

Windows Point-to-Point Protocol PPP Information Disclosure Vulnerability...

5.3CVSS5.7AI score0.01374EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2023/01/10 12:00 a.m.•18 views

CVE-2023-21682 Windows Point-to-Point Protocol (PPP) Information Disclosure Vulnerability

...

5.3CVSS5.3AI score0.01374EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/01/10 12:00 a.m.•5 views

PT-2023-1758 · Microsoft · Windows Pptp +1

Name of the Vulnerable Software and Affected Versions: Windows Point-to-Point Tunneling Protocol PPTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource, known as a "race condition", in the implementation of the Point to Poi...

8.1CVSS8.1AI score0.01548EPSS
SaveExploits0References12
CNNVD
CNNVD
•added 2023/01/10 12:00 a.m.•20 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01084EPSS
SaveExploits0References5
OSV
OSV
•added 2023/01/06 11:05 a.m.•11 views

OESA-2023-1015 ppp security update

The Point-to-Point Protocol PPP provides a standard way to establish a network connection over a serial link. At present, this package supports IP and IPV6 and the protocols layered above them, such as TCP and UDP. The Linux port of this package also has support for IPX. Security Fixes: DISPUTED ...

8.8CVSS6.8AI score0.00859EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/11/30 12:00 a.m.•11 views

The vulnerability in the implementation of the Point to Point Tunneling Protocol (PPTP) network protocol for Windows operating systems allows a hacker to execute arbitrary code.

The vulnerability of the Point to Point Tunneling Protocol PPTP implementation in Windows operating systems is related to synchronization errors when using a shared resource “Race Situation”. Exploiting this vulnerability allows an attacker who operates remotely to execute arbitrary code...

8.1CVSS8AI score0.01175EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2022/11/30 12:00 a.m.•17 views

The vulnerability in the implementation of the Point to Point Tunneling Protocol (PPTP) network protocol for Windows operating systems allows a hacker to execute arbitrary code.

The vulnerability of the Point to Point Tunneling Protocol PPTP implementation in Windows operating systems is related to synchronization errors when using a shared resource “Race Situation”. Exploiting this vulnerability allows an attacker who operates remotely to execute arbitrary code...

8.1CVSS8AI score0.0126EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2022/11/25 12:00 a.m.•12 views

The vulnerability in the implementation of the Point to Point Tunneling Protocol (PPPT) for Windows operating systems allows a perpetrator to cause a service failure.

The vulnerability of the Point to Point Tunneling Protocol PPTP implementation in Windows operating systems is related to improper cleaning or release of resources. Exploiting this vulnerability can allow a malicious actor to cause service failures remotely...

5.9CVSS6.8AI score0.01559EPSS
SaveExploits0References2
Rows per page
Query Builder