Lucene search
+L

47 matches found

Cvelist
Cvelist
•added 2023/08/30 2:22 p.m.•48 views

CVE-2023-4209 POEditor < 0.9.8 - Settings Reset via CSRF

The POEditor WordPress plugin before 0.9.8 does not have CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as reset the plugin's settings and update its API key via CSRF attacks...

5AI score0.00252EPSS
SaveExploits2References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/08/30 12:00 a.m.•8 views

CVE-2023-4209: Undefined Security Weakness

The POEditor WordPress plugin before 0.9.8 does not have CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as reset the plugin's settings and update its API key via CSRF attacks...

4.3CVSS6.5AI score0.00252EPSS
SaveExploits2References2
Positive Technologies
Positive Technologies
•added 2023/08/30 12:00 a.m.•24 views

PT-2023-28262 · WordPress · Poeditor

Name of the Vulnerable Software and Affected Versions: POEditor WordPress plugin versions prior to 0.9.8 Description: The issue is related to the lack of CSRF checks in various places within the plugin, allowing attackers to perform unwanted actions on logged-in admins, such as resetting the...

4.3CVSS5.4AI score0.00252EPSS
SaveExploits2References5
CNNVD
CNNVD
•added 2023/08/30 12:00 a.m.•18 views

WordPress plugin POEditor has a vulnerability related to cross-site request forgeing.

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...

4.3CVSS6.2AI score0.00252EPSS
SaveExploits2References3
Patchstack
Patchstack
•added 2023/08/08 12:00 a.m.•24 views

WordPress POEditor Plugin <= 0.9.7 is vulnerable to Cross Site Request Forgery (CSRF)

Software POEditor Type Plugin Vulnerable versions = 0.9.7 Fixed in 0.9.8 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-4209 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID f865ac408812 Credits Dmitrii Required privilege...

4.3CVSS6.6AI score0.00252EPSS
SaveExploits2References3Affected Software1
wpexploit
wpexploit
•added 2023/08/07 12:00 a.m.•121 views

POEditor < 0.9.8 - Settings Reset via CSRF

Description The plugin does not have CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as reset the plugin's settings and update its API key via CSRF attacks. document.forms0.submit;...

4.3CVSS7.3AI score0.00252EPSS
SaveExploits2References1
WPVulnDB
WPVulnDB
•added 2023/08/07 12:00 a.m.•13 views

POEditor < 0.9.8 - Settings Reset via CSRF

Description The plugin does not have CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as reset the plugin's settings and update its API key via CSRF attacks. PoC...

4.3CVSS7AI score0.00252EPSS
SaveExploits2References1Affected Software1
Rows per page
Query Builder