169 matches found
CVE-2023-45270
Cross-Site Request Forgery CSRF vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.4.0 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.4.0 versions...
CVE-2023-45270
CVE-2023-45270 is a CSRF vulnerability in the WordPress Pinpoint Booking System plugin, affected versions
CVE-2023-45270 WordPress Pinpoint Booking System Plugin <= 2.9.9.4.0 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.4.0 versions...
CVE-2023-45270 WordPress Pinpoint Booking System Plugin <= 2.9.9.4.0 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.4.0 versions...
PT-2023-29476 · WordPress · Pinpoint Booking System
Name of the Vulnerable Software and Affected Versions: Pinpoint Booking System plugin versions = 2.9.9.4.0 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This means an attacker could potentially trick a user into performing unintended actions on the web...
Wordpress Plugin Pinpoint Booking System - #1 WordPress Booking Plugin Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. Wordpress Plugin Pinpoint Booking System - ...
CVE-2023-45270: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.4.0 versions...
WordPress Pinpoint Booking System Plugin <= 2.9.9.4.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software Pinpoint Booking System Type Plugin Vulnerable versions = 2.9.9.4.0 Fixed in 2.9.9.4.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-45270 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d574a1cccf08 Credits Mik...
WordPress Pinpoint Booking System Plugin <= 2.9.9.3.4 is vulnerable to Content Spoofing
Software Pinpoint Booking System Type Plugin Vulnerable versions = 2.9.9.3.4 Fixed in 2.9.9.3.5 OWASP Top 10 A1: Injection Classification Content Spoofing CVE CVE-2023-38520 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID b94b02c0ce93 Credits yuyudhn Required privilege...
CVE-2023-25062
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.2.8 versions...
CVE-2023-25062
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.2.8 versions...
CVE-2023-25062
CVE-2023-25062 is a stored XSS vulnerability in Pinpoint Booking System for WordPress (plugin versions
CVE-2023-25062
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.2.8 versions...
CVE-2023-25062 WordPress Pinpoint Booking System Plugin <= 2.9.9.2.8 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.2.8 versions...
PT-2023-19907
Name of the Vulnerable Software and Affected Versions PINPOINT.WORLD Pinpoint Booking System plugin versions = 2.9.9.2.8 Description The issue is related to a Stored Cross-Site Scripting XSS vulnerability that requires authentication with admin+ privileges. This vulnerability affects the...
WordPress Plugin Pinpoint Booking System Cross-Site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerability...
CVE-2023-25062: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.2.8 versions...
CVE-2023-0220
The Pinpoint Booking System WordPress plugin before 2.9.9.2.9 does not validate and escape one of its shortcode attributes before using it in a SQL statement, which could allow any authenticated users, such as subscriber to perform SQL Injection attacks...
CVE-2023-0220
The Pinpoint Booking System WordPress plugin before 2.9.9.2.9 does not validate and escape one of its shortcode attributes before using it in a SQL statement, which could allow any authenticated users, such as subscriber to perform SQL Injection attacks...