245 matches found
PT-2024-26217
Name of the Vulnerable Software and Affected Versions If-So Dynamic Content Personalization versions 1.7.1 and earlier Description The issue is related to a Missing Authorization vulnerability in the If So Plugin. Recommendations For versions 1.7.1 and earlier, update to a version that contains a...
NVIDIA ChatRTX security vulnerabilities
NVIDIA ChatRTX is a content personalization chatbot from NVIDIA Corporation. A security vulnerability exists in NVIDIA ChatRTX that stems from sensitive information being transmitted in clear text...
The 2024 Browser Security Report Uncovers How Every Web Session Could be a Security Minefield
With the browser becoming the most prevalent workspace in the enterprise, it is also turning into a popular attack vector for cyber attackers. From account takeovers to malicious extensions to phishing attacks, the browser is a means for stealing sensitive data and accessing organizational system...
WordPress If-So Dynamic Content Personalization plugin <= 1.7.1 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Dhabaleshwar Das Patchstack Alliance in WordPress Plugin If-So Dynamic Content Personalization versions = 1.7.1...
WordPress If-So Dynamic Content Personalization Plugin <= 1.7.1 is vulnerable to Broken Access Control
Software If-So Dynamic Content Personalization Type Plugin Vulnerable versions = 1.7.1 Fixed in 1.7.1.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-34820 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID e6c0da09a185 Credits...
Building Your Privacy-Compliant Customer Data Platform (CDP) with First-Party Data
In today's digital era, data privacy isn't just a concern; it's a consumer demand. Businesses are grappling with the dual challenge of leveraging customer data for personalized experiences while navigating a maze of privacy regulations. The answer? A privacy-compliant Customer Data Platform CDP...
CVE-2023-51492
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in If So Plugin If-So Dynamic Content Personalization allows Stored XSS.This issue affects If-So Dynamic Content Personalization: from n/a through 1.6.3.1...
CVE-2023-51492
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in If So Plugin If-So Dynamic Content Personalization allows Stored XSS.This issue affects If-So Dynamic Content Personalization: from n/a through 1.6.3.1...
Cross site scripting
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in If So Plugin If-So Dynamic Content Personalization allows Stored XSS.This issue affects If-So Dynamic Content Personalization: from n/a through 1.6.3.1...
CVE-2023-51492
CVE-2023-51492 is a Stored Cross-Site Scripting (XSS) vulnerability in the If-So Dynamic Content Personalization WordPress plugin. The issue arises from improper input neutralization during web page generation, affecting the plugin’s input handling for authenticated users (Contributor+). Affected...
CVE-2023-51492 WordPress If-So Dynamic Content Personalization Plugin <= 1.6.3.1 is vulnerable to Cross Site Scripting (XSS)
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in If So Plugin If-So Dynamic Content Personalization allows Stored XSS.This issue affects If-So Dynamic Content Personalization: from n/a through 1.6.3.1...
CVE-2023-51492: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in If So Plugin If-So Dynamic Content Personalization allows Stored XSS.This issue affects If-So Dynamic Content Personalization: from n/a through 1.6.3.1...
PT-2024-14151 · Unknown · If-So Dynamic Content Personalization
Name of the Vulnerable Software and Affected Versions: If-So Dynamic Content Personalization versions 1.6.3.1 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that ...
Code injection
The Customer Management Framework CMF for Pimcore adds functionality for customer data management, segmentation, personalization and marketing automation. An authenticated and unauthorized user can access the list of potential duplicate users and see their data. Permissions are enforced when...
CVE-2024-21666
PIMCORE CVE-2024-21666 affects the Pimcore Customer Management Framework (CMF). The issue is an improper access control in the DuplicatesController that allows an authenticated user without required permissions—and in practice, unauthorized users as well—to access the duplicates list endpoint at ...
WordPress If-So Dynamic Content Personalization Plugin <= 1.6.3.1 is vulnerable to Cross Site Scripting (XSS)
Software If-So Dynamic Content Personalization Type Plugin Vulnerable versions = 1.6.3.1 Fixed in 1.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51492 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 370a66ff87d7 Credits Khalid Yusuf...
PT-2023-9319 · Oracle · Oracle Applications Framework
Name of the Vulnerable Software and Affected Versions: Oracle Applications Framework versions 12.2.3 through 12.2.13 Description: The issue is related to improper authorization in the Personalization component of Oracle Applications Framework, part of the Oracle E-Business Suite. This can allow a...
Oracle Applications Framework Personalization Data Access
The vulnerability of the Personalization component of the Oracle Applications Framework software, which is part of the Oracle E-Business Suite, exists due to insufficient verification of input data. Exploiting this vulnerability could allow an attacker, operating remotely, to gain access to read,...
Oracle E-Business Suite (October 2023 CPU)
The versions of Oracle E-Business Suite installed on the remote host are affected a vulnerability as referenced in the October 2023 CPU advisory. - Vulnerability in the Oracle Applications Framework product of Oracle E-Business Suite component: Personalization. Supported versions that are affecte...
CVE-2023-22076
Vulnerability in the Oracle Applications Framework product of Oracle E-Business Suite component: Personalization. Supported versions that are affected are 12.2.3-12.2.12. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle Application...