Lucene search
+L

90 matches found

Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•2 views

Rocky Linux 9 [CIQ] Security Update: perl-IO-Compress (crlsa-2026_30859)

The Rocky Linux 9 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-202630859 advisory. perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob CVE-2026-48962 Tenable has extracted the preceding description blo...

7.8CVSS6.1AI score0.00495EPSS
SaveExploits3References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•0 views

AlmaLinux 9.2 [TuxCare] Security Update: perl-IO-Compress / perl-IO-Compress-tests (ALMALINUX9.2:CLSA-2026:1782898054)

The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1782898054 advisory. - IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob...

7.8CVSS6.4AI score0.00495EPSS
SaveExploits3References3
Tenable Nessus
Tenable Nessus
•added 2026/09/21 12:00 a.m.•6 views

EulerOS Virtualization 2.10.1 : perl-IO-Compress (EulerOS-SA-2026-3847)

According to the versions of the perl-IO-Compress packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/09/21 12:00 a.m.•10 views

EulerOS Virtualization 2.10.0 : perl-IO-Compress (EulerOS-SA-2026-3881)

According to the versions of the perl-IO-Compress packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/09/18 12:00 a.m.•13 views

EulerOS Virtualization 2.12.1 : perl-IO-Compress (EulerOS-SA-2026-3607)

According to the versions of the perl-IO-Compress package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled outp...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/09/18 12:00 a.m.•13 views

EulerOS Virtualization 2.12.0 : perl-IO-Compress (EulerOS-SA-2026-3661)

According to the versions of the perl-IO-Compress package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled outp...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/09/18 12:00 a.m.•8 views

EulerOS 2.0 SP10 : perl-IO-Compress (EulerOS-SA-2026-3712)

According to the versions of the perl-IO-Compress packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob...

7.8CVSS7.6AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/09/18 12:00 a.m.•10 views

EulerOS 2.0 SP10 : perl-IO-Compress (EulerOS-SA-2026-3759)

According to the versions of the perl-IO-Compress packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob...

7.8CVSS7.6AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/09/17 12:00 a.m.•11 views

EulerOS 2.0 SP15 : perl-IO-Compress (EulerOS-SA-2026-3814)

According to the versions of the perl-IO-Compress packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob.x000D...

7.8CVSS7.6AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/09/17 12:00 a.m.•11 views

EulerOS 2.0 SP15 : perl-IO-Compress (EulerOS-SA-2026-3789)

According to the versions of the perl-IO-Compress packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob.x000D...

7.8CVSS7.6AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/09/08 12:00 a.m.•16 views

EulerOS 2.0 SP12 : perl-IO-Compress (EulerOS-SA-2026-3370)

According to the versions of the perl-IO-Compress packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob...

7.8CVSS7.6AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/08/04 12:00 a.m.•13 views

RHEL 8 : perl:5.32 (RHSA-2026:50262)

The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:50262 advisory. Perl is a high-level programming language that is commonly used for system administration utilities and web programming. Security Fixes:...

7.8CVSS7.2AI score0.00504EPSS
SaveExploits3References6
F5 Networks
F5 Networks
•added 2026/07/30 3:00 p.m.•19 views

K000162691: Perl IO::Compress vulnerability CVE-2026-48962

Security Advisory Description IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob. parseOutputGlob wraps the caller-supplied output glob string in double quotes and stores it in the parser state; getFiles then runs the...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3
Rockylinux
Rockylinux
•added 2026/07/29 6:00 p.m.•20 views

perl-IO-Compress security update

An update is available for perl-IO-Compress. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list This distribution provides a Perl interface to allow reading and...

7.8CVSS7.4AI score0.00495EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
•added 2026/07/29 12:00 a.m.•27 views

RockyLinux 8 : perl-IO-Compress (RLSA-2026:30858)

The remote RockyLinux 8 host has a package installed that is affected by a vulnerability as referenced in the RLSA-2026:30858 advisory. perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob CVE-2026-48962 Tenable has extracted the preceding description...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3References3
Tenable Nessus
Tenable Nessus
•added 2026/07/22 12:00 a.m.•15 views

Oracle Linux 7 : perl-IO-Compress (ELSA-2026-30843)

The remote Oracle Linux 7 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-30843 advisory. 2.061-2.0.1 - Fix for CVE-2026-48962 Orabug: 39658885 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory...

7.8CVSS7.1AI score0.00495EPSS
SaveExploits3References2
Oracle linux
Oracle linux
•added 2026/07/21 12:00 a.m.•21 views

perl-IO-Compress security update

2.061-2.0.1 - Fix for CVE-2026-48962 Orabug: 39658885...

7.8CVSS7.2AI score0.00495EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
•added 2026/07/17 12:00 a.m.•14 views

Oracle Linux 10 : perl-IO-Compress (ELSA-2026-30860)

The remote Oracle Linux 10 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-30860 advisory. - Fix CVE-2026-48962: remove use of eval in File::GlobMapper Tenable has extracted the preceding description block directly from the Oracle Linux security...

7.8CVSS7.1AI score0.00495EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2026/07/09 12:00 a.m.•23 views

Alibaba Cloud Linux 3 : 0188: perl-IO-Compress (ALINUX3-SA-2026:0188)

The remote Alibaba Cloud Linux 3 host has packages installed that are affected by a vulnerability as referenced in the ALINUX3-SA-2026:0188 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2026-48962: IO::Compress versions before 2.220...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3References2
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•18 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Rows per page
Query Builder