12156 matches found
KLA12548 Multiple vulnerabilities in Microsoft Browser
Multiple vulnerabilities were found in Microsoft Browser. Malicious users can exploit these vulnerabilities to cause denial of service, gain privileges, execute arbitrary code, spoof user interface. Below is a complete list of vulnerabilities: 1. Inappropriate implementation vulnerability in...
Improper input-size validation on the user new session name
None...
Use-After-Free
chromium is vulnerable to use-after-free. The vulnerability exists in performance manager due to heap corruption which allows an attacker to crash the application via a malicious HTML page...
[SECURITY] Fedora 34 Update: firefox-100.0.2-2.fc34
Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...
Updated chromium-browser-stable packages fix security vulnerability
The chromium-browser-stable package has been updated to the 102.0.5005.61 version, fixing many bugs and 32 CVE. Some of them are listed below: CVE-2022-1853: Use after free in Indexed DB. CVE-2022-1854: Use after free in ANGLE. CVE-2022-1855: Use after free in Messaging. CVE-2022-1856: Use after...
spirv-tools:spvtools_opt_performance_fuzzer: Stack-buffer-overflow in spvtools::opt::CompositeInsertToCompositeConstruct
Project: https://github.com/KhronosGroup/SPIRV-Tools.git Detailed Report: https://oss-fuzz.com/testcase?key=5165820021440512 Project: spirv-tools Fuzzing Engine: honggfuzz Fuzz Target: spvtoolsoptperformancefuzzer Job Type: honggfuzzasanspirv-tools Platform Id: linux Crash Type:...
WS-2022-0135
PocketMine-MP caps maximum chat message length at 512 Unicode characters, or about 2048 bytes. No more than 2 chat messages may be sent per tick. However, due to legacy reasons, incoming chat message blobs are split by "\n", and each part is treated as a separate message, the length of each part ...
Security update for bind (moderate)
SUSE Security Update: Security update for bind Announcement ID: openSUSE-SU-2022:0151-1 Rating: moderate References: 1192146 1199370 Cross-References: CVE-2021-25219 CVE-2022-27114 CVSS scores: CVE-2021-25219 NVD : 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L CVE-2021-25219 SUSE: 5.3...
nodejs-normalize-url: ReDoS for data URLs
A flaw was found in normalize-url. Node.js has a ReDoS regular expression denial of service issue because it has exponential performance for data...
FindFunc - Advanced Filtering/Finding of Functions in IDA Pro
FindFunc is an IDA Pro plugin to find code functions that contain a certain assembly or byte pattern, reference a certain name or string, or conform to various other constraints. This is not a competitor to tools like Diaphora or BinNavi, but it is ideal to find a known function in a new binary f...
[SECURITY] Fedora 36 Update: firefox-100.0.2-1.fc36
Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...
EulerOS 2.0 SP3 : bind (EulerOS-SA-2022-1705)
According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - In BIND 9.3.0 - 9.11.35, 9.12.0 - 9.16.21, and versions 9.9.3-S1 - 9.11.35-S1 and 9.16.8-S1 - 9.16.21-S1 of BIND Supported Preview Edition, as wel...
SUSE: Security Advisory (SUSE-SU-2022:1847-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
GHSA-GJ94-V4P9-W672 Denial-of-service vulnerability processing large chat messages containing many newlines
Impact PocketMine-MP caps maximum chat message length at 512 Unicode characters, or about 2048 bytes. No more than 2 chat messages may be sent per tick. However, due to legacy reasons, incoming chat message blobs are split by \n, and each part is treated as a separate message, the length of each...
Denial-of-service vulnerability processing large chat messages containing many newlines
Impact PocketMine-MP caps maximum chat message length at 512 Unicode characters, or about 2048 bytes. No more than 2 chat messages may be sent per tick. However, due to legacy reasons, incoming chat message blobs are split by \n, and each part is treated as a separate message, the length of each...
PT-2022-28247
Name of the Vulnerable Software and Affected Versions PocketMine-MP versions prior to the version containing the fix in https://github.com/pmmp/PocketMine-MP/commit/df33e179e5d3ff13b56a2d7060bf592b0f797258 Description The issue arises from how PocketMine-MP handles incoming chat message blobs. Du...
Automotive Shop Management System Cross-Site Scripting Vulnerability (CNVD-2022-77486)
Automotive Shop Management System is a system with customer management, vehicle sales, parts sales, repair and maintenance, agency services, auto credit, auto leasing, used car trading, and performance management functions. xss vulnerability exists in Automotive Shop Management System v1.0. An...
SUSE: Security Advisory (SUSE-SU-2022:1832-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (>=0.5, <=0.5.1), com.piketec.jenkins.plugins:piketec-tpt (>=6.4, <=8.8) +36 more potentially affected by CVE-2019-10405 via org.jenkins-ci.main:jenkins-core (1.625.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin =0.5, =6.4, =2.4.3, =2.4.3,...
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (>=0.5, <=0.5.1), com.piketec.jenkins.plugins:piketec-tpt (>=6.4, <=8.8) +36 more potentially affected by CVE-2019-10403 via org.jenkins-ci.main:jenkins-core (1.625.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin =0.5, =6.4, =2.4.3, =2.4.3,...