438 matches found
CVE-2026-119699
WPGraphQL Smart Cache before 2.3.3 contains an uncontrolled resource consumption vulnerability that allows unauthenticated attackers to persist unlimited query documents via the Automatic Persisted Query handler. Attackers can send distinct queries with matching SHA-256 queryId values, including...
CVE-2026-119699: WPGraphQL WPGraphQL Smart Cache: WPGraphQL Smart Cache before 2.3.3 contains an uncontrolled resource consumption vulnerability that allows…
WPGraphQL Smart Cache before 2.3.3 contains an uncontrolled resource consumption vulnerability that allows unauthenticated attackers to persist unlimited query documents via the Automatic Persisted Query handler. Attackers can send distinct queries with matching SHA-256 queryId values, including...
Unity Linux 20.1020e / 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-142747)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142747 advisory. In the Linux kernel, the following vulnerability has been resolved: netfilter: synproxy: fix unaligned memory access in timestamp adjustment Use getunalignedbe32 and...
OESA-2026-4282 glibc security update
The GNU C Library project provides the core libraries for the GNU system and GNU/Linux systems, as well as many other systems that use Linux as the kernel. These libraries provide critical APIs including ISO C11, POSIX.1-2008, BSD, OS-specific APIs and more. These APIs include such foundational...
OESA-2026-4283 glibc security update
The GNU C Library project provides the core libraries for the GNU system and GNU/Linux systems, as well as many other systems that use Linux as the kernel. These libraries provide critical APIs including ISO C11, POSIX.1-2008, BSD, OS-specific APIs and more. These APIs include such foundational...
OESA-2026-4281 glibc security update
The GNU C Library project provides the core libraries for the GNU system and GNU/Linux systems, as well as many other systems that use Linux as the kernel. These libraries provide critical APIs including ISO C11, POSIX.1-2008, BSD, OS-specific APIs and more. These APIs include such foundational...
OESA-2026-4280 glibc security update
The GNU C Library project provides the core libraries for the GNU system and GNU/Linux systems, as well as many other systems that use Linux as the kernel. These libraries provide critical APIs including ISO C11, POSIX.1-2008, BSD, OS-specific APIs and more. These APIs include such foundational...
Inefficient Algorithmic Complexity
Overview Microsoft.AspNetCore.App.Runtime.linux-arm64 is a package providing a default set of APIs for building an ASP.NET Core application. Contains assets used for self-contained deployments. Affected versions of this package are vulnerable to Inefficient Algorithmic Complexity via the...
Inefficient Algorithmic Complexity
Overview Microsoft.AspNetCore.App.Runtime.osx-x64 is a package providing a default set of APIs for building an ASP.NET Core application. Contains assets used for self-contained deployments. Affected versions of this package are vulnerable to Inefficient Algorithmic Complexity via the FormPipeRead...
CentOS Linux 7 [TuxCare] Security Update: unbound / unbound-devel / unbound-libs / unbound-python (CENTOS7:CLSA-2024:1725554505)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1725554505 advisory. - A vulnerability named 'Non-Responsive Delegation Attack' NRDelegation Attack has been discovered in various DNS resolving software. The...
AlmaLinux 9.6 [TuxCare] Security Update: python3.11 / python3.11-debug / python3.11-devel / python3.11-idle / etc (ALMALINUX9.6:CLSA-2026:1773505272)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1773505272 advisory. - If the value passed to os.path.expandvars is user-controlled a performance degradation is possible when expanding environment variables...
Rocky Linux 9.6 [TuxCare] Security Update: python3.11 / python3.11-debug / python3.11-devel / python3.11-idle / etc (ALMALINUX9.6:CLSA-2026:1773505272)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1773505272 advisory. - If the value passed to os.path.expandvars is user-controlled a performance degradation is possible when expanding environment variables...
CVE-2026-64676
A flaw was found in Kata Containers. When the mem-agent feature is enabled, an untrusted host can bypass authorization checks in the kata-agent's memory management. This allows the host to tamper with in-guest memory, leading to attacker-controlled availability and performance degradation of...
AlmaLinux 9.2 [TuxCare] Security Update: python-unversioned-command / python3 / python3-debug / etc (ALMALINUX9.2:CLSA-2026:1773480954)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1773480954 advisory. - If the value passed to os.path.expandvars is user-controlled a performance degradation is possible when expanding environment variables...
AlmaLinux 9.6 [TuxCare] Security Update: python-unversioned-command / python3 / python3-debug / etc (ALMALINUX9.6:CLSA-2026:1773481701)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1773481701 advisory. - If the value passed to os.path.expandvars is user-controlled a performance degradation is possible when expanding environment variables...
Rocky Linux 9.6 [TuxCare] Security Update: python-unversioned-command / python3 / python3-debug / etc (ALMALINUX9.6:CLSA-2026:1773481701)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1773481701 advisory. - If the value passed to os.path.expandvars is user-controlled a performance degradation is possible when expanding environment variables...
CVE-2026-93759
A flaw was found in Mongoid where it fails to properly neutralize string-typed query criteria. This vulnerability allows an unauthenticated attacker to inject server-side JavaScript expressions into database queries. Successful exploitation can lead to the unintended disclosure of sensitive store...
CVE-2026-54461
The Habitica habit tracker application (versions 4.172.1 through 5.48.2 ) is vulnerable to a Regex Injection leading to a Regular Expression Denial of Service (ReDoS) . The flaw exists in a query parameter on the /api/v3/groups/:groupId/members route, where input is not sanitized before being int...
SUSE CVE-2026-89092
The nscd service in the GNU C Library 2.3.4 onwards may crash due to a stack overflow when a malicious DNS server returns too large a response for a DNS query, resulting in degraded DNS resolution for the system. Exploitation of this bug needs a system that has nscd enabled and using an untrusted...
PT-2026-95249
Name of the Vulnerable Software and Affected Versions Really Simple Security WordPress plugin versions prior to 9.8.3 Description An issue exists where the software fails to validate a client-supplied address value before utilizing it as a storage key within its own options. This allows...