2 matches found
CVE-2016-10968: Improper Privilege Management
The peepso-core plugin before 1.6.1 for WordPress has PeepSoProfilePreferencesAjax-save privilege escalation...
8.8CVSS7.8AI score0.01576EPSS
SaveExploits0References2
PT-2019-7761
Name of the Vulnerable Software and Affected Versions PeepSo Core plugin versions prior to 1.6.1 Description The issue concerns a privilege escalation in the PeepSoProfilePreferencesAjax-save function. Recommendations For PeepSo Core plugin versions prior to 1.6.1, update to version 1.6.1 or late...
8.8CVSS0.01576EPSS
SaveExploits0References4
20