35294 matches found
PT-2025-13272
Name of the Vulnerable Software and Affected Versions verkkovaraani Print PDF Generator and Publisher versions 1.2.0 and earlier Description A Cross-Site Request Forgery CSRF issue affects the software, allowing unauthorized actions to be performed on behalf of a user. Recommendations For version...
Raptor Library Heap Buffer Overflow DoS
The vulnerability of the raptorurinormalizepath function in the Raptor library is related to integer overflow when processing URIs in PDF files. Exploiting this vulnerability could allow an attacker to access confidential data...
CVE-2025-2231
PDF-XChange Editor RTF File Parsing Out-Of-Bounds Read Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of PDF-XChange Editor. User interaction is required to exploit this vulnerability in that the target must visi...
CVE-2025-27406
Icinga Reporting is the central component for reporting related functionality in the monitoring web frontend and framework Icinga Web 2. A vulnerability present in versions 0.10.0 through 1.0.2 allows to set up a template that allows to embed arbitrary Javascript. This enables the attacker to act...
DEBIAN-CVE-2025-27406
Icinga Reporting is the central component for reporting related functionality in the monitoring web frontend and framework Icinga Web 2. A vulnerability present in versions 0.10.0 through 1.0.2 allows to set up a template that allows to embed arbitrary Javascript. This enables the attacker to act...
UBUNTU-CVE-2025-27406
Icinga Reporting is the central component for reporting related functionality in the monitoring web frontend and framework Icinga Web 2. A vulnerability present in versions 0.10.0 through 1.0.2 allows to set up a template that allows to embed arbitrary Javascript. This enables the attacker to act...
CVE-2025-27406
Icinga Reporting is the central component for reporting related functionality in the monitoring web frontend and framework Icinga Web 2. A vulnerability present in versions 0.10.0 through 1.0.2 allows to set up a template that allows to embed arbitrary Javascript. This enables the attacker to act...
Security update for webkit2gtk3
This update for webkit2gtk3 fixes the following issues: CVE-2024-44192: Fixed unexpected process crash due to processing maliciously crafted web content bsc1239863 CVE-2024-54467: Fixed data exilfration cross-origin due to a cookie management issue via a malicious website bsc1239864 Other fixes: ...
CVE-2025-28911
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in gravity2pdf Gravity 2 PDF gf2pdf allows Reflected XSS.This issue affects Gravity 2 PDF: from n/a through = 3.1.3...
CVE-2025-28911 WordPress Gravity 2 PDF plugin <= 3.1.3 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in gravity2pdf Gravity 2 PDF gf2pdf allows Reflected XSS.This issue affects Gravity 2 PDF: from n/a through = 3.1.3...
CVE-2025-28911 WordPress Gravity 2 PDF plugin <= 3.1.3 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in gravity2pdf Gravity 2 PDF gf2pdf allows Reflected XSS.This issue affects Gravity 2 PDF: from n/a through = 3.1.3...
CVE-2025-28911
CVE-2025-28911 (Gravity 2 PDF) Vulnerability type: Reflected Cross-Site Scripting (XSS) due to improper input neutralization during web page generation in Gravity 2 PDF plugin for WordPress. Affected: Gravity 2 PDF versions from n/a up to 3.1.3. Impact and context: CVSS 3.1 base score is 7.1 (HIG...
CVE-2025-27834
A flaw was found in Artifex Ghostscript. A buffer overflow occurs via an oversized Type 4 function in a PDF document to pdf/pdffunc.c. Mitigation Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease ...
Security Bulletin: For IBM Cloudpak for Watson AIOPS 3.5.1
Summary This SB contains a list for all CVE's listed here - CVE-2022-36083, CVE-2022-21123, CVE-2022-21125, CVE-2022-21166, CVE-2021-21797, CVE-2022-35941, CVE-2021-42248, CVE-2021-42836, CVE-2022-40186, CVE-2022-41316, CVE-2021-36090, CVE-2020-29529, CVE-2020-7219 fixed in 3.5.1 Vulnerability...
WordPress plugin Gravity 2: Cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A cross-site scripting vulnerability...
PT-2025-40292
Name of the Vulnerable Software and Affected Versions Poppler versions 24.06.1 through 25.04.0 Description The software is susceptible to a stack consumption issue leading to a SIGSEGV signal. This occurs when processing PDF documents containing deeply nested structures within their metadata, suc...
Adobe Acrobat Memory Use Code Execution
The vulnerabilities of PDF viewing and editing programs such as Adobe Acrobat Document Cloud, Adobe Acrobat Reader Document Cloud, Adobe Acrobat 2024, Adobe Acrobat 2020, and Adobe Acrobat Reader 2020 are related to the use of memory after it is freed. Exploiting these vulnerabilities can allow...
CVE-2025-27406: Improper Neutralization of Input During Web Page Generation
Icinga Reporting is the central component for reporting related functionality in the monitoring web frontend and framework Icinga Web 2. A vulnerability present in versions 0.10.0 through 1.0.2 allows to set up a template that allows to embed arbitrary Javascript. This enables the attacker to act...
PT-2025-12972
Name of the Vulnerable Software and Affected Versions Icinga Reporting versions 0.10.0 through 1.0.2 Description A vulnerability in Icinga Reporting allows an attacker to embed arbitrary Javascript in a template. This enables the attacker to act on behalf of the user when the template is previewe...
PT-2025-12959
Name of the Vulnerable Software and Affected Versions Gravity 2 PDF versions 3.1.3 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS attacks. Recommendations For versions...