3915 matches found
WordPress SV Gravity Forms Enhancer Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Gravity Forms Enhancer Type Plugin Vulnerable versions = 1.9.00 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 28ef228ef004 Credits Rafie Muhammad Patchsta...
WordPress Addendio LITE – Find WordPress plugins and themes Plugin <= 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Addendio LITE – Find WordPress plugins and themes Type Plugin Vulnerable versions = 1.2.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 54ed9598b30d Credits...
WordPress BP WC Vendors Plugin <= 1.1.6 is vulnerable to Cross Site Scripting (XSS)
Software BP WC Vendors Type Plugin Vulnerable versions = 1.1.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5c34163fa809 Credits Rafie Muhammad Patchstack Required...
WordPress Product Delivery Date Plugin < 1.1.5 is vulnerable to Cross Site Scripting (XSS)
Software Product Delivery Date Type Plugin Vulnerable versions 1.1.5 Fixed in 1.1.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 01a83af05e0b Credits Rafie Muhammad Patchstack...
WordPress Shuban Theme <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Shuban Type Theme Vulnerable versions = 1.1.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 98dcb66899d5 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Easy Smooth Scroll Links Plugin <= 2.23.1 is vulnerable to Cross Site Scripting (XSS)
Software Easy Smooth Scroll Links Type Plugin Vulnerable versions = 2.23.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 09f432ff9f4d Credits Rafie Muhammad Patchstac...
WordPress SpamJam Plugin < 0.4.0 is vulnerable to Cross Site Scripting (XSS)
Software SpamJam Type Plugin Vulnerable versions 0.4.0 Fixed in 0.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID dbc09ee79d95 Credits Rafie Muhammad Patchstack Required privile...
WordPress ClinicalWP Core Plugin <= 1.0.5 is vulnerable to Cross Site Scripting (XSS)
Software ClinicalWP Core Type Plugin Vulnerable versions = 1.0.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 39cede9b6e05 Credits Rafie Muhammad Patchstack Required...
WordPress BookIt Plugin < 2.4.0 is vulnerable to Cross Site Scripting (XSS)
Software BookIt Type Plugin Vulnerable versions 2.4.0 Fixed in 2.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Liquid Web / StellarWP PSID 6ec153a6ea5e Credits Rafie Muhammad Patchstack Required...
WordPress NMI Gateway For WooCommerce Plugin <= 1.5.15 is vulnerable to Cross Site Scripting (XSS)
Software NMI Gateway For WooCommerce Type Plugin Vulnerable versions = 1.5.15 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 89357e4efabc Credits Rafie Muhammad...
WordPress Pinblocks — Gutenberg blocks with Pinterest widgets Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Pinblocks — Gutenberg blocks with Pinterest widgets Type Plugin Vulnerable versions = 1.0.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ba6810972139 Credit...
WordPress SKT Templates – Elementor & Gutenberg templates Plugin < 5.0.2 is vulnerable to Cross Site Scripting (XSS)
Software SKT Templates – Elementor & Gutenberg templates Type Plugin Vulnerable versions 5.0.2 Fixed in 5.0.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7a37d4fade99 Credits...
WordPress Turbo Widgets Plugin <= 2.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Turbo Widgets Type Plugin Vulnerable versions = 2.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 87b08b4531c7 Credits Rafie Muhammad Patchstack Required...
WordPress WP Disable Sitemap Plugin <= 1.1.6.4 is vulnerable to Cross Site Scripting (XSS)
Software WP Disable Sitemap Type Plugin Vulnerable versions = 1.1.6.4 Fixed in 1.1.6.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ee9a57bb1bb5 Credits Rafie Muhammad Patchstack...
WordPress BookPress – For Book Authors Plugin <= 1.2.3 is vulnerable to Cross Site Scripting (XSS)
Software BookPress – For Book Authors Type Plugin Vulnerable versions = 1.2.3 Fixed in 1.2.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 462e4cbac767 Credits Rafie Muhammad...
WordPress ChatPressAI - AI Supported Blogging and Reasearch Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software ChatPressAI - AI Supported Blogging and Reasearch Type Plugin Vulnerable versions = 1.0.0 Fixed in 1.0.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6f0b1a376b79 Credit...
WordPress Booking Weir Plugin <= 1.0.11 is vulnerable to Cross Site Scripting (XSS)
Software Booking Weir Type Plugin Vulnerable versions = 1.0.11 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2f04da911473 Credits Rafie Muhammad Patchstack Required...
WordPress Easy Schema - Structured Data & Rich Snippets Plugin <= 2.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Easy Schema - Structured Data & Rich Snippets Type Plugin Vulnerable versions = 2.2.2 Fixed in 2.3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d25737c70298 Credits...
WordPress Easy Post Views Count Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Easy Post Views Count Type Plugin Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a0c7ddb24e98 Credits Rafie Muhammad Patchstack...
WordPress Checkout with Cash App on WooCommerce Plugin <= 5.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Checkout with Cash App on WooCommerce Type Plugin Vulnerable versions = 5.2.1 Fixed in 5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 95fc9f3742ce Credits Rafie Muhamm...