3915 matches found
WordPress Product Size Charts Plugin for WooCommerce Plugin <= 2.4.3 is vulnerable to Cross Site Scripting (XSS)
Software Product Size Charts Plugin for WooCommerce Type Plugin Vulnerable versions = 2.4.3 Fixed in 2.4.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 148533d1f7c7 Credits Raf...
WordPress WooCommerce to Zoho CRM Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce to Zoho CRM Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID fd362fec5d18 Credits Rafie Muhammad Patchstac...
WordPress WordApp Mobile App Plugin <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software WordApp Mobile App Type Plugin Vulnerable versions = 2.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3aec8014f5d8 Credits Rafie Muhammad Patchstack...
WordPress Genealogical Tree – WordPress Family Tree Plugin <= 2.2.0.8 is vulnerable to Cross Site Scripting (XSS)
Software Genealogical Tree – WordPress Family Tree Type Plugin Vulnerable versions = 2.2.0.8 Fixed in 2.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3035976be303 Credits Rafi...
WordPress BBP Core - Expand bbPress powered forums with useful features Plugin <= 1.1.0 is vulnerable to Cross Site Scripting (XSS)
Software BBP Core - Expand bbPress powered forums with useful features Type Plugin Vulnerable versions = 1.1.0 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress EventonAI Plugin <= 1.4.0 is vulnerable to Cross Site Scripting (XSS)
Software EventonAI Type Plugin Vulnerable versions = 1.4.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 14cbf1a2e9d0 Credits Rafie Muhammad Patchstack Required...
WordPress Easy Courses Plugin <= 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Easy Courses Type Plugin Vulnerable versions = 1.2.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e3ad0b50099b Credits Rafie Muhammad Patchstack Required...
WordPress MotionMagic Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software MotionMagic Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID dd0568d24650 Credits Rafie Muhammad Patchstack Required...
WordPress Ai Robot Plugin <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Ai Robot Type Plugin Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ec1756a28842 Credits Rafie Muhammad Patchstack Required...
WordPress Aiify Blocks - ChatGPT AI Content Editing and Generation Blocks Plugin <= 0.0.8 is vulnerable to Cross Site Scripting (XSS)
Software Aiify Blocks - ChatGPT AI Content Editing and Generation Blocks Type Plugin Vulnerable versions = 0.0.8 Fixed in 0.0.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress ExIm Lite Plugin <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software ExIm Lite Type Plugin Vulnerable versions = 1.1.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4614127c3514 Credits Rafie Muhammad Patchstack Required...
WordPress Backup Bolt Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software Backup Bolt Type Plugin Vulnerable versions = 1.1.3 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6cdb95fd5dfc Credits Rafie Muhammad Patchstack Required...
WordPress BuddyDrive Plugin <= 2.1.2 is vulnerable to Cross Site Scripting (XSS)
Software BuddyDrive Type Plugin Vulnerable versions = 2.1.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 756f9bf13ef8 Credits Rafie Muhammad Patchstack Required...
WordPress Advance Search for WooCommerce Plugin <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Advance Search for WooCommerce Type Plugin Vulnerable versions = 2.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 74bf04dbf7f5 Credits Rafie Muhammad...
WordPress BNG Gateway For WooCommerce Plugin <= 1.5.15 is vulnerable to Cross Site Scripting (XSS)
Software BNG Gateway For WooCommerce Type Plugin Vulnerable versions = 1.5.15 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 38c5d843616b Credits Rafie Muhammad...
WordPress GFireM Action After Plugin <= 1.1.6 is vulnerable to Cross Site Scripting (XSS)
Software GFireM Action After Type Plugin Vulnerable versions = 1.1.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 980302f4a4bb Credits Rafie Muhammad Patchstack...
WordPress Mass Pages/Posts Creator Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS)
Software Mass Pages/Posts Creator Type Plugin Vulnerable versions = 2.1.6 Fixed in 2.1.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e259a062e790 Credits Rafie Muhammad Patchsta...
WordPress Fullworks Slack Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Fullworks Slack Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4a8ad72a132f Credits Rafie Muhammad Patchstack Required...
WordPress Logo Showcase with Slick Slider Plugin <= 3.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Logo Showcase with Slick Slider Type Plugin Vulnerable versions = 3.2.0 Fixed in 3.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d01735b38aab Credits Rafie Muhammad...
WordPress Get feedback from visitors – WP Feedback Suite Plugin Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Get feedback from visitors – WP Feedback Suite Plugin Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0ab5ef84106d...