3915 matches found
WordPress Booster Elite for WooCommerce Plugin < 7.1.2 is vulnerable to Sensitive Data Exposure
Software Booster Elite for WooCommerce Type Plugin Vulnerable versions 7.1.2 Fixed in 7.1.2 OWASP Top 10 A1: Broken Access Control Classification Sensitive Data Exposure CVE CVE-2023-52234 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 1cbd56a2d0a1 Credits Dave Jong...
WordPress WP ERP Plugin <= 1.12.8 is vulnerable to SQL Injection
Software WP ERP Type Plugin Vulnerable versions = 1.12.8 Fixed in 1.12.9 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-21747 Patch priority Medium CVSS severity Medium 7.6 Developer Claim ownership PSID bff329846441 Credits Arvandy Required privilege Accounting Manager...
WordPress WooCommerce Tranzila Gateway Plugin <= 1.0.8 is vulnerable to PHP Object Injection
Software WooCommerce Tranzila Gateway Type Plugin Vulnerable versions = 1.0.8 Fixed in N/A OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2023-52218 Patch priority High CVSS severity High 10 Developer Claim ownership PSID 69111059637e Credits Rafie Muhammad Patchstack...
WordPress Booster Plus for WooCommerce Plugin < 7.1.2 is vulnerable to Arbitrary Content Deletion
Software Booster Plus for WooCommerce Type Plugin Vulnerable versions 7.1.2 Fixed in 7.1.2 OWASP Top 10 A1: Broken Access Control Classification Arbitrary Content Deletion CVE CVE-2023-52232 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID c6f3c3864370 Credits Dave Jo...
WordPress ARMember Plugin <= 4.0.22 is vulnerable to Cross Site Request Forgery (CSRF)
Software ARMember Type Plugin Vulnerable versions = 4.0.22 Fixed in 4.0.23 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-52200 Patch priority Low CVSS severity Low 9.6 Developer Claim ownership PSID 7905097651fa Credits Rafie Muhammad Patchstac...
WordPress Rate Star Review Plugin <= 1.5.1 is vulnerable to Cross Site Scripting (XSS)
Software Rate Star Review Type Plugin Vulnerable versions = 1.5.1 Fixed in 1.5.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-52213 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 73dc6c7e7398 Credits Kang SeoHee Required privilege...
WordPress WP 2FA Plugin <= 2.5.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP 2FA Type Plugin Vulnerable versions = 2.5.0 Fixed in 2.6.0 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-6520 Patch priority Low CVSS severity Low 4.3 Developer Melapress PSID 95117a5d7a1e Credits Ulyses Saicha Required privilege...
WordPress HTML5 MP3 Player with Folder Feedburner Plugin <= 2.8.0 is vulnerable to PHP Object Injection
Software HTML5 MP3 Player with Folder Feedburner Type Plugin Vulnerable versions = 2.8.0 Fixed in N/A OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2023-52202 Patch priority High CVSS severity High 9.1 Developer Claim ownership PSID 379c769eaf42 Credits Rafie Muhammad...
WordPress ARI Stream Quiz Plugin <= 1.3.0 is vulnerable to PHP Object Injection
Software ARI Stream Quiz Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2023-52182 Patch priority High CVSS severity High 9.9 Developer Claim ownership PSID c9a4f35de1f1 Credits Rafie Muhammad Patchstack Required...
WordPress YITH WooCommerce Product Add-Ons Plugin <= 4.3.0 is vulnerable to PHP Object Injection
Software YITH WooCommerce Product Add-Ons Type Plugin Vulnerable versions = 4.3.0 Fixed in 4.3.1 OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2023-49777 Patch priority Medium CVSS severity Medium 9.1 Developer YITH PSID e13ee0c34e43 Credits Rafie Muhammad Patchstack...
WordPress GEO my WordPress Plugin <= 4.0.2 is vulnerable to SQL Injection
Software GEO my WordPress Type Plugin Vulnerable versions = 4.0.2 Fixed in 4.0.3 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2023-52134 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID fc0434c42d54 Credits Muhammad Daffa Required privilege Administrator...
WordPress White Label Plugin <= 2.9.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software White Label Type Plugin Vulnerable versions = 2.9.0 Fixed in 2.9.1 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-52128 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 46d772e6a849 Credits Brandon Roldan Required...
WordPress Doofinder for WooCommerce Plugin <= 2.0.33 is vulnerable to Broken Access Control
Software Doofinder for WooCommerce Type Plugin Vulnerable versions = 2.0.33 Fixed in 2.1.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51678 Patch priority Low CVSS severity Low 4.3 Developer Doofinder PSID 9effdff53885 Credits Abdi Pranata Required...
WordPress FunnelKit Checkout Plugin <= 3.10.3 is vulnerable to Arbitrary Content Deletion
Software FunnelKit Checkout Type Plugin Vulnerable versions = 3.10.3 Fixed in 3.11.0 OWASP Top 10 A1: Broken Access Control Classification Arbitrary Content Deletion CVE CVE-2023-51672 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID 02d122ae661d Credits Dave Jong...
WordPress WooCommerce PDF Invoices, Packing Slips, Delivery Notes and Shipping Labels Plugin <= 4.2.1 is vulnerable to Privilege Escalation
Software WooCommerce PDF Invoices, Packing Slips, Delivery Notes and Shipping Labels Type Plugin Vulnerable versions = 4.2.1 Fixed in 4.3.0 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2023-51546 Patch priority Medium CVSS severity Medium...
WordPress Product Table by WBW Plugin <= 1.8.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software Product Table by WBW Type Plugin Vulnerable versions = 1.8.6 Fixed in 1.8.7 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51512 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d013df4bc22b Credits Skalucy Requir...
WordPress Database Cleaner Plugin <= 0.9.8 is vulnerable to Sensitive Data Exposure
Software Database Cleaner Type Plugin Vulnerable versions = 0.9.8 Fixed in 0.9.9 OWASP Top 10 A9: Security Logging and Monitoring Failures Classification Sensitive Data Exposure CVE CVE-2023-51508 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID c44776f4b131 Credits Joshua...
WordPress Crowdsignal Dashboard – Polls, Surveys & more Plugin <= 3.0.11 is vulnerable to Cross Site Request Forgery (CSRF)
Software Crowdsignal Dashboard – Polls, Surveys & more Type Plugin Vulnerable versions = 3.0.11 Fixed in 3.1.0 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51489 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID...
WordPress Build App Online Plugin <= 1.0.20 is vulnerable to Privilege Escalation
Software Build App Online Type Plugin Vulnerable versions = 1.0.20 Fixed in 1.0.21 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2023-51479 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID 13bcbfacf92f Credits Rafi...
WordPress BuddyBoss Theme Theme <= 2.4.60 is vulnerable to Settings Change
Software BuddyBoss Theme Type Theme Vulnerable versions = 2.4.60 Fixed in 2.4.61 OWASP Top 10 A1: Broken Access Control Classification Settings Change CVE CVE-2023-51477 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID 91b38329ee46 Credits Dave Jong Patchstack Required...