328 matches found
PageLayer < 1.7.7 - Unauthenticated Stored XSS
Description The plugin doesn't prevent unauthenticated attackers from updating a post's header or footer code on scheduled posts. Unauthenticated attacker Proof of Concept 1 As a legitimate administrator, schedule a post to be published in a few minutes. 2 Close every window to that site to preve...
WordPress PageLayer Plugin < 1.7.7 is vulnerable to Cross Site Scripting (XSS)
Software PageLayer Type Plugin Vulnerable versions 1.7.7 Fixed in 1.7.7 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE N/A Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID b0396df709d3 Credits Unknown Required privilege Contributor...
WordPress PageLayer Plugin < 1.1.2 Multiple Vulnerabilities
The WordPress plugin SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:pagelayer:pagelayer"; ifdescription...
PageLayer Cross-Site Scripting Vulnerability
PageLayer is a WordPress page builder plugin. It is very easy to use and lightweight on the browser. A cross-site scripting vulnerability exists in PageLayer, which stems from a lack of proper validation of client-side data in PageLayer prior to 1.3.5. An attacker can exploit this vulnerability t...
CVE-2020-36384
PageLayer before 1.3.5 allows reflected XSS via color settings...
CVE-2020-36384
PageLayer before 1.3.5 allows reflected XSS via color settings...
CVE-2020-36383
PageLayer before 1.3.5 allows reflected XSS via the font-size parameter...
CVE-2020-36383
PageLayer before 1.3.5 allows reflected XSS via the font-size parameter...
Cross site scripting
PageLayer before 1.3.5 allows reflected XSS via the font-size parameter...
Cross site scripting
PageLayer before 1.3.5 allows reflected XSS via color settings...
CVE-2020-36383
PageLayer before 1.3.5 allows reflected XSS via the font-size parameter...
CVE-2020-36383
The CVE-2020-36383 issue affects the WordPress PageLayer plugin (up to version 1.3.4). The root cause is a reflected XSS via the font-size parameter, exploitable in affected PageLayer versions prior to 1.3.5. The exploitation vector is web-based input reflected in the page, enabling an attacker t...
CVE-2020-36383
PageLayer before 1.3.5 allows reflected XSS via the font-size parameter...
CVE-2020-36384
PageLayer before 1.3.5 allows reflected XSS via color settings...
CVE-2020-36384
PageLayer before 1.3.5 allows reflected XSS via color settings...
CVE-2020-36384
PageLayer is a WordPress page builder plugin that prior to version 1.3.5 is affected by a reflected XSS vulnerability triggered via color settings. The root cause is insufficient validation of client-side data before 1.3.5. Exploitation details are not provided in the documents; no in-the-wild ex...
PT-2021-12034
Name of the Vulnerable Software and Affected Versions: PageLayer versions prior to 1.3.5 Description: The issue allows reflected XSS via color settings. Recommendations: For versions prior to 1.3.5, update to version 1.3.5 or later to resolve the issue...
CVE-2020-36384: Improper Neutralization of Input During Web Page Generation
PageLayer before 1.3.5 allows reflected XSS via color settings...
CVE-2020-36383: Improper Neutralization of Input During Web Page Generation
PageLayer before 1.3.5 allows reflected XSS via the font-size parameter...
PT-2021-12033
Name of the Vulnerable Software and Affected Versions: PageLayer versions prior to 1.3.5 Description: The issue allows reflected XSS via the font-size parameter. This can potentially lead to malicious script execution on the client-side. Recommendations: For versions prior to 1.3.5, update to...