399 matches found
PT-2023-25677 · WordPress · Schema Pro
Name of the Vulnerable Software and Affected Versions: Schema Pro versions through 2.7.7 Description: A Cross-Site Request Forgery CSRF issue allows unauthorized actions to be performed on behalf of a user. This issue affects the Schema Pro plugin, enabling Cross Site Request Forgery...
WordPress Custom CSS Pro Plugin < 1.0.4 CSRF Vulnerability
The WordPress plugin SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:waspthemes:customcsspro"; if description...
CVE-2023-45052
Cross-Site Request Forgery CSRF vulnerability in dan009 WP Bing Map Pro plugin 5.0 versions...
CVE-2023-45052 WordPress WP Bing Map Pro Plugin < 5.0 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in dan009 WP Bing Map Pro plugin 5.0 versions...
CVE-2023-45052
CVE-2023-45052 corresponds to a Cross-Site Request Forgery (CSRF) vulnerability in the WP Bing Map Pro WordPress plugin (vulnerable up to
CVE-2023-3213
The WP Mail SMTP Pro plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the isprintpage function in versions up to, and including, 3.8.0. This makes it possible for unauthenticated attackers to disclose potentially sensitive email information...
CVE-2023-37990
CVE-2023-37990 — Cross-Site Request Forgery in WordPress Perelink Pro plugin, affected versions 2.1.4) when available; otherwise apply CSRF protection measures. Overall, the CVE is corroborated across multiple feeds in the Connected documents, but no definitive patched version is confirmed here.
CVE-2023-41663 WordPress WP Bannerize Pro Plugin <= 1.6.9 is vulnerable to Cross Site Scripting (XSS)
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Giovambattista Fazioli WP Bannerize Pro plugin = 1.6.9 versions...
WordPress Plugin WP Bannerize Pro Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress plugin Business Pro Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...
CVE-2023-4500
The Order Tracking Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the order status parameter in versions up to, and including, 3.3.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers admin or higher to inject...
Cross site scripting
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Kunal Nagar Custom 404 Pro plugin = 3.8.1 versions...
CVE-2023-32740
CVE-2023-32740 is an unauthenticated, reflected Cross-Site Scripting (XSS) vulnerability in WordPress plugin Custom 404 Pro, affected
CVE-2023-32241 WordPress Essential Addons for Elementor Pro Plugin <= 5.4.8 is vulnerable to Cross Site Scripting (XSS)
Unauth. Reflected Cross-Site Scripting XSS vulnerability in WPDeveloper Essential Addons for Elementor Pro plugin = 5.4.8 versions...
CVE-2023-36686
CartFlows Pro (WordPress) vulnerability CVE-2023-36686 is an unauthenticated, reflected XSS affecting versions = 1.11.12 to remediate the flaw. No exploitation details are provided in the sources; in-the-wild exploit status is not confirmed within the supplied documents.
CVE-2023-25475
Cross-Site Request Forgery CSRF vulnerability in Vladimir Prelovac Smart YouTube PRO plugin = 4.3 versions...
WordPress Premium Addons PRO Plugin <= 2.9.0 is vulnerable to Broken Access Control
Software Premium Addons PRO Type Plugin Vulnerable versions = 2.9.0 Fixed in 2.9.1 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-37869 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 09e72b9c3acf Credits Rafie Muhammad Patchstack...
CVE-2023-34012
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Premium Addons for Elementor Premium Addons PRO plugin = 2.8.24 versions...