49613 matches found
wolfCOSE
wolfCOSE wolfCOSE is a lightweight and fast C library implementing core CBOR and COSE standards, backed by wolfSSL for cryptography. Supported Standards & RFCs Core Specifications: RFC 8949 - Concise Binary Object Representation CBOR RFC 9052 - CBOR Object Signing and Encryption COSE RFC 9053 -...
Phoenix-Framework
Phoenix-Framework Phoenix is an async based post exploitation framework that abuses trusted sites for C2. Supported Platforms Phoenix currently supports the following platforms via their Bot APIs: Discord Telegram Reddit Coming soon Phoenix offers the basic following features : String Obfuscation...
CVE-2023-42442
Red Team Offense and Defense: Post-Exploitation Process Sharing for JumpServer Unauthorized Access Vulnerability CVE-2023-42442 Usage: go run CVE-2023-42442.go --url http://192.168.123.120 For details, see the WeChat public account article: https://mp.weixin.qq.com/s/NCSnTsOMxslmf5S6d9896A...
CobaltStrike-Toolset
CobaltStrike-Toolset Aggressor Script, Kit, Malleable C2 Profiles, External C2 and so on Kits ResourceKit ExploitKit Aggressor Script chromedumpmimikatz.cna nopowershell SMBexecpsh Further Resources nopowershell smbexecpsh.cna CVE-2018-15982 Note: Some features in the ResourceKit package are cust...
LogHound
LogHound Post-Exploitation EVTX Analyzer for BloodHound Mapping LogHound collects and parses Windows Security Event Logs .evtx to extract authentication events, session data, and logon metadata for ingestion into BloodHound and for deeper adversarial telemetry. Reasoning & Overview LogHound was...
CVE-2021-27651
Summary An attacker can bypass all stages of the password reset flow and reset any user's account on Pega infinity. This is done by 1 initiating the password reset flow and typing in the victim email, then 2 forcing the HTTP POST request to update the password through. An attacker could login usi...
Quantum-Silicon-Core-Loader
Quantum Silicon Core Loader Primary Core: qslcl.asm v0.0.2 under development Assistant Module: qslcl.bin v0.7.4 Universal Controller: qslcl.py v2.2.2 Legally Protected Research - This project operates under established legal frameworks for security research, right to repair, and academic freedom...
OffensiveLua
Offensive Lua Offensive Lua is a comprehensive collection of offensive security and red team scripts written in Lua with FFI Foreign Function Interface. These scripts leverage the power and flexibility of LuaJIT on Microsoft Windows to perform advanced penetration testing and red teaming...
Maestro
Maestro Maestro is a post-exploitation tool designed to interact with Intune/EntraID from a C2 agent on a user's workstation without requiring knowledge of the user's password or Azure authentication flows, token manipulation, and web-based administration console. Maestro makes interacting with...
cve-2016-1555
Description The module leverages an unauthenticated arbitrary command execution vulnerability in Netgear WN604 before 3.3.3 and WN802Tv2, WNAP210v2, WNAP320, WNDAP350, WNDAP360, and WNDAP660 before 3.5.5.0. The vulnerability occurs within how the router handles POST requests from 1...
postenum
Postenum makes life easier for security professionals by automating the process of gathering critical system information after gaining a foothold. It helps quickly spot misconfigurations and privilege escalation opportunities, streamlining the path to deeper access. Built to be lightweight,...
CVE-2025-5777
. PoC POST /p/u/doAuthentication.do HTTP/1.1 Host: 167.xxx.xx.x Content-Length: 5 login . The tool verfiy then 20 more requests to exploit. . Usage:- python CVE‑2025‑5777.py python CVE‑2025‑5777.py -l test.txt...
CVE-2017-9841
CVE-2017-9841 CVE-2017-9841 batch scanning and exploitation script. PHPUnit is a PHP-based testing framework. There is a security vulnerability in the Util/PHP/eval-stdin.php file in PHPUnit versions prior to 4.8.28 and 5.x versions prior to 5.6.3. Remote attackers can exploit this vulnerability ...
cve-2024-32002-submodule-rce
CVE-2024-32002 RCE Submodule A submodule to demonstrate CVE-2024-32002. Demonstrates Remote Code Execution RCE by loading a malicious commit hook into the .git directory of the parent repo. See cve-2024-32002-poc-rce for the working POC that utilises this repo. What this repo contains A malicous...
MSSQLand
✈️ MSSQLand Land gracefully in your target Microsoft SQL Server MS SQL DBMS, as if arriving on a business-class flight with a champagne glass in hand. 🥂 MSSQLand is a C Microsoft SQL Server MSSQL / MS SQL post-exploitation tool built for red team operators. Designed to run inside the target...
eviltree
EvilTree A standalone python3 remake of the classic "tree" command with the additional feature of searching for user provided keywords/regex in files, highlighting those that contain matches. Created for two main reasons: While searching for secrets in files of nested directory structures, being...
CVE-2025-25062
CVE-2025-25062 Description Usage Example Timeline Description A Stored Cross-Site-Scripting XSS vulnerability exists in the Backdrop CMS 1.29.2 post edit page. This script chains the vulnerability with a CSRF payload to achieve privilege escalation from the role of 'Editor' to 'Administrator'...
react2shell
React2Shell - CVE-2025-55182 Exploit PoC A proof-of-concept exploit for CVE-2025-55182, a critical Remote Code Execution vulnerability in Next.js applications using React Server Components. ⚠️ DISCLAIMER THIS TOOL IS FOR EDUCATIONAL AND AUTHORIZED SECURITY TESTING ONLY. ❌ DO NOT use against system...
EUVD-2026-97887
LearnHouse before 1.4.0 contains a missing authorization vulnerability in POST /api/v1/playgrounds/uuid/duplicate that skips the read-access and draft checks enforced by getplayground. Authenticated users with playground creation rights, such as Instructors, who know a RESTRICTED or unpublished...
SILENTTRINITY
SILENTTRINITY SILENTTRINITY is modern, asynchronous, multiplayer & multiserver C2/post-exploitation framework powered by Python 3 and .NETs DLR. It's the culmination of an extensive amount of research into using embedded third-party .NET scripting languages to dynamically call .NET API's, a...