436 matches found
CVE-2024-33113
CVE-2024-33113 D-LINK DIR-845L is vulnerable to information disclosure via the bscsmsinbox.php file. CVE-2024-33113 is a vulnerability in the D-LINK DIR-845L router that allows information disclosure through the bscsmsinbox.php file. The vulnerability arises from improper handling of the include...
CVE-2025-64714-privatebin-2.0.2-PoC
CVE-2025-64714 — PrivateBin Local File Inclusion via Template Cookie Path Traversal Severity: Medium CVSS v3.1: 5.8 Vector: AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N Affected versions: PrivateBin = 1.7.7 Patched version: 2.0.3 CWE: CWE-23 Relative Path Traversal, CWE-73 External Control of File Name or...
CVE-2020-12640
CVE-2020-12640: Local PHP File Inclusion via "Plugin Value" in Roundcube Webmail A Path Traversal vulnerability exists in Roundcube versions before 1.4.4, 1.3.11 and 1.2.10. Because the "plugins" parameters do not perform sanitization/input filtering, an attacker with access to the Roundcube...
CVE-2026-116800 WWBN AVideo before 29.5.0 Local PHP File Inclusion via Accept-Language Header
WWBN AVideo before 29.5.0 contains a local file inclusion vulnerability that allows unauthenticated attackers to include PHP files outside the locale directory via a crafted Accept-Language header. Attackers can use overlapping traversal sequences like ....// to bypass single-pass removal in...
CVE-2026-116800 WWBN AVideo before 29.5.0 Local PHP File Inclusion via Accept-Language Header
WWBN AVideo before 29.5.0 contains a local file inclusion vulnerability that allows unauthenticated attackers to include PHP files outside the locale directory via a crafted Accept-Language header. Attackers can use overlapping traversal sequences like ....// to bypass single-pass removal in...
CVE-2026-116800
WWBN AVideo versions before 29.5.0 are vulnerable to a Local PHP File Inclusion vulnerability. An unauthenticated attacker can exploit a flaw in the setLanguage() function by providing a crafted Accept-Language header using overlapping traversal sequences like ....// . This allows the attacker to...
WordPress Rootblox code injection vulnerability
WordPress Rootblox versions 1.0.6 and earlier contain a code injection vulnerability. This vulnerability stems from improper control over filenames in include/require statements within PHP, potentially leading to local PHP file inclusion...
Elated-Themes Academist Core code injection vulnerability
Elated-Themes Academist Core versions 1.4.1 and earlier contain a code injection vulnerability. This vulnerability stems from improper control over filenames in include/require statements within PHP programs, potentially leading to local PHP file inclusion...
CVE-2016-20101
Issuu Panel plugin for WordPress before 1.6.6 contains a PHP file inclusion vulnerability that allows unauthenticated attackers to include remote or local files through the 'abspath' parameter. Attackers can send GET requests to menu/documento/requests/ajax-docs.php with a crafted abspath value...
EUVD-2016-10918
Issuu Panel plugin for WordPress before 1.6.6 contains a PHP file inclusion vulnerability that allows unauthenticated attackers to include remote or local files through the 'abspath' parameter. Attackers can send GET requests to menu/documento/requests/ajax-docs.php with a crafted abspath value...
PT-2026-118684
Name of the Vulnerable Software and Affected Versions Issuu Panel plugin for WordPress versions prior to 1.6.6 Description An unauthenticated attacker can include remote or local files through the abspath parameter. This is achieved by sending GET requests to the...
VulnCheck KEV: CVE-2016-20101
Issuu Panel plugin for WordPress before 1.6.6 contains a PHP file inclusion vulnerability that allows unauthenticated attackers to include remote or local files through the 'abspath' parameter. Attackers can send GET requests to menu/documento/requests/ajax-docs.php with a crafted abspath value...
CVE-2016-20101: Improper Control of Filename for Include/Require Statement in PHP Program
Issuu Panel plugin for WordPress before 1.6.6 contains a PHP file inclusion vulnerability that allows unauthenticated attackers to include remote or local files through the 'abspath' parameter. Attackers can send GET requests to menu/documento/requests/ajax-docs.php with a crafted abspath value...
CVE-2026-54710
FreePBX is an open source IP PBX. Prior to versions 16.0.40 and 17.0.7, a critical remote code execution RCE vulnerability exists in the superfecta module due to unsafe inclusion of arbitrary PHP files, allowing authenticated attackers to execute arbitrary PHP code on the server with the privileg...
CVE-2026-54710: Improper Input Validation
FreePBX is an open source IP PBX. Prior to versions 16.0.40 and 17.0.7, a critical remote code execution RCE vulnerability exists in the superfecta module due to unsafe inclusion of arbitrary PHP files, allowing authenticated attackers to execute arbitrary PHP code on the server with the privileg...
CVE-2026-88843
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.50 does not validate one of its display-style settings before using it to build a template path, allowing users with the Contributor role and above to include and execute arbitrary local PHP files on the server. An equivalent path w...
PSA: Critical Unauthenticated Path Traversal Vulnerability Patched in WordPress Core
On September 22, 2026, the WordPress Security Team released WordPress 7.1.2, as well as security backports for every branch back to WordPress 4.7 to address a critical unauthenticated path traversal vulnerability. The issue is tracked as CVE-2026-87902 and has a CVSS v4.0 score of 9.2 Critical. T...
WordPress Issues Patch for Critical Flaw That Can Enable Code Execution on Some Servers
WordPress has fixed a critical flaw in its core software that lets an attacker with no account make a site load a PHP file from outside its theme folders. On some servers, that can go further, allowing the attacker to run their own code. The fix shipped on September 22 in WordPress 7.1.2, with...
EUVD-2026-71866
The Eventin WordPress plugin before 4.1.21 does not properly validate a template path value before using it to include a local file, allowing users with contributor-level access and above to include and execute arbitrary local PHP files...
Linux Distros Unpatched Vulnerability : CVE-2026-48820
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - CakePHP is a rapid development framework for PHP. In versions 4.5.11 and earlier, 4.6.0 through 4.6.3, 5.0.0 through 5.1.6, 5.2.0 through 5.2.12, and 5.3.0...