35052 matches found
WordPress Plugin PDF Embedder has a vulnerability related to information leakage
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. WordPres...
Local Deep Research Security Vulnerabilities
Local Deep Research is an AI search assistant developed by LearningCircuit. Versions prior to 1.6.0 of Local Deep Research contained a security vulnerability. This vulnerability stemmed from PDFService.markdowntohtml not properly escaping user-controlled values, allowing authentication attackers ...
CVE-2026-9957: Use After Free
Use after free in PDF in Google Chrome prior to 148.0.7778.216 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted PDF file. Chromium security severity: High...
WordPress PDF Embedder plugin <= 4.9.3 - Authenticated (Contributor+) Information Exposure vulnerability
Authenticated Contributor+ Information Exposure vulnerability discovered by Dmitrii Ignatyev - CleanTalk Inc in WordPress Plugin PDF Embedder versions = 4.9.3...
USN-8324-1: Apache Tika vulnerabilities
It was discovered that Apache Tika incorrectly handled XML external entities when parsing XFA content in PDF files. An attacker could possibly use this issue to obtain sensitive information or send malicious requests to internal resources or third-party servers...
USN-8324-1 tika vulnerabilities
It was discovered that Apache Tika incorrectly handled XML external entities when parsing XFA content in PDF files. An attacker could possibly use this issue to obtain sensitive information or send malicious requests to internal resources or third-party servers...
[SECURITY] Fedora 42 Update: poppler-25.02.0-6.fc42
poppler is a PDF rendering library...
PT-2026-44218
Name of the Vulnerable Software and Affected Versions PDF Embedder versions prior to 4.9.4 Description Authenticated attackers with contributor-level access and above can extract configuration data through the enqueue block assets function. If the premium add-on is installed and a key is saved, t...
PyPDF PDF Processing DoS
The vulnerability of the Python library for working with PDF files, PyPDF, is related to improper processing of highly compressed input data. Exploiting this vulnerability can allow a malicious actor to cause service failures...
PyPDF Loop DoS
The vulnerability of the Python library for working with PDF files, PyPDF, is related to the execution of a loop with an unreachable exit condition. Exploiting this vulnerability could allow a malicious actor to cause service failures...
dadmatools (>=1.1.1.dev2, <=1.5.1), databalancer (>=0.0.7, <=0.0.8) +1 more potentially affected by CVE-2026-4372 via transformers (4.9.1)
transformers PYPI version 4.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - dadmatools =1.1.1.dev2, =0.0.7, =0.3.0, =0.3.4 Source cves: CVE-2026-4372 Source advisory: OSV:GHSA-29PF-2H5F-8G72...
avalan (1.1.6), karma-medeval (>=0.1.0, <=0.2.0) +11 more potentially affected by CVE-2026-4372 via transformers (4.53.0)
transformers PYPI version 4.53.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - avalan 1.1.6 - karma-medeval =0.1.0, =0.3.1, =0.0.1.2, =0.2.0, =0.9.0, =0.2.0, =0.2.2, =0.0.3, =0.0.4 - unimeth 0.0.2 -...
Malicious code in pdf-lib-enhanced (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 5f666f9074e4d180ff635e06498918c71189395e3f8fd56a177767145022d76f Package name pdf-lib-enhanced mimics the widely-used pdf-lib library and ships a verbatim copy of upstream's README. package.json declares...
MAL-2026-4799 Malicious code in pdf-lib-enhanced (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 5f666f9074e4d180ff635e06498918c71189395e3f8fd56a177767145022d76f Package name pdf-lib-enhanced mimics the widely-used pdf-lib library and ships a verbatim copy of upstream's README. package.json declares...
Malicious Package
Overview pdf-lib-enhanced is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...
Malware in pdf-lib-enhanced
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
PT-2026-120976
Уязвимость компонента SiteIsolation веб-браузеров Google Chrome и Microsoft Edge связана с ошибками авторизации. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к защищаемой информации с помощью специально созданного PDF файла...
openSUSE 16 Security Update : python-PyPDF2 (openSUSE-SU-2026:20794-1)
The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:20794-1 advisory. Changes in python-PyPDF2: - CVE-2026-41312: Fixed issue where crafed PDF can lead to resources exhaustion bsc1262675 - CVE-2026-41314: Fixed a...
Open WebUI PDF SSRF
The vulnerability of the PDF file generation function in the Open WebUI web interface is related to insufficient validation of requests at the server side. Exploiting this vulnerability allows a malicious actor to perform an SSRF attack remotely...
PyPDF2 Loop Unreachable Exit Condition DoS
The vulnerability of the PyPDF2 library for processing PDF files relates to the execution of a loop with an unreachable exit condition. Exploiting this vulnerability could allow a malicious actor to cause service failures...