34987 matches found
PT-2026-49008
Name of the Vulnerable Software and Affected Versions Avira Antivirus versions prior to 8.3.70.68 Description A heap buffer out-of-bounds read occurs in the antivirus engine when scanning a malformed PDF file. This issue may lead to local execution of code or a denial-of-service of the engine...
PT-2026-49048
Name of the Vulnerable Software and Affected Versions Avira Antivirus versions prior to 8.3.70.76 Description A heap buffer out-of-bounds read occurs in the antivirus engine when scanning a malformed PDF file. This issue may lead to local execution of code or a denial-of-service of the engine...
CVE-2026-45802
FPDI is a collection of PHP classes that facilitate reading pages from existing PDF documents and using them as templates in FPDF. Prior to version 2.6.7, an attacker can upload a small, malicious PDF file that will cause the server-side script to crash due to memory exhaustion or a script...
CVE-2026-45802 FPDI: Memory Exhaustion and Endless Loop in FPDI leads to Denial of Service
FPDI is a collection of PHP classes that facilitate reading pages from existing PDF documents and using them as templates in FPDF. Prior to version 2.6.7, an attacker can upload a small, malicious PDF file that will cause the server-side script to crash due to memory exhaustion or a script...
CVE-2026-45802 FPDI: Memory Exhaustion and Endless Loop in FPDI leads to Denial of Service
FPDI is a collection of PHP classes that facilitate reading pages from existing PDF documents and using them as templates in FPDF. Prior to version 2.6.7, an attacker can upload a small, malicious PDF file that will cause the server-side script to crash due to memory exhaustion or a script...
CVE-2026-45802 FPDI: Memory Exhaustion and Endless Loop in FPDI leads to Denial of Service
FPDI is a collection of PHP classes that facilitate reading pages from existing PDF documents and using them as templates in FPDF. Prior to version 2.6.7, an attacker can upload a small, malicious PDF file that will cause the server-side script to crash due to memory exhaustion or a script...
CVE-2026-45802
CVE-2026-45802 affects FPDI, a PHP library that reads pages from existing PDFs to use as templates in FPDF. The issue, present in versions prior to 2.6.7, allows an attacker to upload a small malicious PDF that exhausts memory or triggers script timeouts, causing the server-side process to crash ...
CVE-2026-46529
A flaw was found in Atril, Evince and Xreader. A malicious link inside a specially crafted PDF document can cause arbitrary code execution when clicked due to improper quoting of attacker-controlled PDF link-destination fields during remote go-to /GoToR actions. This issue allows an attacker to...
PDF Viewing Integer Overflow Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 is related to the execution of operations beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code by opening a...
PDF Buffer Overflow Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 is related to writing outside the buffer. Exploiting this vulnerability can allow an attacker to execute arbitrary code by opening the malicious file...
PDF Memory Use Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 relates to the ability to utilize memory after decompression. Exploiting this vulnerability can allow an attacker to execute arbitrary code by opening the malicious file...
PDF Memory Disclosure
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 relates to the ability to utilize memory after decompression. Exploiting this vulnerability can allow attackers to disclose protected information by opening the malicious file...
PDF Memory Use Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 relates to the ability to utilize memory after decompression. Exploiting this vulnerability can allow an attacker to execute arbitrary code by opening the malicious file...
PDF Memory Use Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 relates to the ability to utilize memory after decompression. Exploiting this vulnerability can allow an attacker to execute arbitrary code by opening the malicious file...
PDF Memory Read DoS
The vulnerability of PDF file viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 lies in the reading of data beyond the allowed range in memory. Exploiting this vulnerability can allow an attacker to cause a service failure by opening the malicious fi...
PT-2026-121040
Уязвимость компонента PDFium веб-браузеров Google Chrome и Microsoft Edge связана с использованием памяти после её освобождения. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании с помощью специально созданного PDF файла...
Ubuntu 22.04 LTS / 24.04 LTS / 25.10 / 26.04 LTS : Pillow vulnerabilities (USN-8399-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 25.10 / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8399-1 advisory. It was discovered that Pillow incorrectly handled large glyph advance values in fonts. An attacker could possibly use thi...
CVE-2026-46529
Atril Document Viewer is the default document reader of the MATE desktop environment for Linux. A single-click remote code execution vulnerability in versions prior to 1.26.3 and 1.28.4 allows an attacker to achieve arbitrary code execution as the user by tricking them into clicking a link inside...
EUVD-2026-36112
Snappy is a PHP library allowing thumbnail, snapshot or PDF generation from a url or a html page. Prior to version 1.7.0, there is a SSRF and local file read vulnerability via the xsl-style-sheet option. This issue has been patched in version 1.7.0...
EUVD-2026-36111
Snappy is a PHP library allowing thumbnail, snapshot or PDF generation from a url or a html page. Prior to version 1.7.1, on POSIX, escapeshellarg‘/usr/bin/wkhtmltopdf’ returns the literal string ‘/usr/bin/wkhtmltopdf’ with the single-quote characters included. isexecutable then looks for a file...