148091 matches found
CVE-2026-86388
Dell PowerProtect Data Domain products are vulnerable to a Path Traversal (CWE-22) vulnerability affecting Feature Release versions 7.7.1.0 through 8.8 and LTS2024 (7.13.1.0 through 7.13.1.80), LTS2025 (8.3.1.0 through 8.3.1.40), and LTS2026 (8.6.1.0 through 8.6.1.20) releases. An unauthenticated...
CVE-2026-86388
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Limitation of a Pathname to a Restricted...
CVE-2026-105457 Authenticated Arbitrary Local File Read via Path Traversal in HAVELSAN's Liman MYS
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in HAVELSAN Inc. Liman MYS allows Path Traversal. This issue affects Liman MYS: before 2.3.5-1132...
EUVD-2026-111851
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in HAVELSAN Inc. Liman MYS allows Path Traversal. This issue affects Liman MYS: before 2.3.5-1132...
CVE-2026-105457
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in HAVELSAN Inc. Liman MYS allows Path Traversal. This issue affects Liman MYS: before 2.3.5-1132...
CVE-2026-105457
A Path Traversal vulnerability exists in HAVELSAN Inc. Liman MYS (versions before 2.3.5-1132 ), characterized by an improper limitation of a pathname to a restricted directory. This flaw allows an authenticated user to perform arbitrary local file reads . The vulnerability is associated with CWE-...
CVE-2026-90721
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain a Path Traversal vulnerability. A high privileged attacke...
CVE-2026-86398
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Limitation of a Pathname to a Restricted...
EUVD-2026-111840
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Limitation of a Pathname to a Restricted...
CVE-2026-86398
Dell PowerProtect Data Domain is affected by a Path Traversal vulnerability (CWE-22) in several release lines, including Feature Release versions 7.7.1.0 through 8.8 and LTS2024, LTS2025, and LTS2026 versions. A low privileged attacker with remote access could exploit this flaw to gain filesystem...
CVE-2026-86398
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Limitation of a Pathname to a Restricted...
EUVD-2026-111823
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain a Path Traversal vulnerability. A high privileged attacke...
CVE-2026-90721
Dell PowerProtect Data Domain software is affected by a Path Traversal vulnerability (CWE-24) across multiple release versions, including Feature Releases 7.7.1.0 through 8.8, LTS2024 (7.13.1.0–7.13.1.80), LTS2025 (8.3.1.0–8.3.1.40), and LTS2026 (8.6.1.0–8.6.1.20). A high privileged attacker with...
CVE-2026-90721
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain a Path Traversal vulnerability. A high privileged attacke...
CVE-2026-104743
The Tainacan plugin for WordPress (versions up to and including 1.3.0 ) is vulnerable to a Directory Traversal flaw via the tmp_file parameter through mass assignment . Authenticated attackers with editor-level access or higher can provide a poisoned importer path that is persisted to the databas...
CVE-2026-104743 Tainacan <= 1.3.0 - Authenticated (Editor+) Path Traversal to Arbitrary File Read via 'tmp_file' Parameter via Mass Assignment
The Tainacan plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 1.3.0 via the 'tmpfile' parameter parameter. This makes it possible for authenticated attackers, with editor-level access and above, to read the contents of arbitrary files on the server,...
CVE-2026-104743 Tainacan <= 1.3.0 - Authenticated (Editor+) Path Traversal to Arbitrary File Read via 'tmp_file' Parameter via Mass Assignment
The Tainacan plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 1.3.0 via the 'tmpfile' parameter parameter. This makes it possible for authenticated attackers, with editor-level access and above, to read the contents of arbitrary files on the server,...
Security Bulletin: IBM InfoSphere Optim Archive Viewer is affected by a vulnerability in mako (CVE-2026-44307)
Summary A path traversal vulnerability in the mako package CVE-2026-44307 used by IBM InfoSphere Optim Archive Viewer has been addressed by upgrading the component to version 1.4.1 on both Linux and Windows in 11.7.0.15. Vulnerability Details CVEID:CVE-2026-44307 DESCRIPTION: Mako is a template...
CVE-2021-42013
CVE-2021-42013 Vulnerable service Installation Several options: 1. Docker container docker run -d -p 8080:80 12345qwert123456/apache2450cve-2021-42013 2. Dockerfile git clone https://github.com/12345qwert123456/CVE-2021-42013.git cd CVE-2021-42013-Vulnerable-service/2.4.50 docker build -t...
EUVD-2026-111565
The AI Engine – The Chatbot, AI Framework & MCP for WordPress plugin for WordPress is vulnerable to limited media file deletion due to insufficient file path validation in the uploadfile function in all versions up to, and including, 3.8.4 This makes it possible for authenticated attackers, with...