171504 matches found
CVE-2026-19337
CVE-2026-19337 affects the package adenot mcp-google-search up to version 0.3.1. The vulnerability is in an unknown function within src/index.ts of the component read_webpage , enabling server-side request forgery (SSRF) through manipulation of the url argument. The attack is described as restric...
CVE-2026-19337
A vulnerability was determined in adenot mcp-google-search up to 0.3.1. Impacted is an unknown function of the file src/index.ts of the component readwebpage. Executing a manipulation of the argument url can lead to server-side request forgery. The attack is restricted to local execution. This...
CVE-2026-19327
A flaw has been found in abracadabra50 claude-sesh 1.0.0. This issue affects the function getEnrichedData/enrichSession of the file src/services/enricher.ts. Executing a manipulation of the argument sessionId can lead to path traversal. The attack needs to be launched locally. This patch is calle...
CVE-2026-19327 abracadabra50 claude-sesh enricher.ts enrichSession path traversal
A flaw has been found in abracadabra50 claude-sesh 1.0.0. This issue affects the function getEnrichedData/enrichSession of the file src/services/enricher.ts. Executing a manipulation of the argument sessionId can lead to path traversal. The attack needs to be launched locally. This patch is calle...
EUVD-2026-54858
A flaw has been found in abracadabra50 claude-sesh 1.0.0. This issue affects the function getEnrichedData/enrichSession of the file src/services/enricher.ts. Executing a manipulation of the argument sessionId can lead to path traversal. The attack needs to be launched locally. This patch is calle...
CVE-2026-19327 abracadabra50 claude-sesh enricher.ts enrichSession path traversal
A flaw has been found in abracadabra50 claude-sesh 1.0.0. This issue affects the function getEnrichedData/enrichSession of the file src/services/enricher.ts. Executing a manipulation of the argument sessionId can lead to path traversal. The attack needs to be launched locally. This patch is calle...
EUVD-2026-54259
CTI-Transmute contains a stored cross-site scripting vulnerability caused by insufficient neutralization of Vue template expression delimiters in server-rendered user-controlled data. An unauthenticated attacker can create a public conversion whose name or description contains a malicious Vue...
PT-2026-69250
Name of the Vulnerable Software and Affected Versions abracadabra50 claude-sesh version 1.0.0 Description A flaw in the enrichSession function within getEnrichedData located in the src/services/enricher.ts file allows for path traversal. This occurs when the sessionId argument is manipulated. Pat...
[slackware-security] wpa_supplicant
New wpasupplicant packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/wpasupplicant-2.12-i586-1slack15.0.txz: Upgraded. Fixed various security issues. For more information, see:...
CVE-2026-71502
CTI-Transmute contains a stored cross-site scripting vulnerability caused by insufficient neutralization of Vue template expression delimiters in server-rendered user-controlled data. An unauthenticated attacker can create a public conversion whose name or description contains a malicious Vue...
CVE-2026-19266 Kirachon context-engine review-git-diff Endpoint gitUtils.ts execGitCommand command injection
A vulnerability was determined in Kirachon context-engine up to 1.9.0. This affects the function execGitCommand of the file src/mcp/utils/gitUtils.ts of the component review-git-diff Endpoint. Executing a manipulation of the argument args can lead to command injection. Upgrading to version 1.9.1...
CVE-2026-19266 Kirachon context-engine review-git-diff Endpoint gitUtils.ts execGitCommand command injection
A vulnerability was determined in Kirachon context-engine up to 1.9.0. This affects the function execGitCommand of the file src/mcp/utils/gitUtils.ts of the component review-git-diff Endpoint. Executing a manipulation of the argument args can lead to command injection. Upgrading to version 1.9.1...
Metabase Zero-Day Exploited in Wild Allows Admin Access Without Authentication
Metabase has warned that a maximum-severity security flaw impacting its business intelligence and data visualization software package has been exploited in the wild as a zero-day. The vulnerability CVSS score: 10.0, which does not carry a CVE identifier, allows an unauthenticated remote attacker ...
libXfont2-2-2.0.7-3.1 on GA media (moderate)
libXfont2-2-2.0.7-3.1 on GA media Announcement ID: openSUSE-SU-2026:11463-1 Rating: moderate Cross-References: CVE-2026-44950 CVE-2026-59679 CVSS scores: CVE-2026-44950 SUSE : 9 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H CVE-2026-44950 SUSE : 9.5...
EulerOS 2.0 SP11 : libXpm (EulerOS-SA-2026-3073)
According to the versions of the libXpm packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A vulnerability was found in X.org libXpm up to 3.5.4. It has been classified as problematic.CWE is classifying the issue as CWE-125. The product...
Linux Distros Unpatched Vulnerability : CVE-2026-61478
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - libvirt: newline injection in network xml dns txt/srv fields allows dnsmasq config directive injection CVE-2026-61477 libvirt: Check for empty string condition...
EulerOS 2.0 SP11 : libXpm (EulerOS-SA-2026-3128)
According to the versions of the libXpm packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A vulnerability was found in X.org libXpm up to 3.5.4. It has been classified as problematic.CWE is classifying the issue as CWE-125. The product...
EulerOS 2.0 SP11 : libssh2 (EulerOS-SA-2026-3080)
According to the versions of the libssh2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A security vulnerability has been detected in libssh2 up to 1.11.1. The impacted element is the function userauthpassword of the file...
EulerOS 2.0 SP11 : vim (EulerOS-SA-2026-3109)
According to the versions of the vim packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Vim is an open source, command line text editor. Prior to version 9.2.0495, a Vimscript code injection vulnerability exists in s:NetrwBookHistSave in...
EulerOS 2.0 SP11 : libssh2 (EulerOS-SA-2026-3135)
According to the versions of the libssh2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A security vulnerability has been detected in libssh2 up to 1.11.1. The impacted element is the function userauthpassword of the file...