12358 matches found
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-3.1 / aspnetcore-targeting-pack-3.1 / etc (crlba-2022_1386)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlba-20221386 advisory. .NET Core is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. Bug Fixes a...
AlmaLinux 9.6 [TuxCare] Security Update: perl / perl-Attribute-Handlers / perl-AutoLoader / perl-AutoSplit / etc (ALMALINUX9.6:CLSA-2026:1787646574)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787646574 advisory. - Perl versions before 5.40.5-RC1, from 5.41.0 before 5.42.3-RC1, from 5.43.0 before 5.43.11 have an integer overflow in Smeasurestruct leadi...
Rocky Linux 8 [CIQ] Security Update: libdb-cxx / libdb-cxx-debuginfo / libdb-debuginfo / etc Multiple Vulnerabilities (crlsa-2023_2097)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20232097 advisory. CVE-2022-1471 CVE-2022-25857 CVE-2022-38749 CVE-2022-38750 CVE-2022-38751 CVE-2022-38752 candlepin and puppetserver: various flaws CVE-2022-22577...
Linux Distros Unpatched Vulnerability : CVE-2026-102830
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - JupyterLab is an extensible environment for interactive and reproducible computing, based on the Jupyter Notebook Architecture. From JupyterLab 3.0.0 until 4.5....
AlmaLinux 9.2 [TuxCare] Security Update: perl / perl-Attribute-Handlers / perl-AutoLoader / perl-AutoSplit / etc (ALMALINUX9.2:CLSA-2026:1784531112)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1784531112 advisory. - Perl versions before 5.40.5-RC1, from 5.41.0 before 5.42.3-RC1, from 5.43.0 before 5.43.11 have an integer overflow in Smeasurestruct leadi...
CVE-2026-102830
A flaw was found in JupyterLab. Incomplete validation of language pack headers allows arbitrary JavaScript code to be injected and executed during string translation. An attacker could exploit this flaw by enticing a user to load a malicious third-party language pack, resulting in code execution...
MSC-2026-12358
joi-pack 1.0.1 is a malicious npm package published by owner in.t.re.p.i.d.n.m.w. Its postinstall script node postinstall.js harvests npm auth tokens from /.npmrc, /.git-credentials, .env files NPMTOKEN, AWS keys and npm lines from /.bashhistory, plus hostname and username, and sends them by HTTP...
MSC-2026-12415
chalk-pack 1.0.1 is a malicious npm package published by owner in.t.re.p.i.d.n.m.w. Its postinstall script node postinstall.js harvests npm auth tokens from /.npmrc, /.git-credentials, .env files NPMTOKEN, AWS keys and npm lines from /.bashhistory, plus hostname and username, and sends them by HT...
org.elasticsearch.plugin:x-pack-esql (>=9.5.0, <=9.5.2), org.elasticsearch.plugin:x-pack-esql-compute (>=9.5.0, <=9.5.2) +3 more potentially affected by CVE-2026-94408 via org.elasticsearch:elasticsearch (>=9.5.0, <=9.5.2)
org.elasticsearch:elasticsearch MAVEN version =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.2 Source cves: CVE-2026-94408 Source advisory: MEND:CVE-2026-94408...
org.elasticsearch.plugin:x-pack-esql (>=9.5.0, <=9.5.3), org.elasticsearch.plugin:x-pack-esql-compute (>=9.5.0, <=9.5.3) +4 more potentially affected by CVE-2026-94397 via org.elasticsearch:elasticsearch (>=9.5.0, <=9.5.3)
org.elasticsearch:elasticsearch MAVEN version =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.3 - pl.allegro.tech.elasticsearch.plugin:elasticsearch-analysis-morfologik 9.5.3 Source cves: CVE-2026-94397 Source advisory: MEND:CVE-2026-94397...
org.elasticsearch.plugin:x-pack-esql (>=9.5.0, <=9.5.3), org.elasticsearch.plugin:x-pack-esql-compute (>=9.5.0, <=9.5.3) +4 more potentially affected by CVE-2026-94396 via org.elasticsearch:elasticsearch (>=9.5.0, <=9.5.3)
org.elasticsearch:elasticsearch MAVEN version =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.3 - pl.allegro.tech.elasticsearch.plugin:elasticsearch-analysis-morfologik 9.5.3 Source cves: CVE-2026-94396 Source advisory: MEND:CVE-2026-94396...
org.elasticsearch.plugin:x-pack-esql (>=9.5.0, <=9.5.3), org.elasticsearch.plugin:x-pack-esql-compute (>=9.5.0, <=9.5.3) +4 more potentially affected by CVE-2026-94399 via org.elasticsearch:elasticsearch (>=9.5.0, <=9.5.3)
org.elasticsearch:elasticsearch MAVEN version =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.3 - pl.allegro.tech.elasticsearch.plugin:elasticsearch-analysis-morfologik 9.5.3 Source cves: CVE-2026-94399 Source advisory: MEND:CVE-2026-94399...
org.elasticsearch.plugin:x-pack-esql (>=9.5.0, <=9.5.3), org.elasticsearch.plugin:x-pack-esql-compute (>=9.5.0, <=9.5.3) +4 more potentially affected by CVE-2026-94398 via org.elasticsearch:elasticsearch (>=9.5.0, <=9.5.3)
org.elasticsearch:elasticsearch MAVEN version =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.3 - pl.allegro.tech.elasticsearch.plugin:elasticsearch-analysis-morfologik 9.5.3 Source cves: CVE-2026-94398 Source advisory: MEND:CVE-2026-94398...
org.elasticsearch.plugin:x-pack-esql (>=9.5.0, <=9.5.2), org.elasticsearch.plugin:x-pack-esql-compute (>=9.5.0, <=9.5.2) +3 more potentially affected by CVE-2026-82294 via org.elasticsearch:elasticsearch (>=9.5.0, <=9.5.2)
org.elasticsearch:elasticsearch MAVEN version =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.0, =9.5.2 Source cves: CVE-2026-82294 Source advisory: MEND:CVE-2026-82294...
CLEANSTART-2026-RQ22332 "go tool pack" subcommand (usually used only by the compiler as an internal tool with known-good inputs) does not sanitize output filenames
Security vulnerability affects the loki package. The "go tool pack" subcommand usually used only by the compiler as an internal tool with known-good inputs does not sanitize output filenames...
[SECURITY] Fedora 45 Update: qmmp-plugin-pack-2.3.1-3.fc45
Plugin pack is a set of extra plugins for Qmmp. FFap - enhanced Monkey's Audio APE decoder 24-bit samples and embedded cue support FFVideo - video playback engine based on FFmpeg library Goom - audio visualization based on goom project MMS - MMS protocol support uses libmms library ModPlug - modu...
WordPress Element Pack Addons for Elementor plugin <= 8.7.14 - Cross-Site Scripting vulnerability
Cross-Site Scripting vulnerability discovered by ? in WordPress Plugin Element Pack Elementor Addons versions = 8.7.14...
CVE-2026-66574
Contributor Cross Site Scripting XSS in Element Pack Elementor Addons = 8.8.3 versions...
CVE-2026-66574 WordPress Element Pack Elementor Addons plugin <= 8.8.3 - Cross Site Scripting (XSS) vulnerability
Contributor Cross Site Scripting XSS in Element Pack Elementor Addons = 8.8.3 versions...