1541 matches found
CVE-2020-2702
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracl...
Buffer overflow
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle V...
CVE-2020-2725
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle V...
Buffer overflow
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle ...
CVE-2020-2674
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle ...
Design/Logic Flaw
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracl...
CVE-2020-2726
CVE-2020-2726 affects Oracle VM VirtualBox (Core). Affected are versions prior to 5.2.36, 6.0.16, and 6.1.2. The vulnerability is described as difficult to exploit but allows a high-privilege attacker who can log on to the infrastructure running VirtualBox to compromise the VirtualBox installatio...
CVE-2020-2726
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracl...
CVE-2020-2725
CVE-2020-2725 affects Oracle VM VirtualBox (Core) across multiple release lines: 5.2.x, 6.0.x, and 6.1.x prior to fixed versions. The vulnerability allows a low-privilege user with local access to the host to cause a hang or a frequent crash (DoS) of VirtualBox, with potential impact on other pro...
CVE-2020-2727
CVE-2020-2727 affects Oracle VM VirtualBox (Core) with vulnerable versions prior to 5.2.36, prior to 6.0.16, and prior to 6.1.2. The advisory notes that an attacker with local access can compromise VirtualBox, potentially exposing confidential data or gaining full access to VirtualBox data. Publi...
CVE-2020-2705
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle V...
CVE-2020-2704
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle V...
CVE-2020-2698
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracl...
CVE-2020-2690
CVE-2020-2690 affects Oracle VM VirtualBox (Core) with updates before 5.2.36, 6.0.16, and 6.1.2. The issue allows a low-privileged, local attacker with logon to the infrastructure where VirtualBox runs to compromise the VirtualBox environment, potentially leading to unauthorized access to confide...
CVE-2020-2701
CVE-2020-2701 affects Oracle VM VirtualBox (Core) with affected versions prior to 5.2.36, 6.0.16 and 6.1.2. The vulnerability is described as difficult to exploit but can allow a high-privilege attacker with local logon to compromise Oracle VM VirtualBox, potentially leading to takeover of the Vi...
CVE-2020-2693
CVE-2020-2693 concerns Oracle VM VirtualBox (Core) with affected versions prior to 5.2.36, 6.0.16 and 6.1.2. The vulnerability is characterized as difficult to exploit but can allow a high-privilege attacker with local logon to compromise VirtualBox and potentially access or exfiltrate data acros...
CVE-2020-2692
CVE-2020-2692 affects Oracle VM VirtualBox (Core). Affects versions prior to 5.2.36, 6.0.16, and 6.1.2. An attacker with local logon and low privileges can compromise VirtualBox, with impact to confidentiality (high) and potential data exposure. The issue is fixed by upgrading to: VirtualBox 5.2....
CVE-2020-2691
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle V...
CVE-2020-2702
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracl...
CVE-2020-2693
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 5.2.36, prior to 6.0.16 and prior to 6.1.2. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracl...