16629 matches found
Oracle MySQL input validation vulnerability
Oracle MySQL is an open source relational database management system from Oracle Corporation. MySQL Server is one of the database server components. MySQL Connectors is one of the drivers for connecting to applications that use MySQL. Oracle MySQL's MySQL Server product contains an input validati...
CVE-2022-21436: Undefined Security Weakness
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
CVE-2022-21452: Undefined Security Weakness
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
CVE-2022-21414: Undefined Security Weakness
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
CVE-2022-21457: Undefined Security Weakness
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: PAM Auth Plugin. Supported versions that are affected are 8.0.28 and prior. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise MySQL Server...
Oracle MySQL input validation vulnerability
Oracle MySQL is an open source relational database management system from Oracle Corporation, of which MySQL Server is a database server component. A denial of service vulnerability exists in Oracle MySQL Server component: Server: Optimizer version 8.0.28 and earlier. An unauthenticated attacker...
CVE-2022-21412: Undefined Security Weakness
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
CVE-2022-21479: Undefined Security Weakness
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
Oracle MySQL input validation vulnerability
Oracle MySQL is an open source relational database management system from Oracle Corporation, of which MySQL Server is a database server component. A denial of service vulnerability exists in Oracle MySQL Server component: InnoDB versions 8.0.28 and earlier and 5.7.37 and earlier. An...
CVE-2022-21413: Undefined Security Weakness
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: DML. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks o...
Oracle MySQL input validation vulnerability
Oracle MySQL is an open source relational database management system from Oracle Corporation. MySQL Server is one of the database server components. a denial-of-service vulnerability exists in Oracle MySQL Server component: InnoDB 8.0.28 and prior versions. An unauthenticated attacker can exploit...
Oracle MySQL input validation vulnerability
Oracle MySQL is an open source relational database management system from Oracle Corporation. MySQL Server is one of the database server components. MySQL Connectors is one of the drivers for connecting to applications that use MySQL. Oracle MySQL's MySQL Server product contains an input validati...
CVE-2022-21454: Undefined Security Weakness
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Group Replication Plugin. Supported versions that are affected are 5.7.37 and prior and 8.0.28 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to...
SUSE SLES12 Security Update : mysql-connector-java (SUSE-SU-2022:1142-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2022:1142-1 advisory. - Vulnerability in the MySQL Connectors product of Oracle MySQL component: Connector/J. Supported versions that are affected are 8.0.26 and...
Oracle MySQL Cluster Database Disclosure DoS
Vulnerability of the Oracle MySQL Cluster component: The general system management of databases in Oracle MySQL Cluster is related to insufficient validation of input data. Exploiting this vulnerability can allow an attacker to disclose sensitive information or cause service failures...
openSUSE 15 Security Update : mysql-connector-java (openSUSE-SU-2022:0658-1)
The remote SUSE Linux SUSE15 host has a package installed that is affected by a vulnerability as referenced in the openSUSE-SU-2022:0658-1 advisory. - Vulnerability in the MySQL Connectors product of Oracle MySQL component: Connector/J. Supported versions that are affected are 8.0.26 and prior...
AlmaLinux 8 : mariadb:10.3 (ALSA-2019:3708)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2019:3708 advisory. mysql: InnoDB unspecified vulnerability CPU Jan 2019 CVE-2019-2510 mysql: Server: DDL unspecified vulnerability CPU Jan 2019 CVE-2019-2537 mysql: Server:...
AlmaLinux 8 : mariadb-connector-c (ALSA-2020:5503)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2020:5503 advisory. - Vulnerability in the MySQL Client product of Oracle MySQL component: C API. Supported versions that are affected are 5.6.46 and prior, 5.7.28 and prior...
Ubuntu 16.04 ESM : MySQL vulnerabilities (USN-5270-2)
The remote Ubuntu 16.04 ESM host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-5270-2 advisory. USN-5270-1 fixed several vulnerabilities in MySQL. This update provides the corresponding update for Ubuntu 16.04 ESM. Tenable has extracted the precedin...
Ubuntu 18.04 LTS / 20.04 LTS : MySQL vulnerabilities (USN-5270-1)
The remote Ubuntu 18.04 LTS / 20.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-5270-1 advisory. Multiple security issues were discovered in MySQL and this update includes new upstream MySQL versions to fix these issues. MySQL has been...